Dismiss Notice

BEWARE of IMPOSTERS, posing as the PS3Xploit Members/Team:


  -PS3Xploit does NOT have a discord channel, some imposter are using one
 

  -If the info can't be found on ps3xploit.com or psx-place.com its fake
 

  -ZuKuTo / OFWModz is one of the fake names of these imposter's are using to represent the PS3xploit team.

 

 

PS3 4.83 OFW compatible CFW

Discussion in 'PS3Xploit CFW Installer ( PS3 25XX Models & Lower)' started by SIMIODark0426, Jan 1, 2019.

  1. 2
    1
    7
    SIMIODark0426

    SIMIODark0426 Forum Noob

    Joined:
    Jan 1, 2019
    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    7
    Gender:
    Male
    Buenas.
    Tengo una ps3 compatible con CFW por desgracia esta en la versión 4.83 OFW tras muchas horas investigando y probando diferentes métodos no encontré ninguna forma de pasarlo a CFW mediante software lo mas cerca que he estado es creando mi propio CFW usando de base el OFW pero solo lo admite con algunas opciones en cuanto pones algo referente a .pkg te dice datos dañados o no hay actualizaciones necesarias o algo asi.
    Me gustaría que me confirmarais si ay otro método que no sea por hardware actualmente ya que por ahora no he encontrado nada. Gracias.

    Se el esfuerzo y dedicación que lleva realizar todo lo que el equipo de psxploit hace por nosotros los usuarios. Yo estoy estudiando programación y apenas he aprendido a gatear en este gran mundo pero lo que si se es que crear una aplicación desde 0 lleva muchas horas asíque no me puedo ni imaginar buscar errores un una aplicación de la cual no has creado el código y aprovecharlos por eso me gustaría agradecer a todo el equipo sus esfuerzos y sus horas de dedicación.

    google translate english


    Good.
    I have a ps3 compatible with CFW unfortunately this in version 4.83 OFW after many hours researching and testing different methods I did not find any way to pass it to CFW by software as close as I have been creating my own CFW using the OFW but only it admits it with some options as soon as you put something referring to .pkg it says damaged data or there are no necessary updates or something like that.
    I would like you to confirm if there is another method that is not hardware now because I have not found anything yet. Thank you.
    It is the effort and dedication that takes to do everything that the psxploit team does for us the users. I am studying programming and I have barely learned to crawl in this big world but what I do know is that creating an application from 0 takes many hours so I can not even imagine looking for errors in an application that you did not create the code and use them that is why I would like to thank the whole team for their efforts and their dedication hours.
     
    bguerville likes this.
  2. 3,400
    2,841
    372
    sandungas

    sandungas Moderator Developer

    Joined:
    Dec 31, 2014
    Messages:
    3,400
    Likes Received:
    2,841
    Trophy Points:
    372
    Location:
    Babylon 20xxE series
    By now is not posible with only software
    And with hardware (a flasher) is ony posible in some PS3 models manufactured before 2011 or so
     
  3. 2
    1
    7
    SIMIODark0426

    SIMIODark0426 Forum Noob

    Joined:
    Jan 1, 2019
    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    7
    Gender:
    Male
    Mi consola es una slim compatible pero no quiero tocar el hardware asíque por ahora tocara esperar.
    Gracias por contestar tan rápido. :joyous:

    English Google translator

    My console is a compatible slim but I do not want to touch the hardware so that for now it's time to wait.
    Thanks for answering so fast. :joyous:
     
  4. 7,837
    6,458
    647
    bguerville

    bguerville Moderator

    Joined:
    Feb 25, 2015
    Messages:
    7,837
    Likes Received:
    6,458
    Trophy Points:
    647
    Location:
    Earth
    Thanks for the kind words.
    Currently, your console being on 4.83 OFW, there is no alternative to using a hardware flasher to install a CFW.

    An updated Flash Writer would be among the first tools released the day a ps3xploit update to support 4.83 is eventually pushed to the public.
     
    SIMIODark0426 likes this.

Share This Page