PS3 Evilnat Updates SEN Enabler to V5.6.3

Discussion in 'PS3 News' started by pinkfloydviste, Nov 10, 2014.

By pinkfloydviste on Nov 10, 2014 at 12:31 AM
  1. 441
    13
    27
    pinkfloydviste

    pinkfloydviste Moderator

    Joined:
    Oct 18, 2014
    Messages:
    441
    Likes Received:
    13
    Trophy Points:
    27
    Location:
    Humboldt County
    Developer Evilnat has updated his popular PS3 Homebrew App SEN Enabler to version 5.6.3. This update improves the checker for LV1/LV2 syscalls, improves the syscalls detection/deactivation, adds new temporary files to delete and fixes the graphic bug in the settings menu. Evilnat has also added a couple more shortcuts to the plugin version. Check out the full changelog below and follow this LINK for [break].[/break]additional information about SEN Enabler.

    banshee.php.png
    CHANGELOG:

    Evilnat went on to state:

    Download SEN Enabler v5.6.3: LINK 1, LINK 2

    Source: PSX-Place.com (via Evilnat)
    [HR][/HR]
    Additional SEN Enabler info and usage details can be seen via this LINK
     
    Last edited: Nov 10, 2014

Comments

Discussion in 'PS3 News' started by pinkfloydviste, Nov 10, 2014.

    1. Tranced
      Tranced
      Thanks Evilnat for the update.

      I'm still not comfortable playing backups on PSN/SEN. I stick to using original discs.
    2. urdandy
      urdandy
      black screen

      First of all, I appreciate your hard work. I believe SEN Enabler is the best PSN tool in the scene.
      Unfortunately, this version is unstable for me. I'm using a CECHL01 with rebug 4.65.1. Whenever I run it again after disabling CFW syscalls, it shows a black-screen and freezing. so, I tried to reboot my system and ran it again. Sometimes it works properly but sometimes died. I believe it has some bugs and they causes this black screen problem.
      Last edited: Nov 12, 2014
    3. STLcardsWS
      STLcardsWS
      Here was something just posted by kokotonix
      Helps with blackscreen games

      Go into PS3 Recovery Menu.

      Restore the file the file system (option 3)

      if that does not solve your problem, then Rebuild the Database (option 4)
    4. Evilnat
      Evilnat
      It can cause blackscreens sometimes while launching game or homebrew when syscalls are disabled, this is normal for disabled syscalls, you need to try again after restarting your PS3 like you did, this causes on my PS3 too and this is not caused by SEN Enabler, doing what [MENTION=2]STLcardsWS[/MENTION] says fixes this if restarting can't fix it

      Some CFW like Cobra or Rebug, has more percentage to fail with this (i tested all CFW and Cobra fails a lot about syscalls and some games can't play properly, like Destiny), i recommend NORMAL/REBUG CFW to play online

      Regards
      Last edited: Nov 13, 2014
    5. urdandy
      urdandy
      Thank you for kind reply.:)
      I tested it again using a 2501B /Rebug 4.65.1. I turned off cobra & webMAN. Yes, it works properly without any problem!
      Thank you so much again STLcardsWS & Evilnat!! :o

Share This Page