Dismiss Notice

BEWARE of IMPOSTERS, posing as the PS3Xploit Members/Team:


  -PS3Xploit does NOT have a discord channel, some imposter are using one
 

  -If the info can't be found on ps3xploit.com or psx-place.com its fake
 

  -ZuKuTo / OFWModz is one of the fake names of these imposter's are using to represent the PS3xploit team.

 

 

PS3 JailBreak CECH-2511A min version 3.60

Discussion in 'PS3Xploit CFW Installer ( PS3 25XX Models & Lower)' started by SMK, Oct 16, 2018.

  1. 2
    0
    5
    SMK

    SMK Forum Noob

    Joined:
    Oct 15, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    My console minimum version is 3.60, all tutorials point that it must be 3.56 or lower.

    Am I missing anything or I can't jailbreak my console?

    thanks!
     
  2. 4,221
    3,784
    372
    DeViL303

    DeViL303 Developer PSX-Place Supporter

    Joined:
    Jan 23, 2016
    Messages:
    4,221
    Likes Received:
    3,784
    Trophy Points:
    372
    Gender:
    Male
    Location:
    Ireland
    Home Page:
    Correct, you cant put CFW on that console. You can exploit it with HAN if you are not on 4.83 FW, HAN only works with 4.82 OFW max.
     
    SMK likes this.
  3. 2
    0
    5
    SMK

    SMK Forum Noob

    Joined:
    Oct 15, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    I did updated and have 4.83, can I downgrade and use HAN?
     
  4. 2,764
    2,320
    372
    sandungas

    sandungas Moderator Developer

    Joined:
    Dec 31, 2014
    Messages:
    2,764
    Likes Received:
    2,320
    Trophy Points:
    372
    Location:
    Babylon 20xxE series
    No
     
    SMK likes this.

Share This Page