PS3 PS3 4.83 normal downgrade

Discussion in 'General PS3 Discussion' started by antoniogomes7, Dec 11, 2018.

  1. 2
    0
    5
    antoniogomes7

    antoniogomes7 Forum Noob

    Joined:
    Dec 11, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    Good afternoon,
    I have installed the original 4.83 version, and wanted to install CFW but didn´t find anything on the pen drive, I wanted to downgrade to unlock the PS3. My PS is the SuperSilm - Thanks
     
  2. 1,104
    689
    222
    nCadeRegal

    nCadeRegal Moderator

    Joined:
    Jul 1, 2015
    Messages:
    1,104
    Likes Received:
    689
    Trophy Points:
    222
    Gender:
    Male
    You cannot downgrade a ss ps3,3k , and some 2k models.
     
  3. 2
    0
    5
    antoniogomes7

    antoniogomes7 Forum Noob

    Joined:
    Dec 11, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    But, and jaibreak?? Its possible??
     
  4. 630
    298
    122
    Naked_Snake1995

    Naked_Snake1995 Member

    Joined:
    Dec 11, 2017
    Messages:
    630
    Likes Received:
    298
    Trophy Points:
    122
    Gender:
    Male
    Occupation:
    Graphic Designer
    You cannot downgrade a 4000 Series PS3,nor install CFW, same rule applies to the 3000 Series as well the 2500 Series with DataCode above 1A with Firmwares above 3.56.

    Common mistake its to use the PS3Xploit 2.0 without some research or even reading the steps, which lead to many people to install CFW on Non-CFW compatible machines, ending up with a brick and then blaming the exploit for it (which is what i see everyday since day-one).

    Final verdict, PS3Xploit 2.0 or CFW will ONLY work, on PS3 Models that are up to 2500 Series and 3.56 Compatible,and with 4.82 OFW installed, PS3Xploit 3.0 or HAN will work on all machines, as long as you are on OFW 4.82.
     
    sandungas likes this.
  5. 574
    168
    47
    Bloodmoons366466

    Bloodmoons366466 Member

    Joined:
    Mar 14, 2018
    Messages:
    574
    Likes Received:
    168
    Trophy Points:
    47
    Gender:
    Male
    Installing 4.83 to begin with is already a huge mistake.

    Normally a ps3 with teensy or a e3 flasher using a nand or nor (teensy works on both nand and nor,while a e3 only works on a nor) will allow you to downgrade if you have a ps3 with a shipping firmware thats 3.56 or below of course.Those range from every fat model to either a 2000-2500 slim.Some 2500 slims ship with a firmware higher than 3.56 so they become like 3000 models

    Speaking of 3000 models,both the 3000 slim and 4000 super slim can only be exploited on 4.82 with han,which allows backups to be installed but no homebrew or unsighned code such as mod menus or aimbots through custom eboots.

    The 3000 and 4000 nors can still take advantage of a e3 flasher,but only for unbricking,not downgrading.

    That should cover everything.
     
    bitsbubba and sandungas like this.
  6. 2
    0
    5
    John shikamo

    John shikamo Forum Noob

    Joined:
    Dec 12, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    Is there a way to downgrade from 4.83 to a lower version or to install a ferrox cfw or rebug?

    please help!
     
  7. 2
    0
    5
    John shikamo

    John shikamo Forum Noob

    Joined:
    Dec 12, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    what of a phat?
     
  8. 3,941
    1,928
    272
    bitsbubba

    bitsbubba Super Moderator / Developer Super Moderator Developer

    Joined:
    Sep 27, 2014
    Messages:
    3,941
    Likes Received:
    1,928
    Trophy Points:
    272
    Gender:
    Male
    Occupation:
    Homicidal Super Moderator
    Location:
    Camp Crystal Lake, USA
    Home Page:
    Have you read any of the posts above yours?
     
  9. 14
    0
    30
    said11200

    said11200 Member

    Joined:
    Jul 13, 2016
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    30
    Gender:
    Male
    i describe my situation i have a ps3 fat cok 002 in ofw 4.83 and i want the downgrade with teensy 2.0 ++
    I solder the threads properly:
    dum nand0 4 times and compare
    dump nand1 4 times and compare
    all is good no error ECC and no bad block
    unscrumble with flowrebuilder5 give me 0 bad blok for each nand

    using PS3 DUMPCHECKER V1.0 (no fsm 4.83 ferox)
    merged.bin resultat ok
    patching merged_patched.bin

    rescrumled with flowrebuilder5

    nand0 patched.bin

    nand1 patched.bin

    injected to ps3
    when i turn on no ylod but black screen no activity hdd no fsm

    inject the original dump when i turn on about 10s ylod!!!!!!!!!hel plz thanks
     
  10. 14
    0
    30
    said11200

    said11200 Member

    Joined:
    Jul 13, 2016
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    30
    Gender:
    Male
    dumpcheker verification
     

    Attached Files:

  11. 1,004
    405
    122
    Cypher_CG89

    Cypher_CG89 Member

    Joined:
    Jul 30, 2018
    Messages:
    1,004
    Likes Received:
    405
    Trophy Points:
    122
    Gender:
    Male
    Occupation:
    Lead Graphic Artist/Dev, VENOM ELITE GAMING
    Location:
    North East, England, UK
    Err... why have you now posted on another thread the same issue? I'm confused.com.... Did you read what I put on the other thread and check the motherboard for bridged connections?? Posting the same thing across multiple threads will most likely just draw the wrath of the mods and admin.
     
  12. 14
    0
    30
    said11200

    said11200 Member

    Joined:
    Jul 13, 2016
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    30
    Gender:
    Male
  13. 1,004
    405
    122
    Cypher_CG89

    Cypher_CG89 Member

    Joined:
    Jul 30, 2018
    Messages:
    1,004
    Likes Received:
    405
    Trophy Points:
    122
    Gender:
    Male
    Occupation:
    Lead Graphic Artist/Dev, VENOM ELITE GAMING
    Location:
    North East, England, UK
    You don't need to apologise to me lol, just was mentioning it so you knew for the next time you have an issue that's all. Lots of people do it and usually it draws the attention of the mods and admin. Just a bit of friendly advise is all I meant by it :D
     
Tags:

Share This Page