PS3 ISO Tools - Has been updated to v2.2 By Rudi Rastelli

Discussion in 'PS3 News' started by Sdw100, Oct 24, 2015.

By Sdw100 on Oct 24, 2015 at 12:05 PM
  1. 536
    49
    38
    Sdw100

    Sdw100 Moderator

    Joined:
    Nov 17, 2014
    Messages:
    536
    Likes Received:
    49
    Trophy Points:
    38
    Location:
    ENGLAND
    Developer Rudi Rastelli has dropped by with his latest update to his utility PS3 ISO Tools, in this update it looks like the developer squashed a few bugs and updated the selectable firmware to support the latest revision. Along with that, It looks like Rudi has added support for the "[online]" and "[auto]" tags recently introduced in Webman MOD v1.43.11. See the official changes in release quote provided[break]ss[/break]:


    View additional details and information about Rudi Ratelli's PS3 ISO Tools in our PSX-Place.com Forums --- > Link


    Untitled.png
    Changelog:
    Download: PS3 ISO TOOLS v2.2
    Source: PSX-Place.com
     
    Last edited by a moderator: Oct 24, 2015

Comments

Discussion in 'PS3 News' started by Sdw100, Oct 24, 2015.

    1. eliteXrj
      eliteXrj
      I rekon its a pitty useful tool....
    2. xiaoyang
      xiaoyang
      Thank you very much:dcheese:
      Last edited: Oct 24, 2015
    3. ricardo
      ricardo
      Hi guys, I'm have a problem.
      I make the slpit of a ISO of a game with the PS3 ISO TOOLS,
      but multiMAN does not recognize the ISO.
      I put the ISO in the PS3ISO folder on my external hd and multiMAN not recognize, only the webMAN.
      Wanted know what I have done wrong.
      My hd external is fat32.
      Thank you
    4. kozarovv
      kozarovv
      External hdd is recognized in multiman? Also iir you need to be in Cobra mode (mmCM) to get splited iso working.
    5. aldostools
      aldostools
      multiMAN only scans external fat32 hdd from /dev_usb000 to /dev_usb009... webMAN MOD scans /dev_usb000 to /dev_usb003 plus 2 dev_usb with any id number.
    6. ricardo
      ricardo
      I have used the MMcm,
      but the multiMAN does not recognize the ISO format in split.
      I also tried with the program split4G.
      The my HD external is already in FAT32.

      These are the files I'm trying to pass.
      NPUB-30650-[RESIDENTEVILTHEUMBRELLACHRONICLES].iso.0
      NPUB-30650-[RESIDENTEVILTHEUMBRELLACHRONICLES].iso.1
    7. ricardo
      ricardo
      The webMAN has worked very well,I no have problem with the split,
      so I'm just using the webMAN, but the multiMAN was unable of recognized the split in HD external.
      I put the HD in just the right of the USB port, which in case would be the usb 0.
      I dont understand the error.
    8. aldostools
      aldostools
      Go to mmOS and check how the devices are listed... if it is listed something like /dev_usb072 (or any id greater than 009), then multiMAN won't be able to list it.
    9. MOST Hated
      MOST Hated
      From the content I.D, I see that's a digital PSN game. Are you resigning the eboot from npdrm to retail?
    10. ricardo
      ricardo
      The problem was in the ISO, the games that I was trying to split were converted of folder to ISO.
      The game it was of PSN and was extracted to folder and then converted to ISO.
      I tested with another game and it worked,including games of PS2.
      Thank you for help again .

Share This Page