PS3xploit 2.0 from 3.0

Discussion in 'General PS3 Discussion' started by TrvpSosa, Jun 13, 2018 at 10:19 AM.

  1. 7
    0
    1
    TrvpSosa

    TrvpSosa New Member

    Joined:
    Jun 9, 2018
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    I've already hacked my slim 2504 from march 2011 with ps3xploit 3.0, i've installed various games in it, and like 2 days ago i found out that i could have installed the 2.0 version which would have allowed me to install a cfw.
    Now I'm really interested in doing this, so: should I have to entirely restore my console (and do some sort of backup for all my games and saves), or i can go with the ps3xploit 2.0 guide without any problems?
     
  2. 6,963
    5,500
    123
    bguerville

    bguerville Moderator Developer

    Joined:
    Feb 25, 2015
    Messages:
    6,963
    Likes Received:
    5,500
    Trophy Points:
    123
    Location:
    Earth
    Before you do anything, you must check your console compatibility with CFW. The model number isn't a reliable indicator you need to run the MinVerChk PUP as described in the ps3xploit.com instructions or in the Tools 2.0 release thread.
    If it turns out that the minimum installable fw displayed by MinVerChk is <= 3.56, then the console is compatible & you can flash your NOR then install a CFW.
    You can always backup your saves but it is not required. Installing a CFW is like updating firmware, you do not lose your games or saves with each update!
     
    TrvpSosa likes this.
  3. 7
    0
    1
    TrvpSosa

    TrvpSosa New Member

    Joined:
    Jun 9, 2018
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Yeah I know that only the model number isn't a reliable indicator, that's why i've also included when i bought my console, 'cause the models produced up to that date were the last ones compatible with this exploit, as far as i know, read this over multiple sources around the internet and even here.
    I've also already checked with MinVerChk, it says "3.50 or later" literally, so it should be compatible.
    If you're saying installing a cfw is simple as updating the firmware, then i shouldn't have any problems, nice to hear. Let's hope it all goes well!
    And thank you for your answer too!
     

Share This Page