Dismiss Notice

BEWARE of IMPOSTERS, posing as the PS3Xploit Members/Team:


  -PS3Xploit does NOT have a discord channel, some imposter are using one
 

  -If the info can't be found on ps3xploit.com or psx-place.com its fake
 

  -ZuKuTo / OFWModz is one of the fake names of these imposter's are using to represent the PS3xploit team.

 

 

PS3 The data is corrupted 8002F157 when installing CFW - what worked for me

Discussion in 'PS3Xploit CFW Installer ( PS3 25XX Models & Lower)' started by dekkit, Aug 3, 2018.

  1. 13
    5
    7
    dekkit

    dekkit Forum Noob

    Joined:
    Dec 29, 2017
    Messages:
    13
    Likes Received:
    5
    Trophy Points:
    7
    Gender:
    Male
    Hi all,

    I've been recently wrestling with this issue and found a whole bunch of mixed info online that really didn't help, so I thought i'd share my experiences and solution that worked for in case it may work and help someone else!

    That said to avoid this issue -
    1. Install OFW 4.82 twice on the console you wish to flash to avoid the potential corruption error during CFW installation.
    also make sure you reboot the PS3 after you have successfully written to the NAND/NOR (and after checking your dump file checked out ok).

    Note to Admins - please move this post to the right place if there is a better location for this!

    That said, if you're still stuck in bind you can try a few of the following to get out of it (note i've had less issues with v2.0 of the exploit.)...

    PS3 Model: CHECH-L (FAT) style

    What i did before the error (good bad or otherwise)..
    Updated to OFW 4.82, I ran NOR_dumper_release_1.0_PS3Xploit to backup my internal flash/bios, then proceeded to run NOR_NAND_writer_release_1.0_PS3Xploit (use the newer version as this will help avoid this issue but this was all had available at the time).

    After initially the exploit didn't work, i reran it again and got the success and reboot.

    I then tried to install Rebug 4.82.2 Rex via the standard ps3 menus (system - update) from FAT32 USB stick, and initially kept getting "The data is corrupted 8002F157" error

    This also occurred when doing the factory recovery (hold power when turn on until you hear two consecutive beeps).

    Steps that helped me resolve (there may be better ways of doing this, and not all steps are necessary)

    - I ran "3.55 Rogero Downgrader RSOD.PUP" as USB: \PS3\UPDATE\PS3UPDAT.PUP (which installed fine via standard system update)

    # i still had the error when trying to install rebug (all versions I tried at this point)


    - I ran "Rebug_toggle_qa.pkg" via the package menu (under games) - which caused the system to a few times then rebooted.

    You can check if that installed properly by
    by hovering over "Network settings" then using the following on joypad:
    R1+R2+R3(analog joy) + L1+L2+Down (on pad)
    if works it will open up up an extra set of options (ie Edy Viewer etc etc)

    # i still had the error when trying to install rebug (all versions I tried at this point) both using recovery and normal ways to updated

    -
    I ran HABIB 999 Downgrader (system now reported firmware 4.46)

    # i still had the error when trying to install rebug (all versions I tried at this point) both using recovery and normal ways to updated

    #I even tried formatting the internal harddisk (via PS3) and restoring factory defaults - none of which worked for installing rebug.

    #in frustration, i took the HDD out and formatted on PC (via sata to usb cable), and then put it back in the PS3, tried a few different versions of rebug and it failed again!

    - I then tried "Knwean3 Downgrade from OFW 4.8 to OFW 3.55". It installed and managed to get it to OFW 3.55.


    I then tried installing Rebug 4.82.2 Rex (REBUG_4.82.2_REX_PS3UPDAT_6eead68f81a66502294fd329d4087106.PUP)

    ....and it finally accepted it!


    Note: I think the key for me was Knwean3 Downgrade from OFW 4.8 to OFW 3.55 first and possibly installing the Rebug_toggle_qa.pkg.


    The above might not work for everyone, but if having problems and you've tried everything else, give that a shot.

    Otherwise please post what steps worked for you (include your ps3 model as well)

    Dek
     
    Last edited: Aug 4, 2018

Share This Page