Update For webMAN MOD Here - Version 1.42.01

Discussion in 'PS3 News' started by Tranced, Jun 9, 2015.

By Tranced on Jun 9, 2015 at 6:45 AM
  1. 1,311
    237
    73
    Tranced

    Tranced Programmer Administrator

    Joined:
    Sep 29, 2014
    Messages:
    1,311
    Likes Received:
    237
    Trophy Points:
    73
    Occupation:
    Programmer
    Location:
    Behind You
    Following the update that brought custom firmware 4.75 support. Developer Matsumot0 popped in with a small update to the backup manager. The update consists of two changes which can be seen via the quote below. Be sure to keep an eye on the webMAN MOD thread here at PSX-Place for further updates and information.


    webmanmodred.png


    And a thanks goes out to @RabinoVich for his Russian translations.

    Download: webMAN MOD 1.42.01 | Source Code

    Source: Matsumot0 via PSX-Place

     
    Last edited by a moderator: Jul 17, 2016

Comments

Discussion in 'PS3 News' started by Tranced, Jun 9, 2015.

    1. Сhocoladik
      Сhocoladik
      thanks,though the whole day waiting for the manager...
    2. kristijan1001
      kristijan1001
      What Happen With Aldo WebMan ? He Hasnt Update It And ITs Removed From Brewlogy ?
    3. PS3HackersMod
      PS3HackersMod
      Aldos left the scene and removed his files and ps3 tool collection.
    4. STLcardsWS
      STLcardsWS
      All his webMAN MOD features are in this version as well... His tools can be found in our download sections also
    5. Tranced
      Tranced
      For those too lazy to go through the forums. Another way to get all result is to use the search feature of the site or Google.

      If Google a good way is this...

      [noparse]PS3 tools collection site:psx-place.com[/noparse]

      Typing that will bring every tools collection link of this site. And we have pretty much everything up to date :) (or we try) So replace "PS3 tools collection" with whatever you are searching for and you should find it.
    6. inuzukaoz
      inuzukaoz
      I have a problem when I install Webman not show me the folders in the xmb... any idea?

      Im using ferrox 4.75 standard + mamba!
    7. Dino05
      Dino05
      I think Updater/Installer of wM MOD can't replace category_game.xml file
    8. kristijan1001
      kristijan1001
      Its good i was just wondering wat happen with it

      thats pritty stupid even with leaving the scene ,why just not leave it be ,why remove it lol doesnt make any sense...
    9. neruve
      neruve
      Honestly, it makes sense. He is done with this project (that is his choice, we all have to respect that as he has been a huge impact in the advancement of what you can do with CFW) therefore, he took the files down from his own site as he is done. If he remained hosting them himself he would still get questions, feature requests and wouldn't every actually be done with this.

      He was nice enough to allow this site to host all of them and to let other people keep his projects alive. While we do no know if he will ever return or not i'm sure he isn't "done" even if he just does some things for personal friends or use.

      (It would be similar if lets say, you had a car you worked on all the time, but you had nothing but problems with it and you decided you were done and didn't want to mess with it any longer. You wouldn't sell it to someone else but keep it in your garage)
    10. inuzukaoz
      inuzukaoz
      so what can i do about it????
    11. kristijan1001
      kristijan1001
      no one said anything against him or not respecting him i just though it was silly he removed it while site is still up,nothing more nothing less ,dont over complicate stuff for no reason :) and i know his is a good guy no need to point that out im with ps3 since jailbreak came out :)
    12. Dino05
      Dino05
      - download category_game.xml via server by Dean -> http://www.deanbg.com/category_game.zip
      - enable /dev_blind from Settings column of multiMAN and later with mmOS going to /dev_blind/vsh/resource/explore/xmb/
      - replace category_game.xml file using a USB stick. After copying is completed, restart PS3
    13. inuzukaoz
      inuzukaoz
      Thank you for a reply. I did the procedure you tell me and I see the folder, but returns to disappear. really this is very strange.
      Last edited: Jun 10, 2015
    14. urdandy
      urdandy
      After checking "offline" in setup, my ps3 got freeze. I tested it with a 2501B, Ferrox 4.75, and updated Mamba auto loader. It was fine without checking "offline." Please check this problem. Thank you.

Share This Page