Dismiss Notice

PSX-Place.com Announcement:

New Smiley's Added to post editor !!!

PS3 webMAN MOD has been updated to v1.30.34 by Aldostools

Discussion in 'PS3 News' started by STLcardsWS, Nov 5, 2014.

By STLcardsWS on Nov 5, 2014 at 8:38 PM
  1. 7,232
    5,817
    747
    STLcardsWS

    STLcardsWS Administrator

    Joined:
    Sep 18, 2014
    Messages:
    7,232
    Likes Received:
    5,817
    Trophy Points:
    747
    Developer Aldostools has recently updated webMAN MOD to v1.30.34 after successful test were reported on the previous test version, that corrected some issues in webMAN MOD v1.30.33 that was included in the REBUG REX v4.65. Also Danish language was added making webMAN now comparable for 21 lanaguages. You can view the complete Change-logs below. Also Checkout this forum link for additional webMAN MOD information.


    webMAN.PNG



    Download: via brewology

    Sources of Release: PSX-Place.com / brewology.com

    [HR][/HR]
    View Additional webMAN MOD information and details via this link

    Thanks to littlebalup for the News Tip !
     

Comments

Discussion in 'PS3 News' started by STLcardsWS, Nov 5, 2014.

    1. littlebalup
      littlebalup
      [MENTION=89]aldostools[/MENTION],
      Hi,
      I have an issue using my external hdd where I have a NTFS partition for ISO's and a FAT32 partition (/dev_usb000) for some folder type games in a "GAMES" folder. I have also some games in the internal "GAMES" folder.
      All games are found by webman on the index.ps3 page. But the games from external FAT32 (/dev_usb000) don't appear on the XMB My Games folders. Only the ISO's from the NTF partition and the internal games.
      I deleted the wmtmp folder, the wmconfig.bin and the xmlhost folder, then restarted. This time the games from external FAT32 (/dev_usb000) appeared on the XMB but once I restarted prepNTFS to scan isos, same resuts.

      Thanks.
      Last edited: Nov 9, 2014
    2. aldostools
      aldostools
      It seems anti-ODE on 4.65 is causing issues with some games on external hdd. Please try with webMAN-MOD 1.30.35 and report back your results...
      http://aldostools.org/temp/test/webMAN_MOD_1.30.35_Updater.pkg

      This test build applies the habib's anti-ODE patches on the Cobra's version of webMAN. Also includes some old patches suggested by Joonie.

      The test results are mixed, but in general it seems this build works better than 1.30.34.

      PS. It also fixes a bug that prevented to cache the icons/param.sfo from the ISOs when the MM's covers are not used.
      Last edited: Nov 9, 2014
    3. blazinsmokey
      blazinsmokey
      Hey Aldo,
      I was wondering if you are still making the vanilla version which I assume is minimally changed from where Dean left it? Never used it but curious.

      Also where can we download the English only versions of your webMAN-MOD? I've seen you post links for the .sprx file while helping others debug issues through comments and have used it without issues. Thanks for your work. I'm trying to keep memory footprint as low as possible. Not sure it matters but some placebo effect must be taking place b/c when I used the English only my system seemed to run better.

      Thanks for your hard work.
    4. littlebalup
      littlebalup
      No. Same results with the 1.30.35.
      Meantime I found a strange "temporary solution": Refresh xml without rebooting then launch prepntfs. All my games are there, including external FAT32 GAMES.
      But after a reboot, external FAT32 GAMES disappear again. ISO's still there.

      My system : CECHC, Rebug-cobra REX (cex) 4.65. Multiman 4.65.01, PSNpatch 4.65.10, prepNTFS.


      Edit : a video of what I'm saying: Webman issue with mixed partitions on an external HDD - YouTube
      Last edited: Nov 10, 2014
    5. aldostools
      aldostools
      No. Although I'm only updating the MOD version, I could update the vanilla version in the future if it is needed.

      Thank you for the video. It looks like your FAT32 partition becomes active few seconds after webMAN finishes to scan the devices.

      At the moment that you scan with HTML or refresh the XML, the partition is now active and that's why it always shows fine.
      In your procedure, the prepNTFS is only reloading the VSH. You could execute any other app/game and return to XMB to get the same result.

      My suggestion is try changing the delays at the bottom of the /setup.ps3. You could experiment with these values: 5/0, 5/3, 5/10, 10/0, 10/10
    6. littlebalup
      littlebalup
      yeah !! of course, that make sense. Works great with 5/3.
      Thanks ;)
    7. neodarki
      neodarki
      Game xmb isnt showing anymore :(

      First i have installed Webman mod then after i install it the ps3 has rebooted then the xmb game isnt showing anymore its invisible for ever !! i cant even open multiman and use filezilla to remove webman mod !!! what should i do ?
      anyone can help me ? thnx
    8. STLcardsWS
      STLcardsWS
      Reinstall CFW
    9. neodarki
      neodarki
      Thanks

      Thanks It works now ..

Share This Page