World of Final Fantasy Update About Update , DLC & 3.60

Discussion in 'General PS VITA Discussion' started by atreyu187, Oct 26, 2016.

  1. 4,365
    1,807
    172
    atreyu187

    atreyu187 Ensō Tester Developer

    Joined:
    Sep 29, 2014
    Messages:
    4,365
    Likes Received:
    1,807
    Trophy Points:
    172
    Gender:
    Male
    Occupation:
    Sony Fanboy
    Location:
    127.0.0.1
    Home Page:
    So finally the "Day One" content came out and I have seen a lot of misleading info around the net. First off if you own the cart (as you should if you are playing it folks. Well it doesn't require 3.61 in anyway shape or form. 3.60 is enough at least for the cart. The update SFO is still 3.60 and everything is working fine and dandy. Now for the be\ad news for PSTV users. If you don't have a Vita you simply can't play this game with the updates, voice overs or DLC. You must have v2 whitelist installed in order to boot this which blocks updates and DLC I am afraid. But here is a few pics proving it is running just fine on a 3.60 system and updates and DLC download and install just fine.

    2016-10-26-214036.jpg 2016-10-26-214042.jpg
     
  2. 9,746
    3,725
    472
    pinky

    pinky Bitsiboo's Other Half Developer

    Joined:
    Mar 8, 2015
    Messages:
    9,746
    Likes Received:
    3,725
    Trophy Points:
    472
    Gender:
    Male
    Location:
    The Great Gig in the Sky
    the update and dlc worked for me as well. ;)

    r u using @Berion 's theme? the sides look like it. I haven't installed it myself, but I remember the pic he posted.
     
  3. 4,365
    1,807
    172
    atreyu187

    atreyu187 Ensō Tester Developer

    Joined:
    Sep 29, 2014
    Messages:
    4,365
    Likes Received:
    1,807
    Trophy Points:
    172
    Gender:
    Male
    Occupation:
    Sony Fanboy
    Location:
    127.0.0.1
    Home Page:
    1477587017678_trimmed.png


    For @bitsbubba
    download (1).png
    Here is the pic bits that I used for the tattoo, which I might add I did myself and changed the color shading. It isn't an Avengers tatt :bitsbubba:
    But if I was one as you asked which I would have to go Playboy Tony Stark. Robert Downey jr. Simply kill that part and made his character even more amazing.

    Me holding my Day One Edition with my atreyu tattoo as proof it's mine ;-) So those that have asked me "where did I download that game from" I didn't and neither should you. This is how I got cross save working as I am using a legit cartridge which means an encrypted save. So even if you have this game by whatever means you must play from the physical media to use cross save feature.

    We don't support nor condone piracy here so I will not be sharing my files. The game is cheap and well worth every bit of the $40 USD MSRP. Not many devs still support the system so if you truly love the Vita buy the game and support your devs, maybe not now but when you want to play as I know not everyone has $40 to spend right away.


    And @DeViL303 thanks for the heads up on the fact I had personal info in the original pic. Hence the new terrible cropped photo from my phone

    I would also like to thank @kozarovv for pulling this till I could fix that. My cell was at 11% so I had to move into the light. Hence the horrid photo and video quality. This should fix that issue and I removed the get tagging from the pic as well.

    IMAG0162.jpg

    So I grabbed the update and DLC with my Vita and used the PS3's CMA to move it to the PS3 HDD. Now I am moving the update and DLC over to my PSTV from PS3 CMA to my PSTV. Then install v2 whitelist and enjoy on the big screen. Now time to finish the PS4 demo dungeon to get my special armor.

    Screw you Sony I will play it on my PSTV with all my goodies and cross save. So glad I pre-ordered this one as Gamestop didn't have any in stock when I went yesterday.



    Edit
    If using DEX shell you must use HENkaku v4 to play even with a legit cart if you want to run the VO & DLC. V6 doesn't bypass the PSN requirement butt you can use Vita update blocker for the time being if v6 is a must for overclocking but you have to dump with Mai and can't play from cart.
     
    Last edited: Oct 27, 2016
    pinky likes this.
  4. 3,945
    1,931
    272
    bitsbubba

    bitsbubba Super Moderator / Developer Super Moderator Developer

    Joined:
    Sep 27, 2014
    Messages:
    3,945
    Likes Received:
    1,931
    Trophy Points:
    272
    Gender:
    Male
    Occupation:
    Homicidal Super Moderator
    Location:
    Camp Crystal Lake, USA
    Home Page:
    atreyu tattoo? Looks like Avengers to me, tell us really which one are you?
     
    pinky likes this.
  5. 9,746
    3,725
    472
    pinky

    pinky Bitsiboo's Other Half Developer

    Joined:
    Mar 8, 2015
    Messages:
    9,746
    Likes Received:
    3,725
    Trophy Points:
    472
    Gender:
    Male
    Location:
    The Great Gig in the Sky
    so u got the game's dlc and patch to work on the pstv? I was/am unable to test on the pstv since I'm outdated firmware. I think y it doesn't normally work on the pstv is that the game's category is changed.
     
  6. 4,365
    1,807
    172
    atreyu187

    atreyu187 Ensō Tester Developer

    Joined:
    Sep 29, 2014
    Messages:
    4,365
    Likes Received:
    1,807
    Trophy Points:
    172
    Gender:
    Male
    Occupation:
    Sony Fanboy
    Location:
    127.0.0.1
    Home Page:



    I installed the update, voice overs, and DLC on the Vita. Then backed it up via QCMA and installed on my PSTV. After that I simply activated v2 whitelist and tried to run it but it asked for a system update. So I enabled HENkaku v6 and still asked for an update. I forgot my PSTV is a DEX convert so I used my local HENkaku server to install v4 and what do you know the game booted with DLC in action.

    It's an atreyu the band logo bud.

    download.png
     
    Last edited: Oct 27, 2016
    pinky and bitsbubba like this.
  7. 9,746
    3,725
    472
    pinky

    pinky Bitsiboo's Other Half Developer

    Joined:
    Mar 8, 2015
    Messages:
    9,746
    Likes Received:
    3,725
    Trophy Points:
    472
    Gender:
    Male
    Location:
    The Great Gig in the Sky
    ur always awesome! ;)
     
  8. 3,945
    1,931
    272
    bitsbubba

    bitsbubba Super Moderator / Developer Super Moderator Developer

    Joined:
    Sep 27, 2014
    Messages:
    3,945
    Likes Received:
    1,931
    Trophy Points:
    272
    Gender:
    Male
    Occupation:
    Homicidal Super Moderator
    Location:
    Camp Crystal Lake, USA
    Home Page:
    @atreyu is our resident PS Vita/TV guru, of course he's awesome!
     
  9. 9,746
    3,725
    472
    pinky

    pinky Bitsiboo's Other Half Developer

    Joined:
    Mar 8, 2015
    Messages:
    9,746
    Likes Received:
    3,725
    Trophy Points:
    472
    Gender:
    Male
    Location:
    The Great Gig in the Sky
    yes, I think of him more than a friend. he's a brother. he helped me when I was just starting out with the vita.
     
  10. 4,365
    1,807
    172
    atreyu187

    atreyu187 Ensō Tester Developer

    Joined:
    Sep 29, 2014
    Messages:
    4,365
    Likes Received:
    1,807
    Trophy Points:
    172
    Gender:
    Male
    Occupation:
    Sony Fanboy
    Location:
    127.0.0.1
    Home Page:
    . Yes the game does not require 3.61 but the game does check your firmware to see if you are on 3.61 as long as the smooth continues to work we will be able to play this game but once it stops so will the game till we regain PSN access. Sony could not make the update have a 3.61 eboot as the self and spurx files are all still 3.60. They can do this for the PSN version so if you buy this game make sure it's a cart.

    @bitsbubba you can play this game on your system that accidentally got updated I have updated one of my systems to 3.61 as well just in case as there may be a game or two I want to play from here on out but I used the same strategy of installing all of the stuff making a backup with qcma then restoring it to the one on current firmware.

    All companies have dropped PS TV support So I must leave the v2 whitelist intact which means no updates so I'll have to grab them otherwise and then install them using Sony's own tools. Just pray Netflix does not force an update or you will not be able to use it on your system that's on 3.61 as you have the advanced white list installed which blocks updates. They can be installed via Mai as well as DLC though and Netflix is a no DRM app.
     
    bitsbubba likes this.
  11. 4,317
    3,953
    372
    DeViL303

    DeViL303 Developer PSX-Place Supporter

    Joined:
    Jan 23, 2016
    Messages:
    4,317
    Likes Received:
    3,953
    Trophy Points:
    372
    Gender:
    Male
    Location:
    Ireland
    Home Page:
    Your proof of owning the game might be showing a little too much there bud, and I don't mean the tattoo.
     
    kozarovv likes this.
  12. 7,074
    4,953
    697
    kozarovv

    kozarovv Super Moderator

    Joined:
    Nov 8, 2014
    Messages:
    7,074
    Likes Received:
    4,953
    Trophy Points:
    697
    Home Page:
    @atreyu187 I removed your post from public view, but if you decide you can "undelete" it.

    Ps added reason on pm.
     
    DeViL303 likes this.
  13. 4,365
    1,807
    172
    atreyu187

    atreyu187 Ensō Tester Developer

    Joined:
    Sep 29, 2014
    Messages:
    4,365
    Likes Received:
    1,807
    Trophy Points:
    172
    Gender:
    Male
    Occupation:
    Sony Fanboy
    Location:
    127.0.0.1
    Home Page:
    No guys thanks I had did not even pay attention to that when I snap the picture The Flash was low on my camera so I had to move into light didn't realize my girlfriend had all the mail right there thanks so much guys I appreciate that.
     

Share This Page