PS3 4.76.1 REBUG REX (D-REX) Now Available !!!!

Discussion in 'PS3 News' started by STLcardsWS, Jan 10, 2016.

By STLcardsWS on Jan 10, 2016 at 10:08 PM
  1. 9,626
    10,225
    1,672
    STLcardsWS

    STLcardsWS Administrator

    Joined:
    Sep 18, 2014
    Messages:
    9,626
    Likes Received:
    10,225
    Trophy Points:
    1,672
    As Rebug developer's Evilsperm hinted recently of a "near release" and as Joonie recently announced the new changes since the last update to REBUG REX. The wait is over as the official release has dropped after approved testing has satisifed the REBUG Custom Firmware developers. The most notiable changes in this build of REBUG REX (D-REX) is that you now have the ability for BD / DVD playback on DEX thanks to Mysis findings and release a couple of months ago, Cobra 7.2 makes its introduction to REBUG Firmware's, An update to the Rebug Toolbox (Add-on) that corrects an issue with the MAMBA payload. View all the changes and features outlined in the details [break]s[/break] below about this latest CFW release from Team Rebug. For full documentation on this CFW release be sure to view and read all the details provided by the REBUG developers on the official website as they really do a great job in documentation their firmware's and its features for its user base.


    So the question now remains will we seen an Official Firmware Update around the corner as that seems to be the trend on the last few Rebug Releases. Stay Tuned to psx-place.com for the latest coverage !!!!


    Rebug.PNG
    CFW Release
    CFW TypeDeveloper4.76 Apps & CFW
    Download





    Thanks to @Zwei for the News Alert!!
    Download: via rebug,me
    Source: rebug,me
     
    Last edited by a moderator: Jan 11, 2016

Comments

Discussion in 'PS3 News' started by STLcardsWS, Jan 10, 2016.

    1. ghostreader
      ghostreader
      Great!! You are having some fun testing new stuff, instead, I'm sitting here without fun :bangdesk:. PS3 died :(
    2. PSXPwn
      PSXPwn
      Thanks for the Fun feature with skipping param check on remote play. I use the vita mostly when away from the tv set and it's annoying that most ps3 apps kick me back to xmb for not being compatible.
    3. SNK
      SNK
      Safe!! lol
    4. ricardo
      ricardo
      If you have on your PS3 the Webman, but decided to install the Rebug without discharging the wM,perhaps not to work after upgrading from CFW.
      You must enable it in the toolbox, and then install the update wM.
      I had the same problem but was solved that way.
    5. littlebalup
      littlebalup
      Thank you very much for the heads up.
      [MENTION=2]STLcardsWS[/MENTION], another great news.
    6. Rommy667
      Rommy667
      Thanks for the reply ricardo ill try that out :)
    7. bguerville
      bguerville
      [MENTION=1060]Rommy667[/MENTION]
      The problem you have with webMAN-MOD is not due to the cfw release...
      [MENTION=29]Joonie[/MENTION]
      Thank you for this release.
      I have a problem with movian in DEX (DEX kernel) though. The issue is not new as you know but now the way you recommended to install movian ends up with fatal error...

      If I follow your instructions & install the last CEX pkg (then update within movian), half the movies I try to play crash on start (Cell Codec error). It looks like some streams can be played & others cannot. As soon as a crash occurs, movian shuts down & from then on, I cannot start the bru anymore, even after reboot. I get a 9xxxxxx error & must reinstall movian....

      I decided to try the latest movian build pkg instead, I experience the same crashes but I can restart movian. No need for a reinstall.

      Either way, the only solution for me right now is to swap kernel back to CEX whenever I need to use movian....

      Just for info, everything works well with DEX kernel, movian is the only exception so far....

      Has anybody else been facing this issue??
      Any idea?


      Sent with Tapatalk
    8. Joonie
      Joonie
      No idea, I've been using movian almost every day while on DEX kernel, never had an issue like you, try older showtime instead of movian see if the issue persists.

      TBh, your ps3 always has some issues for no reason and some issues got fixed for no reason as well (that weird stuff on 210x)
    9. bguerville
      bguerville
      Well man, that's the thing though, this is actually another console..
      A 2504B. Never had any issue before until this.....

      I suppose having no problems would be boring... Lol

      Sent with Tapatalk
    10. KaozHG
      KaozHG
      THANKS TEAM! :)

      I hope to see your success in ps4.
    11. Rommy667
      Rommy667
      Idk all i know is if i install this rls activate cobra and webman it will scan for games but after reboot nothing shows up......i just went back to 4.76 lite and all is ok so i dont know whats going on,all i know is ive never had webman problems until i installed this cfw.
    12. Joonie
      Joonie
      A few have reported that the game list wasn't shown since webman mod 1.43.21 . Unfortunately [MENTION=89]aldostools[/MENTION] and I weren't able to reproduce the issue.

      If the problem persists then install lower version of webman mod or delete your webman setting to see if that helps.

      This has nothing to do with cfw itself as the issue was reported on rebug 4.75.3 as well


      Sent from my iPhone using Tapatalk
    13. shinyoyo
      shinyoyo
      [MENTION=3413]jonnie[/MENTION] [MENTION=89]aldostools[/MENTION] I tesetd new rebug 4.76.1 REX with clean install (formatted internal hardisk),It has no webman icon at xmb bug too.(not install any 3rd party software,I enable cobra and webman in rebug tools).Plz check.And Reactpsn 3.20+ report this is unknown cfw,So I can't import ps2 luancher rap...
    14. pedrofilho1979
      pedrofilho1979

      [MENTION=29]Joonie[/MENTION],

      Congratulations to REBUG team for yet another great release!
      My question is regarding the archive of the PS2 Emulator and activation RAP file that always comes on the download page and this time did not come, as I do to lower the PS2 emulator files suitable for this CFW?

      Where can I download these files PS2 Emulator and the RAP file activation?
    15. Joonie
      Joonie
      Try installing webMan mod 1.43.22 full version or 1.43.19.

      Regarding reactPSN, try 3.17 version

      Download the ones from download page or 4.75.3 page. [MENTION=1128]evilsperm[/MENTION] forgot to put them in the post.

      Old pkgs work
    16. Rommy667
      Rommy667
      Ok i tried out 1.43.19 on this rls and got different problems it will now "see" the games list but wont mount iso my ps3 is CECH2003A model for now im just going to stick on 4.76 lite as everything is perfect their thanks to all for the replies if a new ver of webman comes out ill retry :)
    17. pedrofilho1979
      pedrofilho1979

      [MENTION=29]Joonie[/MENTION]

      The PKG's the PS2 Emulator the lite version of cfw rebug 4.76.1 work or are PKG's of cfw version 4.75.3?

      I was confused, can clarify please?
    18. Joonie
      Joonie
      They are all the same...


      Sent from my iPhone using Tapatalk
    19. bguerville
      bguerville
      No, he means go to Rebug website, then the 4.75.3 section, at the bottom of the page you have the links to the files you want.

      Sent with Tapatalk
    20. Joonie
      Joonie
      Those users who have issues with webman's game list not showing.

      Please posts some pics of how it's not showing.

      Otherwise all future webman mod will be bugged until we reproduce the issue on our own.

      Thanks again


      Sent from my iPhone using Tapatalk

Share This Page