PS3 4.84 OVERFLOW (Cobra v7.55) CFW + NoBD/NoBT versions included by Bobby_Downgrades

Discussion in 'PS3 Jailbreaks / CFW' started by STLcardsWS, Feb 16, 2019.

By STLcardsWS on Feb 16, 2019 at 2:34 PM
  1. 8,463
    7,942
    1,022
    STLcardsWS

    STLcardsWS Administrator

    Joined:
    Sep 18, 2014
    Messages:
    8,463
    Likes Received:
    7,942
    Trophy Points:
    1,022
    Along with the 4.84 Standard CFW release by @Bobby_Downgrades the developer has also released a suite of 4.84 COBRA (v7.55) CFW for the scene as well. A "Cobra CFW" has the cobra payload injected into the firmware giving the CFW even more features, like the ability to use Background running plugins / ISO Support / Streaming of games from a local point on your network and a variety of extra features not found in your standard firmware. In versions 1.00-6.00 this cobra "payload' was sold on a usb dongle known as CobraUSB by the Cobra Team.

    After a year plus of neglect by the team to the people whom purchased the device there were various attempts to crack the device open for all and Cobra Team was prepared, as they secured the device very well. Then there was a person that simply asked them to release it to the public so the community could make use of it, They later agree and did release the source code . Then months a followup release was made by CobraUSB former lead developer (whom was no longer affiliated with Cobra Team at the time and cleaned up the source code, explained what it was doing and also implemented it into a CFW (a re-post as the original forum tortuga-cove is longer active) that marked for the first time without the need of CobraUSB dongle user could enjoy the Cobra features and the community could then expand it.

    Then from there that is exactly what we have seen over time with various developer's adding to the project, You can head over @Joonie 's github for the latest cobra source code and all those changes from devs like @Joonie, @habib,@aldostools @kokotonix, @deank & @_NzV_ are listed Now residing at version 7.55 we see it hit 4.84 CFW with the release of 4.84 OVERFLOW COBRA (CEX) EDITION, this release has all the features within OVERFLOW Standard plus all the features that Cobra 7.55 offers. See the full details of the devs release below. Just like the Standard release a NoBD and a NoBT version has been included in this release also for those with broken components on their PS3 conole's


    c032b6ab-ed1a-4ea3-b362-6b915997c213_1.4338db3bbdf83f4644becbf9db1edbbd.jpeg
    Keep track of all 4.84 related releases in this thread here.



    • 4.84 Overflow Cobra (CEX) Edition

      Features of this cfw...
      • * Built from 4.84 ofw
      • * LV0- All security checks disabled
      • * LV0- AppLdr patched to disable sig checks on pkgs
      • * LV1- Disabled lv2 protection
      • * LV1- Disabled Hash Checks
      • * LV1- Added Peek & Poke
      • * Lv1- Added mmap-function 114
      • * Lv1- ACL checks removed
      • * LV2- Added Peek & Poke
      • * LV2- Lv1 peek & poke support
      • * Games with 4.84 keys and lower will start
      • * RED SCREEN OF DEATH Bypass
      • * Added app/home
      • * Added option to xmb Install Packages with two paths (USB or HDD)
      • * Warning message disabled for faster boot time
      • * Update from any cfw up to 4.84 and 3.55 ofw
      • * QA flag compatable
      • * Both dex and cex packages supported
      • * React psn compatability
      • * Cobra 7.55
      • * Has no webman integrated
      • * Update from disc disabled (prevents accidental update to ofw from disc)
      • * Visual updated
      • * Cinavia protection disabled for disc and hdd
      • * Some trophy sync errors removed/bypassed
      • * Remote play supported on non Son# product
      • * ingame screenshots supported
      • * psp drm checks disabled
      • * Removed annoying singstar icon
      • * Full blu ray and dvd support
      • * Added option to visit you tube channels and websites (pre selected some helpful ones like psx place, ngu and ps3hax)
      • * Added option to download some games
      • * Added download and install to what's new in psn column (updated packages will be sent to the ps3 when they are available, option in boxed tools to clear cache and check for updates will update download list) Massive thanks to PS3 Extra and devil_303 :)
      • * Added Restart System options to power options in xmb user column


    • Tested on:
      • DECH-A00A
      • CECH-A00
      • CECH-A01
      • DECH-A00A
      • CECH-C03
      • CECH-G04
      • DECH-J00A
      • CECH-L04
      • CECH-2003a
      • CECH-2103b
      • CECH-2503b

      All worked flawless with no problem.
      If you have some sort of problem just contact me on fb.


    • HOW TO INSTALL
      Your ps3 must be jailbroken or must have just been flashed with a hardware flasher to install cfw.

      Make sure your usb is formatted to fat 32.
      1. Create a folder on your usb called PS3. (in capitals)
      2. Inside the PS3 folder make another folder called UPDATE. (in capitals)
      3. Put the PS3UPDAT.PUP file inside the UPDATE folder.
      4. Put your usb into your ps3 and go to the settings column, go to system update and update via storage media.​

      HOW I GO ONLINE (PSN)

      IF COBRA CEX.
      1. start ps3.
      2. Use any homebrew apps your gonna use like multiman.
      3. load game to xmb with WEBMAN or put disc in.
      4. press R2 and triangle to wipe history and disable cfw system calls. (R2 and triangle do the same job as ps ninja and psn patch)
      5. start game and/or sign in.


      IMPORTANT NOTE:
      • Ccapi (console manager) uninstalls when you install new cfw so make sure you have your cid saved if ccapi is set to change your cid at boot.
        If you already have Webman setting your cid keep a copy before updating.
      • I only use facebook, ngu and portal centric, psx place and sometimes psn. I only ever go by the name Bobby Downgrades, if you come accross the name on a site other than those it's probably not me and if the name is not "Bobby Downgrades" IT'S NOT ME. If in doubt contact me on facebook or through ps3updat.com.

      Credits/Thanks - SHOUT OUTS IN NO ORDER...

      • Rogero
      • Zofmodz
      • Habib
      • Evilnat
      • Enstone
      • Karakoto
      • Graf Chokolo
      • Hermes
      • Estwald
      • The rebug team
      • The ita team
      • Aldo vargas
      • REDdOT
      • Haxxen
      • NzV
      • dark jiros
      • Dean k
      • Joonie
      • Judges
      • Naehrwert
      • Waninkoko

      • noBD = can be installed onto a ps3 with no blueray drive and still functions as normal (minus discs)
      • noBT = can be installed onto a ps3 with broken Bluetooth/wifi module (bypasses install of Bluetooth fw)

    Downloads:
     
    Last edited: Feb 17, 2019

Comments

Discussion in 'PS3 Jailbreaks / CFW' started by STLcardsWS, Feb 16, 2019.

    1. SpyroMancer
      SpyroMancer
      I just tried the cex version, it found my previously installed webman mod 1.47 installation, loaded ps3 folder-type game ok, ps2 classics iso with ps2 launcher ok, the only weird thing was that multiman icon was gone. reverted to ferrox 4.83 cobra cex and the icon was there. i even tried de-selecting the hide singstar icon from webman mod setup (if that was the issue, for some reason) but didn't worked. so, from what i understand, multiman was still there, just didn't appear on the xmb. Reverting back to ferrox, and was there. Just saying
      sandungas likes this.
    2. LordX
      LordX
      reinstalling last ver multiman helps ?
    3. SpyroMancer
      SpyroMancer
      I didn't tried, cause i wanted to see if that was some kind of a bug, so i reverted to Ferrox and it popped right-back in the XMB.
    4. LordX
      LordX
      yes looks like a bug , a question is if reinstall helps or not
    5. DeViL303
      DeViL303
      It could be an issue with the category_game.xml. If you attach your category_game.xml here I'll have a look if you want.

      Its in dev_flash/vsh/resource/explore/xmb/ , you can grab it via ftp or with a file manager.

      There is a section like this in the xml for showing singstar, this also shows the priority apps, its possible that section is missing or modified:
      Code:
      <Query
       class="type:x-xmb/folder-pixmap"
       key="gameDir"
       attr="gameDir"
       src="xil://localhost/list?t=game"
       />
      Anyway, simple fix is to just use normal multiman. :)
      Last edited: Feb 18, 2019
    6. nighter
      nighter
      i've tried this on ps3 slim running 8.43 ofc and i always get error 8002f957 data corrupted (note i tried formating my ps3 and didn't help). do you guys have any solutions?
    7. bitsbubba
      bitsbubba
      You cannot install CFW over the top of OFW without using an exploit (which there isn't one on "4.83") or a hardware flasher first (depending on your model)
    8. evilmitaka
      evilmitaka
      I have the same problem, not seeing Webman folder, reinstall dont work, here is the file that you request

      ---the pasted file was huge, deleted by a moderator---
      Last edited by a moderator: Feb 22, 2019
    9. Cypher_CG89
      Cypher_CG89
      I have edited the xml for you and put it into a self install zip file:

      To install it follow these instructions below: It will be to install via MultiMAN.

      First extract the contents of the first zip file on your PC .

      Then place the second zip file ( PS3~dev_blind.zip ) that was extracted from the first on the root of your USB flash drive and put it in any of the USB ports on your PS3.

      Once You have done this please follow the below steps -

      1. Start up MultiMAN and go to the ' Settings ' column and scroll down until you find ' Enable dev_blind ' and enable this option.

      2. Next find the ' MultiMAN ' or ' mmCM ' column next to the ' Settings ' column and select ' File Manager/mmCM '.

      3. Once in the File Manager select ' PS3 Root ' in the top left hand corner of the screen.

      4. In the window find and select the USB port you have inserted the Flash Drive into. If you have no other USB devices inserted then it will be the only one to appear " dev_usb* ".

      5. Next open ' PS3-dev_blind.zip ' and you should get a message ' Do you wish to Install zip? ' select ' Yes '.

      6. Next select the Icon in the bottom left hand corner on the task-bar and select ' Restart System ' to re-start your PlayStation 3 System. (You should do this every time you edit or replace anything in the PS3's flash)

      If you still have webman installed it should appear on the xmb after the re-boot.

      Anyone else who doesn't want to edit the xml themselves for Overflow use this zip file and follow the instruction's above.

      But I am positive bobby_downgrades included instruction's in the READ ME file you get with his CFW's that explains how to edit the xmls yourself to do this.

      EDIT: I have packed the self install zip into another zip file as people have reported that it was failing to install. As during the download one of the key charator's in the file name was altered and broke the self install ability.

      Attached Files:

      Last edited: Mar 1, 2019
    10. evilmitaka
      evilmitaka
      thanks for the reply, an the solution.
    11. Magnux
      Magnux
      Thanks for this thread, but I have question.
      What make this edition different from Ferrox edition? Do you suggest that I wait for Ferrox to release?
    12. SpyroMancer
      SpyroMancer
      So, if you're still interested, yes, reinstalling multiman works, but the problem comes out again, when you install the Priority ON for Multiman package and it makes it disappear again.
    13. marsil602
      marsil602
      Also posted at 4.84 hub page; I tried OF 4.84 NoBD. install went well but I'm missing my webman menu even after re-install of webman updater.
    14. Cypher_CG89
      Cypher_CG89
      Look at post no .#10 in this thread by me, this is xml fix you need to make webman appear on the xmb.
      marsil602 likes this.
    15. DeViL303
      DeViL303
      Did you ever figure out what was going on here? Seems strange that filenames inside a zip would get altered randomly while downloading an attachment from here. With the zip format, if even one byte is changed in the zip file it will fail to extract and say its corrupt due to checksum error.
    16. Cypher_CG89
      Cypher_CG89
      Yeah I did, the original zip I posted was the install zip itself. Not inside another zip file. When I downloaded it from here myself instead of the file name being "PS3~dev_blind.zip" it was changed to "PS3_dev_blind.zip" breaking the self install function.

      So I have now packed the self install zip into another zip to stop this from happening, I uploaded the new one, then downloaded it and extracted the self install zip and all was good on my end, so hopefully it won't do it again.

      The thing is that only 2 people + me this has happened to....unless it has happened more and no-one has said anything.
      marsil602 and DeViL303 like this.
    17. marsil602
      marsil602
      Thank you! I'l start reading
    18. Cypher_CG89
      Cypher_CG89
      Your welcome,

      Simply download the attached zip file and follow the instructions, I have made it as easy as possible to sort this issue out for people.
      marsil602 likes this.
    19. marsil602
      marsil602
      I manually added the xml instead, but this worked!! My webman menu is back, and I tested Burnout 3 for ps2 isos and it ran alright!!

      only oddity is standard multiman now thinks its in cobra mode in-app w/o another switch.... hmm. (I wasnt mounting with MM anyway so lol)

      Thanks again Cypher! and Yay PSX-Place! :D

Share This Page