PS4 Blod on SAA-001

Discussion in 'PS4 Hardware' started by pasdebip, Jun 28, 2020 at 8:45 AM.

  1. 8
    2
    7
    pasdebip

    pasdebip Forum Noob

    Joined:
    May 14, 2020
    Messages:
    8
    Likes Received:
    2
    Trophy Points:
    7
    Gender:
    Male
    hello
    I got back for 40 € a PS4 with the 5 pins connector ripped out
    Looking at the former owner, he tried to repair it by heating the area quite strongly.
    [​IMG]
    Based on this picture I connected the power supply with 30 awg wire.
    [​IMG]
    Here is my work on the power supply and the motherboard.
    On the motherboard I recovered the 5v on a capacitor for the 5th pin of the pin with the track being ripped out.
    During the tests the console starts but stays with the blue light flashing in loop, no display on the HDMI the APU goes up well in temperature.

    [​IMG]
    [​IMG]
    Is the work any good or did I forget something?
    According to the owner, the console wasn't BLOD before the connector was ripped out, but it was getting hot.

    Thanks
     
  2. 380
    220
    72
    ElGris

    ElGris Member

    Joined:
    Sep 19, 2019
    Messages:
    380
    Likes Received:
    220
    Trophy Points:
    72
    Maybe the HDMI port is damaged, the filters are damaged or even the Panasonic chip isn't sending signal.



    There's a reason why the former owner opened the console and did that mess btw.
     
  3. 8
    2
    7
    pasdebip

    pasdebip Forum Noob

    Joined:
    May 14, 2020
    Messages:
    8
    Likes Received:
    2
    Trophy Points:
    7
    Gender:
    Male
    And yes, Elgris, I know the former owner didn't tell me everything in my opinion. In spite of his insistence on the fact that before pulling the connector the console was working well.
    This console has a BLOD and not a WLOD on the video the light goes to white, I do not even get to this stage I stay in blue
    Safe mode is also not possible.
     
  4. 8
    2
    7
    pasdebip

    pasdebip Forum Noob

    Joined:
    May 14, 2020
    Messages:
    8
    Likes Received:
    2
    Trophy Points:
    7
    Gender:
    Male
    Reflow for 8 min of the APU with a hot plate plus soldering of the wires replacing the 5 pin connector and .....and.... reassembly
    [​IMG]
    Test........
    [​IMG]
    yesssssssssssss

    I left it on for ten minutes, no worries.
    I don't have a controller, so I can't take the test any further.
    Hopefully in play it holds with a probe on the shield behind the APU I'm at 50 degrees.
    And if she's jailbreakable, that would be the final straw.
    Maybe one of saved at last there's still a long way to go before you say that ...
     
    ElGris likes this.
  5. 380
    220
    72
    ElGris

    ElGris Member

    Joined:
    Sep 19, 2019
    Messages:
    380
    Likes Received:
    220
    Trophy Points:
    72
    Bravo! That's a good one for sure :D
     

Share This Page