Dismiss Notice

BEWARE of IMPOSTERS, posing as the PS3Xploit Members/Team:


  -PS3Xploit does NOT have a discord channel, some imposter are using one
 

  -If the info can't be found on ps3xploit.com or psx-place.com its fake
 

  -ZuKuTo / OFWModz is one of the fake names of these imposter's are using to represent the PS3xploit team.

 

 

can cfw be installed over hen/han?

Discussion in 'Ps3Xploit [Official Forum]' started by zeev, May 27, 2019.

  1. 6
    3
    32
    zeev

    zeev Member

    Joined:
    May 22, 2019
    Messages:
    6
    Likes Received:
    3
    Trophy Points:
    32
    Gender:
    Male
    hi just out of curiousity been wondering if its possible and what will it give
     
  2. 5,382
    2,541
    497
    atreyu187

    atreyu187 Castlevania Junkie Moderator

    Joined:
    Sep 29, 2014
    Messages:
    5,382
    Likes Received:
    2,541
    Trophy Points:
    497
    Gender:
    Male
    Occupation:
    MCU/Sony Enthusiast!
    Location:
    127.0.0.1
    Home Page:
    Sure as HEN/HAN isn't permanent so when you go to reboot HEN will be erased.
     
    zeev likes this.
  3. 627
    451
    122
    Fin9ersMcGee

    Fin9ersMcGee Moderator

    Joined:
    Mar 19, 2018
    Messages:
    627
    Likes Received:
    451
    Trophy Points:
    122
    Occupation:
    Musician
    Location:
    UK
    CFW cannot be installed on HEN systems.

    CFW is still for phat and early model slims.
    HEN is for late slims and super slims.
     
    Algol and Kier_1234657 like this.
  4. 6
    3
    32
    zeev

    zeev Member

    Joined:
    May 22, 2019
    Messages:
    6
    Likes Received:
    3
    Trophy Points:
    32
    Gender:
    Male
    but hen is not limited to late slims and superslims it works for all models
     
    Fin9ersMcGee likes this.
  5. 1,070
    1,070
    272
    littlebalup

    littlebalup Developer PSX-Place Supporter

    Joined:
    Oct 16, 2014
    Messages:
    1,070
    Likes Received:
    1,070
    Trophy Points:
    272
    Location:
    43°36'16.0"N 1°26'36.1"E
    hen/han are not a "system". It's an exploit that can be ran on OFW 4.82 or HFW 4.84. OFW and HFW can be installed over a CFW simply using and installing the PUP.
    To install a CFW over an OFW / HFW, the console must be compatible and the flash must be patched (hardware flash or ps3xploit flash). Then a CFW can be installed.
     
    Algol likes this.

Share This Page