Dismiss Notice

BEWARE of IMPOSTERS, posing as the PS3Xploit Members/Team:


  -PS3Xploit does NOT have a discord channel, some imposter are using one
 

  -If the info can't be found on ps3xploit.com or psx-place.com its fake
 

  -ZuKuTo / OFWModz is one of the fake names of these imposter's are using to represent the PS3xploit team.

 

 

PS3 Can i exploit CECH 4011b with 4.83?

Discussion in 'Ps3Xploit Tools & Utilities' started by GravityL, Aug 19, 2019.

  1. 3
    1
    7
    GravityL

    GravityL Forum Noob

    Joined:
    Aug 19, 2019
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    7
    Hi im looking for an exploit for a ps3 super slim CECH 4011b with 4.83, is there a way? Can anyone give me a link to the correct guide to do it? Does this community have a discord channel?
     
  2. 107
    74
    82
    SpyroMancer

    SpyroMancer Member

    Joined:
    Mar 19, 2017
    Messages:
    107
    Likes Received:
    74
    Trophy Points:
    82
    Gender:
    Male
    No, only exploitable firmwares are 4.82 and 4.84. if you had searched a little here, you should have made it out loud and clear. There is a guide in the ps3 forums, pinned in plain sight so everyone can see. It's all there, read and act accordingly. Easy enough if you read twice and sort it out. I cannot understand people not making such a simple research.
     
  3. 1,406
    832
    222
    Louay

    Louay Senior Member

    Joined:
    Jan 23, 2017
    Messages:
    1,406
    Likes Received:
    832
    Trophy Points:
    222
    Gender:
    Male
    Occupation:
    College student,GAMING,REPAIRING,XMB Modder
    Location:
    Tunisia
    Home Page:
    Only 4.82/4.84
     
  4. 3
    1
    7
    GravityL

    GravityL Forum Noob

    Joined:
    Aug 19, 2019
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    7
    no need to be rude, I've made my search and i din't find anything about it or I wasn't completly sure to have understanded it right. So as I'm risking a PS3 I think it'll make no harm to ask rather than do and brick it.

    Now on, can i just update it to 4.84, and then use hfw?
     
    DeViL303 likes this.
  5. 3
    1
    7
    GravityL

    GravityL Forum Noob

    Joined:
    Aug 19, 2019
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    7
  6. 742
    545
    172
    Fin9ersMcGee

    Fin9ersMcGee Moderator

    Joined:
    Mar 19, 2018
    Messages:
    742
    Likes Received:
    545
    Trophy Points:
    172
    Occupation:
    Musician
    Location:
    UK
    Although we encouraging the use the forum search function, we don't encourage rudeness. In fact, it isn't tolerated. It's written in the forum rules.
    So please. Be civil.

    Yes you can, if you follow the guide in my signature, you will have a full HAN setup with addition tutorials on content creation.
     
    DeViL303 and Cypher_CG89 like this.
  7. 107
    74
    82
    SpyroMancer

    SpyroMancer Member

    Joined:
    Mar 19, 2017
    Messages:
    107
    Likes Received:
    74
    Trophy Points:
    82
    Gender:
    Male
    My apologies. My only reason for being rude is that I read these forums every day and I am tired of seeing people reading i.e. "you have to be on firmware 4.84 for this exploit" and still bricking their consoles. Or I accidentally updated to latest ofw" just wait and see when next one comes out, how many accidental updates you will read about. Anyway, I apologize for my rudeness towards you, hope you cleared out your questions. Cheers
     
    DeViL303 likes this.
Tags:

Share This Page