PS3 Can I install a CFW on a 4.84 OFW PS3 Slim 3001b That used to have Ferrox CFW?

Discussion in 'General PS3 Discussion' started by Zero_Requiem, May 19, 2019.

  1. 3
    0
    5
    Zero_Requiem

    Zero_Requiem Forum Noob

    Joined:
    May 19, 2019
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Hello everyone. My case is that I replaced my HDD on my PS3 Slim and have to Install the OFW 4.84, but this console used to have the CFW Ferrox 4.75, is a 3001b for what it says, I used the MinVerChk and the lower version for this PS3 was 3.72. I currently use the Hen 2.1.0, the Hybrid FW. Other note is that I bought it used, so I do not know if the motherboard is other than the serial number. Can I install a CFW like Rebug on my console? Or will I get a brick and should stay where I am? Thanks you.
     
    Last edited: May 19, 2019
  2. 1,366
    929
    197
    Coldheart2236

    Coldheart2236 Moderator

    Joined:
    Oct 13, 2018
    Messages:
    1,366
    Likes Received:
    929
    Trophy Points:
    197
    Gender:
    Male
    Were you told it used to have Ferrox on it? The reason I ask is because 3xxxx models cannot install CFW. Given that the MinVerChk result was 3.72 when the highest result in order to be able to jailbreak and install CFW is 3.56, means that it couldn't possibly have had Ferrox or any other CFW on it previously.
     
  3. 151
    68
    32
    Coro

    Coro Member

    Joined:
    May 2, 2019
    Messages:
    151
    Likes Received:
    68
    Trophy Points:
    32
    NO cfw for 3000s. hen is all u can use.
     
  4. 3
    0
    5
    Zero_Requiem

    Zero_Requiem Forum Noob

    Joined:
    May 19, 2019
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    That's right, I'm sure it was Ferrox, no mistake for sure, I played and all, but like I said it was an used console so the Motherboard or plate could be from an older model and the serial number 3001b is from another one. Regardless if it was downgraded or not, it did have a CFW, I am positive about it. Since it did have one, it is posible to release it and try a CFW?
     
  5. 5,798
    2,863
    497
    atreyu187

    atreyu187 Retired Old Hunter Moderator

    Joined:
    Sep 29, 2014
    Messages:
    5,798
    Likes Received:
    2,863
    Trophy Points:
    497
    Gender:
    Male
    Occupation:
    Scholar of Byrgenwerth
    Location:
    Cainhurst Castle
    Home Page:
    Bud seems someone swapped you systems. If the minvercheck is above 3.56 it never had CFW and you can't install on that system.
     
  6. 1,366
    929
    197
    Coldheart2236

    Coldheart2236 Moderator

    Joined:
    Oct 13, 2018
    Messages:
    1,366
    Likes Received:
    929
    Trophy Points:
    197
    Gender:
    Male
    That's the whole purpose of MinVerChk. Someone might have a console that should be jailbreakable by the model number, but is actually refurbished and so has a later base firmware. Consoles with parts from different systems is why MinVerChk is important as it removes all doubt in whether or not the console can be jailbroken or not. 3.56 is the absolute limit; 3.60 and onwards introduced metldr2 which updated the encryption methods on the console and prevents it being jailbroken like with earlier versions.

    Unfortunately, you cannot fully jailbreak and hence install CFW on your console if the base firmware is 3.72; attempting the exploit will result in a brick for your console.
     
  7. 3
    0
    5
    Zero_Requiem

    Zero_Requiem Forum Noob

    Joined:
    May 19, 2019
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Ha I see now! It's a shame, well, it's good to know this, I will not do anything crazy now.

    Thank you so very much to all for the answers! I'll be careful and more attentive to what Hen release in the future.
     

Share This Page