Cannot install HEN, neither online methods work.

Discussion in 'Help & Support' started by slamjam, Dec 26, 2019.

  1. 9
    0
    5
    slamjam

    slamjam Forum Noob

    Joined:
    Dec 25, 2019
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    Title.
    I tried for 3 hours last night trying to install PS3HEN, but it pretty much always fails if I do it through ps3xploit's website, and yes, I have HFW installed, reinstalled it 4 times actually.
    I also tried manually installing, which needed HAN to be installed first (which seemed to have worked, as I have Package Manager in my menu now) but when I tried to install HEN it'd throw error code 80029564..
    I'm honestly lost, please help lol.

    PS3 model is a CECH-2504b, if it matters..
     
  2. 38
    4
    57
    kenzy

    kenzy Member

    Joined:
    Oct 3, 2018
    Messages:
    38
    Likes Received:
    4
    Trophy Points:
    57
    Gender:
    Male
    Firstly what version of hfw are you
     
  3. 9
    0
    5
    slamjam

    slamjam Forum Noob

    Joined:
    Dec 25, 2019
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    HFW 4.85.1, as that's what I figured I should be on..
     
  4. 8,604
    9,689
    797
    DeViL303

    DeViL303 Developer PSX-Place Supporter

    Joined:
    Jan 23, 2016
    Messages:
    8,604
    Likes Received:
    9,689
    Trophy Points:
    797
    If doing it the "manual" way via HAN you need to enable HAN and dev_rewrite first and then install the pkg, You can use the rewrite enabler on ps3xploit.com and then install the HEN PKG corresponding to your HFW version via package manager..

    Alternatively the auto installer URL should work.

    For all ps3 xploits make sure to set them as homepage and then close and open the browser in between each attempt, it might take a few tries. Also don't use wifi, decent wired connection recommended.

    If you have no luck at all after trying the above multiple times, you can try hosting the xploit on a local web server on your LAN.
     
    Algol likes this.
  5. 9
    0
    5
    slamjam

    slamjam Forum Noob

    Joined:
    Dec 25, 2019
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    I did try to enable HAN and dev_rewrite, but it quite literally always "froze", by never finishing after writing "Enabling [blabla]" on its page.
    I suppose I should wire it directly into my router and give it a go again? And if it doesn't work.. setup the xploit locally? Is there a guide on that somewhere?
     
  6. 8,604
    9,689
    797
    DeViL303

    DeViL303 Developer PSX-Place Supporter

    Joined:
    Jan 23, 2016
    Messages:
    8,604
    Likes Received:
    9,689
    Trophy Points:
    797
    Wire it up and make sure its set as the browsers homepage, it should work then.
     
    Algol likes this.
  7. 38
    4
    57
    kenzy

    kenzy Member

    Joined:
    Oct 3, 2018
    Messages:
    38
    Likes Received:
    4
    Trophy Points:
    57
    Gender:
    Male
    Am sorry to get in the way but Wifi(wireless) could work too just clear the browser cookies, history and cache it can cause the froze issue
     
  8. 9
    0
    5
    slamjam

    slamjam Forum Noob

    Joined:
    Dec 25, 2019
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    Well guys, it seems to work now..
    I plugged it into the router, the rewrite option finally came through, HEN installed flawlessly and so did webMAN MOD.
    I just don't understand why it didn't work for 3 hours last night, but oh well!
    Thanks for the help!
     

Share This Page