Cant get usb to show in multiman

Discussion in 'General PS3 Discussion' started by Tadas, Dec 30, 2018.

  1. 9
    1
    5
    Tadas

    Tadas Forum Noob

    Joined:
    Dec 29, 2018
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    5
    Gender:
    Male
    So, ive been trying to get my usb to come up in multiman, but nothing works. Its a sandisk 16gb. Tried it in fat32 format, and NTFs, still nothing. Any ideas on how to fix it?
     
  2. 2,852
    1,485
    297
    Cypher_CG89

    Cypher_CG89 Senior Member

    Joined:
    Jul 30, 2018
    Messages:
    2,852
    Likes Received:
    1,485
    Trophy Points:
    297
    Gender:
    Male
    Occupation:
    Lead Graphic Artist/Dev, VENOM ELITE GAMING
    Location:
    North East, England, UK
    If its FAT32 make sure its MBR not GPT. NTFS you need to toggle the PFS Driver in the settings menu of multiMAN but this is read only, you can't delete stuff or add stuff to the drive with NTFS.

    If nothing works your USB stick could be faulty or the USB ports on the PS3 could be.
     
  3. 2,852
    1,485
    297
    Cypher_CG89

    Cypher_CG89 Senior Member

    Joined:
    Jul 30, 2018
    Messages:
    2,852
    Likes Received:
    1,485
    Trophy Points:
    297
    Gender:
    Male
    Occupation:
    Lead Graphic Artist/Dev, VENOM ELITE GAMING
    Location:
    North East, England, UK
    Also you could see if other backup managers will pick up the drive. WebMAN for example.
     
  4. 1,791
    1,274
    297
    Naked_Snake1995

    Naked_Snake1995 Senior Member

    Joined:
    Dec 11, 2017
    Messages:
    1,791
    Likes Received:
    1,274
    Trophy Points:
    297
    Gender:
    Male
    Occupation:
    Graphic Designer
    Location:
    NEC/TOKIN wants to know your location
    Ive had quite a success with FAT32 USBs with Multiman, and with one case scenario with a NTFS drive, a while back. But if you are going to transfer large files, over to the HDD, i suggest using Irisman for NTFS drives, works like a charm, at least for me :)
     
Tags:

Share This Page