Dismiss Notice

BEWARE of IMPOSTERS, posing as the PS3Xploit Members/Team:


  -PS3Xploit does NOT have a discord channel, some imposter are using one
 

  -If the info can't be found on ps3xploit.com or psx-place.com its fake
 

  -ZuKuTo / OFWModz is one of the fake names of these imposter's are using to represent the PS3xploit team.

 

 

Can't play any games on Rebug 4.82/Multiman Bugs

Discussion in 'Ps3Xploit [Official Forum]' started by rrdein, Apr 1, 2019.

  1. 4
    0
    5
    rrdein

    rrdein Forum Noob

    Joined:
    Mar 24, 2019
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    I'm not sure what's wrong. This is a fresh system. I have Rebug 4.82 installed. I uploaded 2 ISOs. ISO A does not even show up in Multiman at all, but ISO B shows up fine. However, when I try to launch ISO B it boots me out of multiman back to the main Rebug menu.

    I also downloaded a PKG game with some DLC. When I install just the game through Package Installer (from Rebug menu) and then try to launch it, it tells me it needs a license. If I apply the included "Fix" it just tells me the game is corrupted.

    When I try to use the Package Installer in Multiman to install the title, it says "Copying", then says the install is Queued. But when I tell it to perform the queued installs, it just boots me out of Multiman back to Rebug menu. I can't even figure out where Multiman copied those packages to, to delete them and free up some space. I don't know if my system is corrupted and that is why nothing is working, or what. Does anyone have any ideas?
     

Share This Page