PS3HEN Can't sync my DS3 or DS4 wireless

Discussion in 'Help & Support' started by Zangetsu276, Aug 22, 2019.

  1. 2
    0
    5
    Zangetsu276

    Zangetsu276 Forum Noob

    Joined:
    Aug 22, 2019
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    Ever since I installed HEN for the first time(which was in May), I've been having some problems with my controllers. When I installed HEN in May it was working fine, but at some point I booted a game with multiman and the screen froze, I did a forced shutdown and when I turned my PS3 On again, I could only use my DS3 while it was plugged via usb, having to press and hold the PS button for a few seconds for it to work. I didn't know what the problem was, searched a lot of forums but found nothing, at end I decided to reinstall HFW, well I got a soft-brick because of Wi-Fi + BT module error.

    Thought my module was busted, so I sent the PS3 to technical support two months later at my local game store. Few days after sending my PS3 to technical support, the dude at store called me on my cellphone and said "Man there's no problem with your PS3, it updated just fine, we installed the OFW so you lost your hack, but it's working fine, no problems with controller syncing or whatsoever". Just a few days ago I got my PS3 back and naturally, installed HEN again, and the EXACT same thing happened again, played fine for some days, then I don't remember if it was while using multiman or webmanMod, but I opened up a game and the screen froze, I did a forced shutdown and neither DS3 or DS4 would sync anymore.

    I'm desperated because nothing seems to work, I tried almost every solution on the internet but nothing works, the only thing I haven't tried is reinstalling OFW or HFW but I'm afraid that it would soft-brick my PS3 again. By the way, everytime I turn On my PS3, I can see a message on top-right corner which says "An Unknown USB Device is connected", it shows up even when there's nothing on the USB ports, might be related to my syncing issue since the message started appearing after the syncing issue started.

    I read a topic here that suggested that "xRegistry.sys" might be corrupted but I don't know what deleting it could do and how to restore it.

    Here's a list of what I tried so far to make my controller sync:

    -Controller reset
    -Controller reassign
    -Plugging PS3 power out, waiting 15 minutes and turning it on again
    -Leaving controller plugged in usb port while PS3 is On, for 8 hours
    -Unninstaling WebmanMod
    -Installing WebManMod lite
    -Unninstaling Multiman
    -Checking for corrupt files
    -Buying a new USB cable
    -Testing DS3 on my PC with bluetooth to see if the problem persisted (it didn't)
    -Restore filesystem followed by rebuild database
     
  2. 5,373
    4,902
    472
    sandungas

    sandungas Moderator Developer

    Joined:
    Dec 31, 2014
    Messages:
    5,373
    Likes Received:
    4,902
    Trophy Points:
    472
    Location:
    Babylon 20xxE series
    Interesting, i never heard about that error message before, but i took a look to see where is located. Is inside system_plugin.rco
    Code:
    <Text name="msg_unknown_usb_device_connected">An unknown USB device has been connected.</Text>
    I dont have much suggestions, but have you tryed with a different dualshock 3 ?
     
  3. 2
    0
    5
    Zangetsu276

    Zangetsu276 Forum Noob

    Joined:
    Aug 22, 2019
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    No, I don't have one to test, unfortunately. I did test with my DS4 though, it works via USB but the PS3 can't find his Bluetooth signal. I don't know if it's relevant Info or not but my PS3 is a CECH 3001 model.
     

Share This Page