Dismiss Notice

BEWARE of IMPOSTERS, posing as the PS3Xploit Members/Team:


  -PS3Xploit does NOT have a discord channel, some imposter are using one
 

  -If the info can't be found on ps3xploit.com or psx-place.com its fake
 

  -ZuKuTo / OFWModz is one of the fake names of these imposter's are using to represent the PS3xploit team.

 

 

PS3HEN Can't use PS3HEN after installing CCAPI (4.84 HFW)

Discussion in 'Ps3Xploit [Official Forum]' started by Ahmed El-Zeedy, Jun 11, 2019.

  1. 7
    0
    5
    Ahmed El-Zeedy

    Ahmed El-Zeedy Forum Noob

    Joined:
    Jun 11, 2019
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    I Installed CCAPI with PS3HEN (for some reason) and PS3 bricked

    So I reinstalled 4.84 HFW, but CCAPI is still installed and can't Install PS3HEN


    How can I uninstall CCAPI?
     
  2. 592
    237
    97
    amirzaim

    amirzaim Member

    Joined:
    May 7, 2018
    Messages:
    592
    Likes Received:
    237
    Trophy Points:
    97
    Gender:
    Male
    Location:
    Penang, Malaysia
    Careless much huh?

    Try to reinstall OFW first and reinstall HFW then.
     
  3. 7
    0
    5
    Ahmed El-Zeedy

    Ahmed El-Zeedy Forum Noob

    Joined:
    Jun 11, 2019
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    Tried to install 4.84 OFW but It gives an error...

    And I installed for high needs, but forgot about the warning
     
    Last edited: Jun 11, 2019
  4. 5,830
    2,880
    497
    atreyu187

    atreyu187 Retired Old Hunter Moderator

    Joined:
    Sep 29, 2014
    Messages:
    5,830
    Likes Received:
    2,880
    Trophy Points:
    497
    Gender:
    Male
    Occupation:
    Scholar of Byrgenwerth
    Location:
    Cainhurst Castle
    Home Page:
    Man it clearly states do not use CCAPI it's like the first thing stated. Pull your HDD and fully format it, then from recovery reinstall HFW TWICE. This has fixed the issues for some. Next time try reading before jumping into not knowing what you are doing. I mean would you try to fix your house without knowing what you are doing? Or fixing your car with no knowledge? We write this readme files so this doesn't happen but doesn't do any good if you don't read the readme.
     
  5. 7
    0
    5
    Ahmed El-Zeedy

    Ahmed El-Zeedy Forum Noob

    Joined:
    Jun 11, 2019
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    I want people to stop blaming, I always read the warnings, but I had to take a step because I waited 2 years wishing to sell it or jailbreak it, it was a waste of space and money because most of the Blu-rays I purchased are now destructed, I needed to change console ID to unban my PS3...
     
  6. 7
    0
    5
    Ahmed El-Zeedy

    Ahmed El-Zeedy Forum Noob

    Joined:
    Jun 11, 2019
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    Some Reasons: Jailbreak wasn't working amymore, so it made no difference, but now it does
     
  7. 3,107
    3,118
    372
    Joonie

    Joonie Developer

    Joined:
    Oct 15, 2014
    Messages:
    3,107
    Likes Received:
    3,118
    Trophy Points:
    372
    Location:
    Southwest US
    CCAPI isn't the only tool that you can use for changing your IDPS for unban... there are other homebrews that can do the same thing including webMAN, SEN Enabler, PSNPatch (currently broken on 4K) and such.
     
    Ahmed El-Zeedy likes this.
  8. 7
    0
    5
    Ahmed El-Zeedy

    Ahmed El-Zeedy Forum Noob

    Joined:
    Jun 11, 2019
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    But they are not supporting 4.84 yet
     
  9. 5,830
    2,880
    497
    atreyu187

    atreyu187 Retired Old Hunter Moderator

    Joined:
    Sep 29, 2014
    Messages:
    5,830
    Likes Received:
    2,880
    Trophy Points:
    497
    Gender:
    Male
    Occupation:
    Scholar of Byrgenwerth
    Location:
    Cainhurst Castle
    Home Page:

    Since you read and knew this would brick your system then why not read and find many other apps are joonie pointed out? There is no one to blame and since a hardware flasher can't be used now your kinda stuck with the consequences. If doing what I stated doesn't work then there is no fix and if something says it will brick your system it isn't stated that maybe it will happen it's a guarantee.

    They are supported and have been since day one of HEN. In fact the only one not supported is CCAPI as it has been stated since day one in the HEN thread.
     
    Joonie likes this.
  10. 3,107
    3,118
    372
    Joonie

    Joonie Developer

    Joined:
    Oct 15, 2014
    Messages:
    3,107
    Likes Received:
    3,118
    Trophy Points:
    372
    Location:
    Southwest US
    Where do you read such information? you managed to read the warning sign for CCAPI which you ignored but failed to find the homebrew support/compatibility information?
     
    amirzaim and atreyu187 like this.
  11. 7
    0
    5
    Ahmed El-Zeedy

    Ahmed El-Zeedy Forum Noob

    Joined:
    Jun 11, 2019
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    Thanks everybody, fixed by extracting the Hard Disk, and formatting it a Windows program, and installed the 3.56 OFW
     
  12. 2,823
    1,450
    297
    Cypher_CG89

    Cypher_CG89 Senior Member

    Joined:
    Jul 30, 2018
    Messages:
    2,823
    Likes Received:
    1,450
    Trophy Points:
    297
    Gender:
    Male
    Occupation:
    Lead Graphic Artist/Dev, VENOM ELITE GAMING
    Location:
    North East, England, UK
    You installed 3.56 OFW on a non-downgradable PS3 when you where on 4.84 before you formatted the HDD..? How?> this is impossible. What is your PS3's model.... CECH?????
     
  13. 592
    237
    97
    amirzaim

    amirzaim Member

    Joined:
    May 7, 2018
    Messages:
    592
    Likes Received:
    237
    Trophy Points:
    97
    Gender:
    Male
    Location:
    Penang, Malaysia
    If HEN installed on jailbroken PS3 model, then it is still pointless where you can just install CFW.

    If you're attempting to installing CFW or even OFW lower than your current version on non-jailbroken PS3 model, then don't blame us. We will laugh at you back if you're did so!
     
  14. 62
    24
    12
    Kazama

    Kazama Forum Noob

    Joined:
    Apr 4, 2019
    Messages:
    62
    Likes Received:
    24
    Trophy Points:
    12
    Gender:
    Male
    Ho so sad , it was clearly stated not to install CCAPI in big font.

    Lol. You could have read carefully.
     
  15. 7,606
    5,756
    872
    kozarovv

    kozarovv Super Moderator

    Joined:
    Nov 8, 2014
    Messages:
    7,606
    Likes Received:
    5,756
    Trophy Points:
    872
    Home Page:
    Hack for 3.56-able ps3 is available at least few years, even including software only method it is available for more than 1, and half year.
    So you think that warnings are there just for fun?
    Ton of other apps is available for that.
    I suggest to read that thread, just in case.
    https://www.psx-place.com/threads/p...install-fw-with-new-hdd-error-8002f225.24635/
     
  16. 7
    0
    5
    Ahmed El-Zeedy

    Ahmed El-Zeedy Forum Noob

    Joined:
    Jun 11, 2019
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    Thanks, I no longer need help, i found help using my own resources; because asking internet people seems agressive!
     

Share This Page