CFW to OFW, and now 80010017

Discussion in 'PS3 Jailbreak CFW and PS3HEN' started by JayTee, Sep 11, 2019.

  1. 8
    0
    5
    JayTee

    JayTee Forum Noob

    Joined:
    Sep 11, 2019
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    Long story short,
    bought a bunch of phat ps3's that I've been reassembling, remarrying and heading back to OFW. This system is my first of 13 that has given me a problem. Looking for some assistance.

    from the start Recover menu --> installed HFW 4.84 --> exploit --> installed no BD to get my root EID --> installed rebug 4.84 --> remarry --> life's good .. threw in battlefield 3 and it asked me to install, I exited figuring that was enough testing.

    Put 4.84 OFW on the USB stick, attempted to update from XMB .. told me no official updates, so tried the internet, it downloaded 4.85. Stalled out at 51% and gave me an error. Was unable to process beyond that. I then booted to recovery mode and installed 4.84 OFW. Thought life was good again.

    System now plays PS2 games and Bluray movies. When putting in a PS3 game it recognizes the disc, gets ready to play, screen blacks out expecting to see the game screen come up, instead it tells me an error has occured and returns an 80010017 error. I've seen that when trying to load homebrew and it's not a jailbroken system, but I've never seen it on OFW when attempting to load an actual disc. It almost sounds like the disc stops spinning just as it's ready to show the splash screen at the start of the game.

    I've booted to recovery, tried to restore the system, tried to rebuild the database, both didn't work. Tossed another hard drive into the system, reinstalled OFW 4.84 that forced me to format the drive, installed fine, but still getting the 80010017 error.

    Wondering if I should
    A. try changing the bluray drive, although if it's playing bluray movies, all hardware should work ?
    B. go through the whole remarry process again in case the failed update to 4.85 messed with something in the software.

    First post, but thought this was something I needed to come here for.

    Thank you!
     
  2. 5,702
    2,770
    497
    atreyu187

    atreyu187 Retired Old Hunter Moderator

    Joined:
    Sep 29, 2014
    Messages:
    5,702
    Likes Received:
    2,770
    Trophy Points:
    497
    Gender:
    Male
    Occupation:
    Scholar of Byrgenwerth
    Location:
    Cainhurst Castle
    Home Page:
    That is usually an error with the drive. Yes it is weird that it will play BD video but not games. You can try to see if there is a way to adjust the pot the strengthen the laser for testing purposes. In the end I would say get a new laser as they aren't much and it's always nice to have an extra just in case for such purposes.
     
    Algol likes this.
  3. 181
    155
    47
    VTSTech

    VTSTech Member

    Joined:
    Apr 8, 2019
    Messages:
    181
    Likes Received:
    155
    Trophy Points:
    47
    Gender:
    Male
    Home Page:
    0x80010017Failure in authorizing SELF. Program authentication fail (Error starting BluRay game)

    Double check all the ribbon cables on your BluRay Drive...

    Hmm it plays movies. That would imply cables are all connected. Don't think any are 'game specific' -- Maybe your point of failure is the disc? Try another disc? Try dumping that disc seeing if it goes 100%
     
    Algol likes this.
  4. 8
    0
    5
    JayTee

    JayTee Forum Noob

    Joined:
    Sep 11, 2019
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    I've tried 3 game discs and all do the same, recognize the title and attempt to load but fail just as I'm expecting the splash screen.

    I have spare bluray drives, just a pain to open again if I'm going to have to re-exploit and jailbreak again to remarry.

    I would try the dump, but I'm back on OFW as I was attempting to resell as a backwards compatible without the worry of CFW. I'll try another drive first and see where it gets me. I know the clip on the mobo for the ribbon cable was broken, but I've reseated it and looked good to go. Assume if the cable wasn't connected properly the bluray disc wouldn't work, but maybe it's out just enough that it would prevent a game from loading ?

    Almost sounds like the drive stops spinning the second I'm waiting for the intro screen.
     
  5. 181
    155
    47
    VTSTech

    VTSTech Member

    Joined:
    Apr 8, 2019
    Messages:
    181
    Likes Received:
    155
    Trophy Points:
    47
    Gender:
    Male
    Home Page:
    The pins/contacts are incredibly tiny on those cables. If it was out of whack even the slightest bit it would cause errors/be as bad as not connected.

    The cables that don't lock have about 2mm of room to make a connection, those can hold themselves in, but the ones that lock have very little holding them in place, like 0.5mm possibly less. if that lock wasn't good. that would likely cause issues.
     
  6. 8
    0
    5
    JayTee

    JayTee Forum Noob

    Joined:
    Sep 11, 2019
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    so I opened the system again, cables were all seated properly. tested the blu-ray and same results.
    re-installed HFW, tried, no luck.
    re-exploit the system, installed Rebug and it works. No need to remarry the logic board again.

    My fear is that if I reinstall OFW, am I going to lose the ability to read discs again? I can leave it on CFW, just limits the possible buyers. General public I think is afraid of CFW. Any other suggestions ? Thank you all for your help so far.
     
  7. 8
    0
    5
    JayTee

    JayTee Forum Noob

    Joined:
    Sep 11, 2019
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    just an update in case anyone else comes along the same issue ... updated to OFW, and problems reoccured. changed to a known working bluray drive, still same problem. changed hard drives and still the same problem. seems that I need to leave this unit running rebug.
     

Share This Page