Dismiss Notice

BEWARE of IMPOSTERS, posing as the PS3Xploit Members/Team:


  -PS3Xploit does NOT have a discord channel, some imposter are using one
 

  -If the info can't be found on ps3xploit.com or psx-place.com its fake
 

  -ZuKuTo / OFWModz is one of the fake names of these imposter's are using to represent the PS3xploit team.

 

 

Confused about the compatibility of PS3HEN

Discussion in 'Ps3Xploit [Official Forum]' started by Danarapis, May 15, 2019.

  1. 5
    2
    7
    Danarapis

    Danarapis Forum Noob

    Joined:
    Jul 21, 2018
    Messages:
    5
    Likes Received:
    2
    Trophy Points:
    7
    Gender:
    Female
    Hey guys, before tinkering with the new PS3HEN (been using HAN for a year) I read, and re-read about the compaitibility with PS3 models. In the topic of HEN itself it says it's compatible with all PS3 Models, HEN itselfs runs on HFW 4.84 which, states it only works on some models (Fat and some slim), also some youtube videos (I am aware I don't have to trust these) said that HFW and HEN works in all models

    My ps3 is a CECH-3011B (so, no downgradable). I aim to use Multiman and others tools... Would I brick my console If I try to install HFW 4.82 and HEN?... Thanks in advance
     
  2. 1,175
    332
    172
    umart666

    umart666 Senior Member

    Joined:
    Nov 21, 2017
    Messages:
    1,175
    Likes Received:
    332
    Trophy Points:
    172
    Gender:
    Male
    there's no model that can NOT be exploited with HEN.you can't brick your ps3 if you follow the official HEN guide on this forum very,very,very carefully and really,really,really literally.
     
  3. 5,602
    2,694
    497
    atreyu187

    atreyu187 Retired Old Hunter Moderator

    Joined:
    Sep 29, 2014
    Messages:
    5,602
    Likes Received:
    2,694
    Trophy Points:
    497
    Gender:
    Male
    Occupation:
    Scholar of Byrgenwerth
    Location:
    Cainhurst Castle
    Home Page:

    I have the EXACT same model. First ensure 4.84.2 HFW is installed. You may have to do this from recovery menu if you are already on 4.84 OFW. There is more risk of a brick then installing a normal Sony firmware. It installs on every system I think your misreading as this firmware is for every model PS3. What 3000 models can't do is install CFW but you seem to know the is.

    Now from here go to ps3xploit.com and under the HEN tab choose enable HAN & dev_blind. Then simply put the PKG file on the root of a USB drive. There is a HDD PKG as well as a USB PKG. Pick which one suits you best. I prefer the USB as you can use the HEN enable HTML files of @habib to ensure it's enabled each time.

    There is nothing wrong with the offline HDD/USB one but you can't be sure it's enabled everytime. Granted it works 90% of the time so it's up to you. Once this is done there is a new set of tools under network called Hybrid Firmware Tools. You can choose themes from here. I like the Rebug one as I use the Rebug pt3 theme by @Berion so it matches up.

    Once this is done reboot the system then enable HEN. From here you can use multiMAN and other homebrews. Though you may need to resign some for 3.55 keys but most likely this won't be the case. multiMAN and webMAN don't need resigning.

    You can also install PSN content without resigning like you had to for HAN. Just drop the rap files on the USB under a folder named exdata then install the PKG and HEN does the rest. Works for PS2, PSP, PS1 and PS3 games.

    ISO support for everything except PS2 & PSP now works as well. You can use PS2 Classics launcher for PS2 files. multiMAN 4.70.00 (an older build but sufficient as we are using Cobra payloads now and the Cobra side of multiMAN hasn't changed for quiet some time) but under the Retro column of multiMAN you can convert ISO files to ISO.ENC to launch with PS2 Classics Launcher.

    Welcome to the world of Homebrew. Now we can do most of what any CFW user can do. If you have anymore questions feel free to ask here or even via PM.

    There is literally next to no way to brick your system via HEN as nothing is permanent so relax, take a breath and have fun. This isn't like CFW where so much can go wrong.
     
    Berion and Danarapis like this.
  4. 5
    2
    7
    Danarapis

    Danarapis Forum Noob

    Joined:
    Jul 21, 2018
    Messages:
    5
    Likes Received:
    2
    Trophy Points:
    7
    Gender:
    Female
    Thank you @atreyu187 you're a saint, thanks for the detailed guide and the push to tinker my way into HEN, thanks to umart666 for answering too

    On my way to install HFW 4.84.2 and HEN
     
    atreyu187 likes this.
  5. 5,602
    2,694
    497
    atreyu187

    atreyu187 Retired Old Hunter Moderator

    Joined:
    Sep 29, 2014
    Messages:
    5,602
    Likes Received:
    2,694
    Trophy Points:
    497
    Gender:
    Male
    Occupation:
    Scholar of Byrgenwerth
    Location:
    Cainhurst Castle
    Home Page:

    NP man we all gotta start somewhere, I was in your shoes before and had help.
     
  6. 5
    2
    7
    Danarapis

    Danarapis Forum Noob

    Joined:
    Jul 21, 2018
    Messages:
    5
    Likes Received:
    2
    Trophy Points:
    7
    Gender:
    Female
    Appreciate the help from you, and the massive work of this forum team... Have another question, just to make sure I start with the right foot, I'm currently at 4.82 OFW (with Han of course), should I update to 4.84.2 HFW right away from here, or should I install other version before doing that? Thanks for the help

    Side note: Do i have to follow you to PM you? couldn't see the option
     
  7. 5,602
    2,694
    497
    atreyu187

    atreyu187 Retired Old Hunter Moderator

    Joined:
    Sep 29, 2014
    Messages:
    5,602
    Likes Received:
    2,694
    Trophy Points:
    497
    Gender:
    Male
    Occupation:
    Scholar of Byrgenwerth
    Location:
    Cainhurst Castle
    Home Page:

    If you update to 4.84.2 HFW the only thing that happens is you regain PSN access. HAN works the exact same way. You would have to use the new 4.84 HAN files but HEN enables this as well. So by all means install it even if you aren't ready to do HEN just yet.

    You can grab the update PUP from ps3xploit.com and while you are there just take the plunge and install HEN. Just follow the directions I posted above. As I said once you have HAN and install HEN. You only gain extra features.

    But if you just wanna research some more you can still do everything you normally can until then. Setup and install won't take but five minutes total from 4.82 till 4.84.2 HFW & HEN.

    As a PM with me just click my name and you will see a way to message me.

    As for prep just grab these files to have all you need.

    multiMAN 4.70 this is an older version that won't work for JB folders but works fine with ISO in mMCM mode. You should use ISO for best compatibility. I suggest this version as it can convert PS2 ISO files to ISO.ENC for the PS2 Classics Launcher. To do this be in multiMAN mode and place PS2 ISO files I'm the root of a USB drive under PS2ISO folder. The drive can be FAT32 or NTFS. To use NTFS you will need this file.

    prepNTFS this allows webMAN mod to see an NTFS drive.

    Now grab PS2 Classics Launcher v1.03 by habib install the PKG and the RAP file needs to be in a folder named exdata named just like this lowercase. Place it on the root of a FAT32 drive. NTFS can't install PKG or RAP files. We will get to installing this in a few.

    Ok now grab webMAN MOD 1.47.20 and install the PKG then run the app and hold the L1 once you launch the app.

    Still with me? Almost done I promise to be setup for most things. Now we need to grab the latest PSN Patch and install it as well. This is how to activate RAP files like for PS2 Launcher we just spoke of. This works for all PS3 content and no need to resign for HAN anymore. Great for PS2 Classics and PSP games. Just launch the app with that RAP file in exdata as we discussed. Press the O and it will show all activated RAP files. This is the process for the future as well.

    Ok now we are going to install IRISMAN this will be your file manager. It's easy to use with NTFS or FAT32. No setup required unlike multiMAN to use it's file manager with NTFS.

    So now you have all the needed essential homebrew and what you need to do with it. But before you can install any of this you will need to have HEN installed and enabled. I provided all the links for the right files to save you time. Let me know how it goes.
     
    Danarapis, NanFun and KH4L33D like this.

Share This Page