PS3 Dumper.py resulted in warning

Discussion in 'PS3 Jailbreak CFW and PS3HEN' started by PeterWinter, Feb 24, 2018.

  1. 5
    3
    7
    PeterWinter

    PeterWinter Forum Noob

    Joined:
    Feb 24, 2018
    Messages:
    5
    Likes Received:
    3
    Trophy Points:
    7
    Gender:
    Male
    My PS3 is a Slim CECH-25XX with 3.56
    I followed the tutorial for HDD exploit and when I went to verify the dump file, it resulted in warning.
    I'm really afraid to brick my console :( In my country, the E3 Flasher is almost the same price of a new PS3.
    Please, help

    Matching SKU : OK
    CECH-25xx datecode:1A or 1B (JSD-001 or JTP-001)
    Minimum version 3.56
    WARNING: NOR dump must be patched with 4.xx Patchset to install CFW on this machine!

    *** Checking CoreOS_region ***
    009.01 ROS0 Header : OK
    009.02 ROS0 Hash : OK
    Size = 0x6FFFE0
    MD5 = 4674CA6C38D45171F45C48191528E36F
    Version = 4.82 CEX Patched (PS3Xploit v2.0)
    009.03 ROS0 unused 0xFF Filled Area : OK
    009.04 ROS1 Header : OK
    009.05 ROS1 Hash : WARNING!
    Size = 0x6FFFE0
    MD5 = B907810468E3BF53D582F304F8F0EA72
    Version = (unknown)
    009.06 ROS1 unused 0xFF Filled Area : OK

    ******* Checks completed *******
    Total number of checks = 156
    Number of dangers = 0
    Number of warnings = 2
    Following check(s) returned a WARNING!
    SKU identification
    009.05 ROS1 Hash
     
    Last edited: Feb 24, 2018
    ChrxnicMods likes this.
  2. 5
    3
    7
    PeterWinter

    PeterWinter Forum Noob

    Joined:
    Feb 24, 2018
    Messages:
    5
    Likes Received:
    3
    Trophy Points:
    7
    Gender:
    Male
  3. 1,601
    1,728
    297
    pink1

    pink1 Moderator Developer

    Joined:
    Feb 25, 2015
    Messages:
    1,601
    Likes Received:
    1,728
    Trophy Points:
    297
    Gender:
    Male
    PeterWinter likes this.
  4. 5
    3
    7
    PeterWinter

    PeterWinter Forum Noob

    Joined:
    Feb 24, 2018
    Messages:
    5
    Likes Received:
    3
    Trophy Points:
    7
    Gender:
    Male
    I'm more concerned about this warning here:
    What does it mean? If i didn't bricked with the exploit, which CFW could I install?
     
  5. 1,601
    1,728
    297
    pink1

    pink1 Moderator Developer

    Joined:
    Feb 25, 2015
    Messages:
    1,601
    Likes Received:
    1,728
    Trophy Points:
    297
    Gender:
    Male
    That warning would be for if you were using a flasher to downgrade.
    Most people are using rebug 4.82 but any 4.82 cfw should work.
     
  6. 5
    3
    7
    PeterWinter

    PeterWinter Forum Noob

    Joined:
    Feb 24, 2018
    Messages:
    5
    Likes Received:
    3
    Trophy Points:
    7
    Gender:
    Male
    Many thanks man! I did a reboot and it worked!
     
    ChrxnicMods and pink1 like this.

Share This Page