Final Fantasy IV The After Years and Mega Man 9/10 (WiiWare)

Discussion in 'Wii-U' started by pinky, Jul 20, 2019.

  1. 11,535
    4,469
    497
    pinky

    pinky Bitsiboo's Other Half Developer

    Joined:
    Mar 8, 2015
    Messages:
    11,535
    Likes Received:
    4,469
    Trophy Points:
    497
    Gender:
    Male
    Location:
    The Great Gig in the Sky
    I'm having a bit of a problem here. I'm trying to get the dlc for all of these games up and running. however, installing the dlc for mega man 9 and 10 does nothing. I've even deleted everything, checked the NAND with showmiiwads, and even trying a different emunand. the dlc is present in the NAND, but it doesn't seem to work. it is the same region as well. since I'm using ustealth, I had to use a different FAT library. otherwise, wiiware/vc games will kick you back into the loader upon launch. oh, I'm using usb loader gx btw. anyway, nothing I do seems to matter including launching neek2o.

    final fantasy iv the after years seems to have the reverse problem. no matter what I do the dlc is still present, even if I uninstall the game and delete the save. at least, I think it's still present. the side stories are supposed to be dlc, correct? well, they show up no matter what. does anyone know what final fantasy the after years looks like without the dlc? can you even start any side stories or are they greyed out or something?
     
  2. 11,535
    4,469
    497
    pinky

    pinky Bitsiboo's Other Half Developer

    Joined:
    Mar 8, 2015
    Messages:
    11,535
    Likes Received:
    4,469
    Trophy Points:
    497
    Gender:
    Male
    Location:
    The Great Gig in the Sky
    I figured out the problem. m it requires you to use partial emulation.
     

Share This Page