PS3 Hacking the PS3

Discussion in 'General PS3 Discussion' started by STLcardsWS, Sep 24, 2016.

  1. 3
    0
    5
    renstate

    renstate Forum Noob

    Joined:
    Apr 16, 2019
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Hi i have a ps3 40gb on cfw 4.84 (hfw) can i upgrade my hdd to 500gb and then just reinstall rebug 4.84.2 rex with no problems

    Kr
    Rens
     
  2. 1,162
    753
    172
    Coldheart2236

    Coldheart2236 Moderator

    Joined:
    Oct 13, 2018
    Messages:
    1,162
    Likes Received:
    753
    Trophy Points:
    172
    Gender:
    Male
    Yes. The system will ask for system software of 4.84, from there you can just install the Rebug .PUP as normal. :)
     
  3. 3
    0
    5
    renstate

    renstate Forum Noob

    Joined:
    Apr 16, 2019
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Oké thanks
     
  4. 3
    0
    30
    Foxy52

    Foxy52 Member

    Joined:
    Jan 11, 2016
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    30
    can anyone help me I downloaded Rebug 4.84.1 & 4.84.2 Rex zips,when unzip them Google can't find the web site http:// PlayStationSceneFiles I made a search & found the SITE IS CLOSED! so where I get Rebug 4.84.1 or 4.84.2 Rex from please help
     
  5. 1,338
    899
    197
    psykosis

    psykosis Developer Developer

    Joined:
    Dec 7, 2014
    Messages:
    1,338
    Likes Received:
    899
    Trophy Points:
    197
    I just went to rebug.me
    clicked on the 4.84.2 rebug reg link
    downloaded the 4.84.2 rebug rex zip that contained the text

    i copied the link, and hit paste and go, and it popped up the correct file to download. I had no issues whatsoever. The site is up, and fully functional.
     
    DeViL303 and jolek like this.
  6. 3
    0
    30
    Foxy52

    Foxy52 Member

    Joined:
    Jan 11, 2016
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    30
    hi m8 thanx for replying I just try it & it downloaded I think my mistake was going through Google Search instead of though the URL bar on Chrome
     
  7. 1,338
    899
    197
    psykosis

    psykosis Developer Developer

    Joined:
    Dec 7, 2014
    Messages:
    1,338
    Likes Received:
    899
    Trophy Points:
    197
    NP. I wanted to verify it wasn't a site\link issue anyways :)
     
  8. 10
    0
    5
    Phantasmshot

    Phantasmshot Forum Noob

    Joined:
    Aug 13, 2018
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    My PS3 is still on 4.82, will I have to redo some things if I update to 4.84?
     
  9. 1,175
    334
    172
    umart666

    umart666 Senior Member

    Joined:
    Nov 21, 2017
    Messages:
    1,175
    Likes Received:
    334
    Trophy Points:
    172
    Gender:
    Male
  10. 1,283
    748
    222
    Louay

    Louay Senior Member

    Joined:
    Jan 23, 2017
    Messages:
    1,283
    Likes Received:
    748
    Trophy Points:
    222
    Gender:
    Male
    Occupation:
    College student
    Location:
    Tunisie
    Home Page:
    As i think 4.82 are now unsupported just update to HFW 4.84 and you will have same HAN of 4.82
     
  11. 10
    0
    5
    Phantasmshot

    Phantasmshot Forum Noob

    Joined:
    Aug 13, 2018
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    Oh crap, I meant to say 4.81, thanks for replying tho.
     
  12. 1,283
    748
    222
    Louay

    Louay Senior Member

    Joined:
    Jan 23, 2017
    Messages:
    1,283
    Likes Received:
    748
    Trophy Points:
    222
    Gender:
    Male
    Occupation:
    College student
    Location:
    Tunisie
    Home Page:
    Yeah it is the same 4.81 OFW=4.82 OFW=4.84 HFW the main exploit is HAN
     
  13. 10
    0
    5
    Phantasmshot

    Phantasmshot Forum Noob

    Joined:
    Aug 13, 2018
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    Thanks, So I'll just update via HFW 4.84 w/o needing to update my OFW right?
     
  14. 1,283
    748
    222
    Louay

    Louay Senior Member

    Joined:
    Jan 23, 2017
    Messages:
    1,283
    Likes Received:
    748
    Trophy Points:
    222
    Gender:
    Male
    Occupation:
    College student
    Location:
    Tunisie
    Home Page:
    4.84 HFW = is 4.84 OFW + exploitable 4.82 OFW silk_webkit.sprx file
     
  15. 10
    0
    5
    Phantasmshot

    Phantasmshot Forum Noob

    Joined:
    Aug 13, 2018
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    Wait, would that mean I can just update to 4.84 OFW via Internet? and the exploit would still work?
     
  16. 1,338
    899
    197
    psykosis

    psykosis Developer Developer

    Joined:
    Dec 7, 2014
    Messages:
    1,338
    Likes Received:
    899
    Trophy Points:
    197
    You can update to HFW twice, or update to 4.84 OFW then 4.84.2 HFW and the exploit will work.
    4.84 OFW does not have the required files for ps3xploit
     
    Coldheart2236 and Phantasmshot like this.
  17. 10
    0
    5
    Phantasmshot

    Phantasmshot Forum Noob

    Joined:
    Aug 13, 2018
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    Alright, thanks
     
  18. 9
    1
    7
    Sahil sk

    Sahil sk Forum Noob

    Joined:
    Feb 27, 2019
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    7
    Gender:
    Male
    Is it really important to install any large game files through package linker on han exploited ps3, can we split any large files with ps3 and then copy all the splited files to USB and then install it on the ps3 since I don't have PC that's why I am confused.....
     
  19. 3
    0
    5
    rajdeep

    rajdeep Forum Noob

    Joined:
    Apr 30, 2019
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    hi i m on hen and i installed multiman bt unfortunately i messed with dev_flash or dev_blind on multiman and after dat whenever i try to run game from mutiman it kicks me to(system corrupted you need to install 4.84 or higher just)..then i restore my ps3 n installed every thing (han tool box,hen, multiman) bt still showing same problem plz help me
     
  20. 9
    1
    7
    Sahil sk

    Sahil sk Forum Noob

    Joined:
    Feb 27, 2019
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    7
    Gender:
    Male
    Just go to the game settings of the game which you wanna play in multiman by pressing square button and tick boot mirror choose internal or external depending on where your game is stored.
     
    rajdeep likes this.

Share This Page