Dismiss Notice

BEWARE of IMPOSTERS, posing as the PS3Xploit Members/Team:


  -PS3Xploit does NOT have a discord channel, some imposter are using one
 

  -If the info can't be found on ps3xploit.com or psx-place.com its fake
 

  -ZuKuTo / OFWModz is one of the fake names of these imposter's are using to represent the PS3xploit team.

 

 

I own 2 ps3's and was wondering...

Discussion in 'Ps3Xploit [Official Forum]' started by DrSn0w, Jan 10, 2019.

  1. 6
    0
    5
    DrSn0w

    DrSn0w Forum Noob

    Joined:
    Jan 10, 2019
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    One of them is a fat (original ps3 that used to run linux). Can I access my linux side of the hard-drive ever again now that Sony has patched it? I think the firmware version is 1.23 or something quite low.

    I bought a second ps3 in order to keep the firmware low in the other system. It's serial # ends with cech2501B. Is that hackable? I only ask because my kid kept hogging my ps4 with minecraft and I find that the graphics are just the same on the ps3 so I bought him the disc for ps3 (and lost the value of the ps4 disk plus all unlocked dlc for minecraft on ps4. I checked with dev. and they refused to help me with transferring licenses from ps4 version to ps3, blaming that on Sony). Anyhow, I'm not about to pay twice for DLC - that should only be a risk with physical hardware (losing a disk, etc).

    Also, I assume CFW is custom firm ware vs official OFW?

    Thanks for any info you can provide.
     
  2. 6
    0
    5
    DrSn0w

    DrSn0w Forum Noob

    Joined:
    Jan 10, 2019
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    wow. ok. well, nevermind. i guess it wasn't really that important anyhow. :ambivalence::apathy::soap:o_O
     
  3. 563
    352
    72
    Coldheart2236

    Coldheart2236 Moderator

    Joined:
    Oct 13, 2018
    Messages:
    563
    Likes Received:
    352
    Trophy Points:
    72
    Gender:
    Male
    It should be, but to be 100% sure I would recommend using the MinVerChk tool to find out your minimum firmware version. To jailbreak and install CFW, you need a MinVerChk result of 3.56 or less. Anything below that is fine, such as 3.50 but 3.60 cannot be jailbroken due to the metldr2 encryption on later slim models. Hope this helps.
     
  4. 6
    0
    5
    DrSn0w

    DrSn0w Forum Noob

    Joined:
    Jan 10, 2019
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    It said 3.4. But it's screwed if the firmware is 4.83? Thx

    saI
     
  5. 563
    352
    72
    Coldheart2236

    Coldheart2236 Moderator

    Joined:
    Oct 13, 2018
    Messages:
    563
    Likes Received:
    352
    Trophy Points:
    72
    Gender:
    Male
    That would be jailbreakable. If it's on 4.83 then you could downgrade using a hardware flasher (E3) and then update via USB to 4.82 and then apply the exploit. :)
     
  6. 133
    59
    57
    unseen

    unseen Member

    Joined:
    Jan 23, 2018
    Messages:
    133
    Likes Received:
    59
    Trophy Points:
    57
    Gender:
    Male
    --nevermind--
    (Coldheart2236 already answered the same)
     
    Last edited: Jan 12, 2019
  7. 6
    0
    5
    DrSn0w

    DrSn0w Forum Noob

    Joined:
    Jan 10, 2019
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    OK?????
     
  8. 10,000
    3,838
    472
    pinky

    pinky Bitsiboo's Other Half Developer

    Joined:
    Mar 8, 2015
    Messages:
    10,000
    Likes Received:
    3,838
    Trophy Points:
    472
    Gender:
    Male
    Location:
    The Great Gig in the Sky
    4.83 is what it would be read as if 4.83, so unless someone deliberately decrypted the pup and changed the version.txt, it's unlikely to happen.
     
  9. 590
    179
    72
    Bloodmoons366466

    Bloodmoons366466 Member

    Joined:
    Mar 14, 2018
    Messages:
    590
    Likes Received:
    179
    Trophy Points:
    72
    Gender:
    Male
    To clear the confusion here,his ship firmware that he checked using the miniver pup tool says its 3.4 so he just needs to be careful not to upgrade to 4.83 and make sure he gets to 4.82.

    Linux can be ran on the latest rebug firmware.
     
    Yugonibblit likes this.
  10. 1,636
    741
    172
    Cypher_CG89

    Cypher_CG89 Senior Member

    Joined:
    Jul 30, 2018
    Messages:
    1,636
    Likes Received:
    741
    Trophy Points:
    172
    Gender:
    Male
    Occupation:
    Lead Graphic Artist/Dev, VENOM ELITE GAMING
    Location:
    North East, England, UK
    Why xploit the system 2 twice??

    Once you downgraded to 3.55 using an E3 Flasher you can simply install the CFW of your choice. Just downgrade and install say REBUG 4.82 straight off the bat, but its recommended to use a 3.55 CFW first to make sure, there is no need to use the software web-kit xploit if you use an E3 Hardware flasher, this way was made so you didn't have to pull your PS3 apart and use a hardware flasher.

    As FW 3.55 and below needed no xploit to install CFW, you simple installed the CFW PUP of your choice? This is why you downgraded in the first place.

    This is why the consoles with a minimum FW version after 3.55 cannot be downgraded and run CFW because they use metldr2. [email protected] well and truly patched this way with them PS3's.

    My second PS3 I bought after the web-kit exploit came out but i still used an E3 Flasher on it and did not have to use the web-kit xploit on it. I just downgraded and then installed Rogero 3.55 CFW to be safe then REBUG 4.82.2 straight after.

    Yes let clear up the confusion... please read above...

    Am getting really confused here as to the multiple answers on what should be a simple subject...

    If your on 4.83 use E3 hardware flasher (for NOR) to downgrade and install CFW....

    If your on 4.82 or below install 4.82 OFW twice and use the web-kit xploit to install CFW....

    Its one or the other NOT both.
     
    Last edited: Jan 14, 2019
    Yugonibblit likes this.
  11. 3,988
    3,579
    372
    sandungas

    sandungas Moderator Developer

    Joined:
    Dec 31, 2014
    Messages:
    3,988
    Likes Received:
    3,579
    Trophy Points:
    372
    Location:
    Babylon 20xxE series
    After sony blocked it was published alternative ways to boot linux in CFW by using a "custom" otherOS++

    In the official linux installation it was used a hdd partition named dev_hdd2, the firmware still recognizes that partition name, but the PS3 models manufactured after the otheros removal doesnt have that partition... and the "custom" way to install linux in this PS3 models doesnt uses that partition

    In a PS3 model like yours, that supports the official linux installation (either because you have that partition already made, or because in cfw you can downgrade at any time to create that partition)... you can still use dev_hdd2
    But for that you need to make an special instalation of petitboot, i dont really know the differences or how is made but we have subforums for linux, better ask in there, or try to find a instalation tutorial for you case



    -------------
    Also, the settings in XMB related with linux was removed and we have not found how to reenable them in latest cfw's... but there are installable PKGs that does some of this functions (and rebug toolbox)




    ------------
    Btw, keep in mind the way to install linux in PS3 models that didnt supported it from factory involves rebuilding all partitions of "virtual flash" and hdd
    The big partition to install linux (something over 10gb) is created inside "virtual flash", and because is located before dev_hdd0, dev_hdd1 then both are "displaced" of his original position
    This means the whole hdd needs to be repartitioned with custom partitions and you lose all the data while doing it
     
    Cypher_CG89 and Yugonibblit like this.
  12. 6
    0
    5
    DrSn0w

    DrSn0w Forum Noob

    Joined:
    Jan 10, 2019
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    Thanks everybody!!
     
  13. 590
    179
    72
    Bloodmoons366466

    Bloodmoons366466 Member

    Joined:
    Mar 14, 2018
    Messages:
    590
    Likes Received:
    179
    Trophy Points:
    72
    Gender:
    Male
    Im pretty sure all this guy has to do is update to 4.82 ofw,then install 4.82.2 rebug cfw.Then he can continue using linux on a up to date system.I didnt make it any more complicated than that.
     
    Yugonibblit likes this.

Share This Page