Dismiss Notice

BEWARE of IMPOSTERS, posing as the PS3Xploit Members/Team:


  -PS3Xploit does NOT have a discord channel, some imposter are using one
 

  -If the info can't be found on ps3xploit.com or psx-place.com its fake
 

  -ZuKuTo / OFWModz is one of the fake names of these imposter's are using to represent the PS3xploit team.

 

 

I think I bricked a PS3...

Discussion in 'PS3HEN (nonCFW PS3 Models)' started by Kartowl, Jun 27, 2019.

  1. 8
    0
    30
    Kartowl

    Kartowl Member

    Joined:
    Mar 14, 2018
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    30
    Gender:
    Male
    Hey guys,

    I installed HFW on a friends PS3, did everything I did on my console, but I forgot to put the support files for HAN on the USB stick. So I went to ps3xploit with the PS3 and started the HAN installation, after I klicked the button for the installation, the PS3 just shut off and the powerlight went off, now I have to press the power button for the red LED to light up and again to turn the PS3 on, but the console just shuts off after 2 seconds and the light shuts off again... so I cant enter the recovery menu.

    Any tips on how to fix this? :/
     
  2. 5,326
    2,515
    497
    atreyu187

    atreyu187 Wanna-BeTA Tester Moderator

    Joined:
    Sep 29, 2014
    Messages:
    5,326
    Likes Received:
    2,515
    Trophy Points:
    497
    Gender:
    Male
    Occupation:
    MCU/Sony Enthusiast!
    Location:
    127.0.0.1
    Home Page:
    Sounds like hardware failure as you can't brick your system with HEN nothing is permanent. You can try a different HDD to see if it's file corruption.
     
    jcorrea likes this.
  3. 8
    0
    30
    Kartowl

    Kartowl Member

    Joined:
    Mar 14, 2018
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    30
    Gender:
    Male
    Tried another HDD, still the same, but what kind of hardware failure could it be? we noticed after this happend that his xbox 360 was turned on and the PS3 was on top of it and it was quite hot.
     
  4. 10,723
    4,165
    497
    pinky

    pinky Bitsiboo's Other Half Developer

    Joined:
    Mar 8, 2015
    Messages:
    10,723
    Likes Received:
    4,165
    Trophy Points:
    497
    Gender:
    Male
    Location:
    The Great Gig in the Sky
    not sure how reliable this is. the 360 has something similar if you have rrod (secondary error codes). https://www.psdevwiki.com/ps3/Boot_modes#LED_Diag_Mode seems to be very limited information on it. maybe the system overheated if the vents were blocked off? let it cool down for a bit. not to say that it's ylod, 'cause overheating on the 360 is 2 red lights (not rrod). however, it can lead to it.
     
  5. 162
    64
    32
    SteveGW

    SteveGW Member

    Joined:
    May 31, 2019
    Messages:
    162
    Likes Received:
    64
    Trophy Points:
    32
    Gender:
    Male
    Location:
    Norn Iron
    this is typical of a console that has over heated, probably blocked with dust and needs thermal compound replaced, or your too late and the damage is done. Overheating can cause internal PSU to blow and CPU/RSX damage that is not repairable.

    http://www.ps3-help.com/fix-red-yellow-light-of-death/
     
  6. 15
    4
    57
    Any name you wish

    Any name you wish Member

    Joined:
    Apr 29, 2018
    Messages:
    15
    Likes Received:
    4
    Trophy Points:
    57
    Gender:
    Male
    I had exactly the same problem. What I did was unplug it from the the power supply. Hold down the power button for like a minute or so, then I left it unplugged for around 24 hours. It's been working fine ever since. Worked for me, hope it does for you.
     
  7. 5
    0
    5
    Mur96

    Mur96 Forum Noob

    Joined:
    Jul 28, 2018
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    I used to travel with my PS3 a lot, which means moving it from one place to another a lot. One day I was with my pals and the PS3 shot the YLOD. I was so damn scared and the thing sounded like a hydraulic engine. When I took the console something wasnt right, something sounded loose inside, so I shaked it a little left-right then up-down. I plugged it in and turned it on, everything worked flawlessly and still does after a whole year.

    I suspect the fans went crazy and disjointed as I moved the console so much without regards, so a little waving stacked them in their place again. Maybe the fans are loose.
     
  8. 16
    7
    7
    soulfunkdjx

    soulfunkdjx Forum Noob

    Joined:
    Jun 16, 2019
    Messages:
    16
    Likes Received:
    7
    Trophy Points:
    7
    Gender:
    Male
    Occupation:
    House Music Producer
    Location:
    Funkyland
    Unplug the power cable and let it cool down. Try again after an hour.

    Στάλθηκε από το Redmi Note 6 Pro μου χρησιμοποιώντας Tapatalk
     

Share This Page