Installed PS3 HEN and Multiman with min version 3.66 and 4.84 firmware CECH 3001A

Discussion in 'General PS3 Discussion' started by Magnus, May 29, 2019.

  1. 9
    3
    7
    Magnus

    Magnus Forum Noob

    Joined:
    May 29, 2019
    Messages:
    9
    Likes Received:
    3
    Trophy Points:
    7
    Gender:
    Male
    Hey everyone! I managed to install PS3 HEN with Multiman and WebMan with a CECH 3001A PS3 slim and I'm able to play all PS1 games that have a .cue file. However, when I try to play PS3 games I get a renew license error telling me to go to the PlayStation Store. And I am also wondering if there are any other recommended homebrew that would work with my PS3.
     
  2. 5,910
    2,935
    497
    atreyu187

    atreyu187 Old Hunter Moderator

    Joined:
    Sep 29, 2014
    Messages:
    5,910
    Likes Received:
    2,935
    Trophy Points:
    497
    Gender:
    Male
    Occupation:
    Scholar of Byrgenwerth
    Location:
    Cainhurst Castle
    Home Page:
    Update your multiMAN and also are you using ISO files??
     
  3. 9
    3
    7
    Magnus

    Magnus Forum Noob

    Joined:
    May 29, 2019
    Messages:
    9
    Likes Received:
    3
    Trophy Points:
    7
    Gender:
    Male
    The pkg files are what I've been using and I have only been able to get PS1 games to work
     
  4. 12
    0
    5
    ThisIsTheViceroy

    ThisIsTheViceroy Forum Noob

    Joined:
    Dec 30, 2019
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    Can anyone help. I've installed 4.85 HFW twice on my system. I'm using a phat PS3 and when I go into package files to install multiman (latest version) I get an error code 8001007a. What am I doing wrong? Please, any help would be great.
     
    Last edited by a moderator: Jan 3, 2020
  5. 355
    181
    72
    Major_Pothead92

    Major_Pothead92 Member

    Joined:
    Aug 7, 2018
    Messages:
    355
    Likes Received:
    181
    Trophy Points:
    72
    Gender:
    Male
    Are you sure HEN is properly installed? After installing HFW there are a few different ways to get HEN working. I personally use miniweb and after installing/reinstalling the HFW I use that (miniweb) to install HAN, then enable HAN and install the latest HAN Toolbox (considered obsolete, I argue it is still usable though) and then use the flash mounter in HAN Toolbox to mount dev_flash and then finally install HEN (I use 2.1.1 but it should work the same with recent versions)

    Are you clicking [*Enable HEN] before trying to install the PKG? Where did you obtain Multiman from? Try this here and use the 4.85 one since you're on 4.85 https://store.brewology.com/ahomebrew.php?brewid=24

    Should work with no problems installing and running so long as you have HEN enabled.
     
  6. 12
    0
    5
    ThisIsTheViceroy

    ThisIsTheViceroy Forum Noob

    Joined:
    Dec 30, 2019
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    I got my multiman from the link you provided on the brewology website. I tried the latest and one that was older thinking that it might mount and then be able to update through the system. On the ps3xploit page in the miniweb, do I go to v3 HAN tools - HAN installer or do I go into v3 HAN Tools - HAN Enabler?

    I initialized HAN enabler and then bookmarked it, it said initialize successful, went into package manager - install - standard - multiman and got the same error code. Should I go into v3 HAN installer - initialize HAN installer then launch HAN installation? What steps after that should I do?

    Thank you for your response and any help moving forward, thanks again.
     
    Last edited by a moderator: Jan 4, 2020
  7. 355
    181
    72
    Major_Pothead92

    Major_Pothead92 Member

    Joined:
    Aug 7, 2018
    Messages:
    355
    Likes Received:
    181
    Trophy Points:
    72
    Gender:
    Male
    Sounds like you've only installed HAN, which would be why you are having trouble installing / launching multiman. On the ps3xploit page sounds like you did it right, initialize HAN then launch HAN installation (system should reboot automatically if it was a success) and from there you go back to the ps3xploit page in miniweb and "enable HAN" then mount dev_flash as dev_blind / dev_rewrite (not exactly sure which one anymore since I do this part from HAN Toolbox, should be the same though) and install your HEN pkg. Reboot. You should have HEN installed at this point and once you click *enable HEN you go to Package Manager and install your homebrew / multiman.

    So step by step would be.

    1. Install HFW
    2. Initialize / Install HAN
    3. Enable HAN
    4. Mount dev_flash as dev_blind on the ps3xploit page or however you prefer.
    5. Install HEN pkg
    6. Enable HEN and profit

    This guide here might be able to help you in more detail if you haven't checked it yet. Good luck.
    https://www.psx-place.com/threads/tutorial-ps3hen-the-great-ps3-hen-all-in-one-guide.24369/
     
  8. 12
    0
    5
    ThisIsTheViceroy

    ThisIsTheViceroy Forum Noob

    Joined:
    Dec 30, 2019
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    Does it make a difference if the system is a phat ps3 version two or does it matter. Some of the forums and posts all communicate these are running on slim and super slim consoles.

    Thanks
     
  9. 355
    181
    72
    Major_Pothead92

    Major_Pothead92 Member

    Joined:
    Aug 7, 2018
    Messages:
    355
    Likes Received:
    181
    Trophy Points:
    72
    Gender:
    Male
    Nah doesn't matter what model it is. HEN works the same on all models (phat, slim, superslim) Though if you have an old school phat ps3 I'm pretty sure those are all compatible with CFW.

    All you gotta do is:

    - Install HFW
    - Initialize / Install HAN
    - Enable HAN
    - Mount dev_flash
    - Install your HEN pkg
    - Reboot and Enable HEN

    I think at this point you only have HAN installed, which is good but you can't run homebrew or do all the extra stuff with just HAN. That's what HEN is for. Just make sure you enable HAN, then mount dev_flash and go back to Package Manager and install your HEN pkg. (Unless you are trying one of the automatic solutions that installs everything for you.) Check the all in one guide I linked you.
     
    DeViL303 likes this.
  10. 3,085
    1,633
    297
    Cypher_CG89

    Cypher_CG89 Senior Member

    Joined:
    Jul 30, 2018
    Messages:
    3,085
    Likes Received:
    1,633
    Trophy Points:
    297
    Gender:
    Male
    Occupation:
    Lead Graphic Artist/Dev, VENOM ELITE GAMING
    Location:
    North East, England, UK
    Yep... all PS3 Phats > CECHA to CECHQ are CFW compatible PS3's.
     
  11. 12
    0
    5
    ThisIsTheViceroy

    ThisIsTheViceroy Forum Noob

    Joined:
    Dec 30, 2019
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    Alright, here goes nothing:

    1. Installed 4.85 HFW onto the PS3 twice, I did not however install it twice in safe mode, (maybe that's the problem) after watching a video tutorial from Mr. Mario on installing HEN onto the PS3, he recommended installing it twice in safe mode. Once i do that I'll update the post, but for the time being, I will carry on.

    2. Installed HEN onto my PS3 and it installed just fine and is running version 3.0 which as I have scoured the internet, is the latest version. It enabled and brought me back to the XMB, so check yes, HEN enabled. I went through the "remote play settings" on the xmb and was able to download the latest version of HEN so the update on the guide was not needed. Restart the system and onto the next step.

    3. Enabled HEN on the PS3 and according to the guide they said to install webMan, so I got the link and sure enough it was able to download without any issues. Opened up webMan mods, set the fan speed and restarted the system. Now comes the trouble:
    - Restarted the PS3 and enabled HEN, everything went fine. Went to install multiman and sure enough, good old error 81007003a kept popping up. I tried three different versions of mulitman off the Homebrew site and every time I got the same error message. Do I need to enable HAN instead? How do I do that? Do I even need multiman if I have webMan installed already. There are so many videos out there and a plethora of information, but nothing specifically dealing with this issue. I'm sure people have come across it, I cannot be the only one.

    I have not done anything else at this point, since I do not know what the next step is. I tried to downgrade to 4.84 OFW and the console would not recognize the file on the USB (yes it's formatted to Phat32), even in safe mode it wouldn't recognize it. Right now I have 4.85 HFW, HEN and webMan.

    I'm thinking of reinstalling the 4.85 HFW to get rid of the webMan since I don't think it is needed, I thought it was needed to install multiman but the error still occurred.

    Do I need to install HAN and how do I go about doing that?

    Any info would be fantastic. Thanks for putting up with my rant.
     
  12. 3,085
    1,633
    297
    Cypher_CG89

    Cypher_CG89 Senior Member

    Joined:
    Jul 30, 2018
    Messages:
    3,085
    Likes Received:
    1,633
    Trophy Points:
    297
    Gender:
    Male
    Occupation:
    Lead Graphic Artist/Dev, VENOM ELITE GAMING
    Location:
    North East, England, UK
    You cannot downgrade, only PS3's that are CFW compatible can be downgraded as you need to enable QA to do so. HEN does not have the required permissions to do so.
     
  13. 12
    0
    5
    ThisIsTheViceroy

    ThisIsTheViceroy Forum Noob

    Joined:
    Dec 30, 2019
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    How do I get around the error code when I try to install multiman on my ps3 after enabling HEN it comes up with the error 8001003A. Do I need to reformat my system?I uninstalled webman using the uninstall webman but I'm assuming its not that simple and I probably have to install the rebug toolbox. Is that correct?

    Thanks
     
  14. 355
    181
    72
    Major_Pothead92

    Major_Pothead92 Member

    Joined:
    Aug 7, 2018
    Messages:
    355
    Likes Received:
    181
    Trophy Points:
    72
    Gender:
    Male
    Not sure exactly why you are getting that error with multiman, but I'd bet it has something to do with WebmanMod. I think it's suggested to just use one homebrew file manager in most cases to avoid conflicts / issues. Could be wrong but on HEN anyways I'm pretty sure you're better off with one or the other (WMM or Multiman / Iris / ManaGunz) trying to use a number of different ones at the same time causes problems here for most people.

    Maybe just reinstall everything and then install Multiman instead of WMM (unless you need the fan control or another specific feature.)
     
  15. 12
    0
    5
    ThisIsTheViceroy

    ThisIsTheViceroy Forum Noob

    Joined:
    Dec 30, 2019
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    I am not getting that error with multiman, I am getting that error when I try to install from the package manager - install - standard - multiman (newest version, HEN version, even an older version) and the error pops up. I have tried changing usb ports and it doesn't read from port one, I have removed the cable from port one as someone suggested that it could be a power draw, or something along those lines. I have uninstalled webman to the best of my ability since I do not have rebug toolbox since this is not a jailbroken ps3. I have reinstalled 4.85 HFW twice and twice in safe mode. Still the error pops up, do I need to reformat the drive or restore the system to the original settings through safe mode, essentially wiping it clean? I'm pretty much at a loss here since there are very few threads online that talk about this issue.

    Thanks
     
  16. 12
    0
    5
    ThisIsTheViceroy

    ThisIsTheViceroy Forum Noob

    Joined:
    Dec 30, 2019
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    So installed HEN yet again and it installed successfully. Went to install multiman from package manager multiman_04.85.01_BASE_(20191010).pkg and sure enough, wouldn't you know it
    An error occurred during the install operation.
    (8001003A)
    What the heck is this error and how do I get around this?
    This is my 6th attempt at installing this on my ps3 and everytime I get this error. Do I need to do a full clean wipe of the system and lose everything that is on my console?
     
  17. 128
    16
    52
    larry12222

    larry12222 Member

    Joined:
    Feb 25, 2018
    Messages:
    128
    Likes Received:
    16
    Trophy Points:
    52
    Gender:
    Male
    dude if u got the phat ps3.. why dont u jailbreak it..better then hen..no hate to hen.. hens good for what it achually does.
     
  18. 12
    0
    5
    ThisIsTheViceroy

    ThisIsTheViceroy Forum Noob

    Joined:
    Dec 30, 2019
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    Yeah you're absolutely right. Would you recommend Modded Warfare's channel on Youtube? He has a pretty good step by step of how to do it. I'm just not sure if any of his links are up to date with 4.85. Would I just go to a 4.85 OFW or can I use the 4.85 HFW that is already installed to start the process? I'm assuming that the system will be wiped after the jailbreak, correct?

    Thanks
     
  19. 12
    0
    5
    ThisIsTheViceroy

    ThisIsTheViceroy Forum Noob

    Joined:
    Dec 30, 2019
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    I don't think that multiman_04.85.01_BASE_(20191010).pkg works. Has anyone been able to install this? If so how in the heck did you do it? I tried on a ps3 slim that I have to see if it was just the other machine and the same An error occurred during the install operation.
    (8001003A) popped up after installing HEN. Is it just a broken or a file that is bugged and an update needs to be released?
     
  20. 3,085
    1,633
    297
    Cypher_CG89

    Cypher_CG89 Senior Member

    Joined:
    Jul 30, 2018
    Messages:
    3,085
    Likes Received:
    1,633
    Trophy Points:
    297
    Gender:
    Male
    Occupation:
    Lead Graphic Artist/Dev, VENOM ELITE GAMING
    Location:
    North East, England, UK
    Yes, its on both my CFW PS3's and my HEN PS3 and it works fine.

    With you constant error during install on 2 machines I would say there is one other thing it could be >your USB device you are using to install them from, try a fresh reformat to FAT32 MBR, then re-download the MultiMAN pkg and try again.

    I doubt it, I have MultiMAN, webMAN MOD and ManaGunz installed on all my PS3s and there is no issues like this being caused.
     

Share This Page