Dismiss Notice

BEWARE of IMPOSTERS, posing as the PS3Xploit Members/Team:


  -PS3Xploit does NOT have a discord channel, some imposter are using one
 

  -If the info can't be found on ps3xploit.com or psx-place.com its fake
 

  -ZuKuTo / OFWModz is one of the fake names of these imposter's are using to represent the PS3xploit team.

 

 

PS3HEN multiMAN 4.82.00-HEN + ManaGunZ v1.35-J + IRISMAN v4.84.5: PS3HEN (Shutdown) Fix for NTFS HDD

Discussion in 'Ps3Xploit [Official Forum]' started by STLcardsWS, May 29, 2019.

By STLcardsWS on May 29, 2019 at 12:13 AM
  1. 8,702
    8,460
    1,047
    STLcardsWS

    STLcardsWS Administrator

    Joined:
    Sep 18, 2014
    Messages:
    8,702
    Likes Received:
    8,460
    Trophy Points:
    1,047
    Developer @Joonie discovered an issue with backup manager's and PS3HEN user's mounting games from an NTFS external drive and having the symptom of a sudden console shutdown upon mounting a game., The issue was located and has now been fixed in the 3 popular backup manager's choices. As developer Joonie has provided updates for multiMAN + ManaGunZ + IRISMAN to be compatible with the latest PS3HEN and eliminate this bug plaguing some user's. Checkout what the developer had to say about this issue below and seems we may have a new PS3HEN update (2.1.2) around the corner as well:​

    multibm.jpeg


    Download:
    .

    Source: psx-place.com (2)
     
    Last edited: Jun 2, 2019
    Rommy667, falah1989, AndyC3 and 21 others like this.

Comments

Discussion in 'Ps3Xploit [Official Forum]' started by STLcardsWS, May 29, 2019.

    1. GREEDY PESOS
      GREEDY PESOS
      .....that would be great...
      Im really looking forword to you results...

      Hopefully i'll be ripping soon...
    2. Joonie
      Joonie
      upload_2019-6-3_8-16-49.png

      upload_2019-6-3_8-17-27.png

      I don't know what the issue is for you, if your DVD is burned and its protection is removed then it should rip just fine. I tested this on 2.1.1 apparently it rips fine here.

      Insert that DVD to PC and use IMGBURN make sure that your DVD has no protection.
      Danxx444 likes this.
    3. GREEDY PESOS
      GREEDY PESOS

      .......thanxs for the feedback...
      ..im clueless...

      Do u think it has to do anything with hen set up...

      The dvd are can play ,but only on Xmb..

      I can see files on Hen tools/advanced tools/file explorer/optical disc....

      But cant play a dvd on Movian (standalone or MM's Movian)

      ...my modle ps3.SuperSlim is cech4001b

      I will post pics of errors..
      ..
      I dnt have a laptop with Dvd drive
      .soo im hoping the ps3 will do the job...
      ...
    4. GREEDY PESOS
      GREEDY PESOS
      I can rip Ps3 games fine..
      I tested a blue ray movie and i get same problem as with dvds
      .....Can Some 1 make it to where you can copy a dvd from Xmb..
      That would be sweet...

      In the Hen toolbox..
      Somewhere in Advanced tools...
    5. Joonie
      Joonie
      Sounds like your DVD and BD movies are encrypted to me. I asked you to check the protection and you still have not. Please report back us about the "COPY PROTECTION" If you CAN'T help me then I CAN'T help you.
    6. GREEDY PESOS
      GREEDY PESOS
      How do i cheek if dvds are protected...i dont have a pc with a disk drive...
    7. GREEDY PESOS
      GREEDY PESOS
      20190604_075924.jpg 20190604_081304.jpg 20190604_085013.jpg 20190604_075924.jpg 20190604_085013.jpg 20190604_085013.jpg 20190604_075924.jpg 20190604_081304.jpg 20190604_075924.jpg 20190604_081304.jpg
      I tried 2 diffrent burned dvds...
      One on Mm and other in File exploer

      Attached Files:

      Last edited: Jun 4, 2019
    8. GREEDY PESOS
    9. dedark05
      dedark05
      Multiman keeps freezing after launching it. It freezes on Multiman welcome logo. Anyone experiencing it also? Do you know if there's a fix to this? I am using multiMAN_04.84.00_BASE_(20190528)_[PS3HEN]​
    10. GREEDY PESOS
      GREEDY PESOS
      Delete reinstall..
    11. peter ryen
      peter ryen
      random Black screen still happen when start multiman and Irishman this edition. it seems unstable by using these apps
    12. wakio
      wakio
      so it only worked with external hdd ? Because my internal HDD is so big, and convert time to pkg is too slow so can i play iso placed in internal hdd when running multiman ? Thank :)

      PS3 superslim 500gb
    13. Joonie
      Joonie
      Try the HEN 2.2.2 it should fix your black screen issue.

      You can use both internal and external HDDs
      Algol likes this.
    14. Algol
      Algol
      @Joonie (en Français)

      Je suis désolé de te contredire mais le problème du "black screen" existe toujours avec MultiMAN (HEN) quand le WebMAN-1.47.22(b5) est lancé en mémoire.

      J'ai une PS3 Super-Slim (CECH-4204C), j'y ai installé sans difficulté le HEN v2.2.1 puis le v2.2.2 (via le WEB) sur un disque dur fraichement formaté en FAT32 de 500Go. J'ai en premier installé le WebMAN-1.47.22 puis un peu plus tard le 1.47.22b5 (hier), ensuite j'ai installé le mmCM spécial HEN et je l'ai lancé. MultiMAN à démarré, il a fait un "reset" vidéo, a accédé pendant un certain temps au contenu du DD interne avec un écran noir (sans texte) et il en est resté là. Connaissant le souci, j'ai appuyé une fois sur le bouton marche/arrêt de la console (pas maintenu appuyé), un bip s'est fait entendre puis 10 à 15 seconde plus tard 3 autres bips très rapprochés, la led restant clignotante. J'ai maintenu appuyé une nouvelle fois sur le bouton marche/arrêt et la console s'est éteinte. Ensuite, j'ai allumé une nouvelle fois la console et, à mon grand étonnement, elle a démarré sans problème, elle est arrivée sur ma cession sans souci.

      Je suppose que le problème est entre WebMAN et MultiMAN car si le WMM est déchargé de la mémoire (R2/R3/L3) avant d'avoir lancé TOUS les autres homebrews, aucun souci ne se manifeste. Il existe donc un souci d'incompatibilité entre le WebMAN chargé en mémoire et le MultiMAN, voire aussi le IrisMAN. S'est beaucoup moins sensible avec le ManaGunZ spécial HEN. Tous les HBs que j'utilise sont des compatibles HEN que tu as récemment préparé.

      Merci pour ton travail, un vieux "déplombeur/hacker" t'en félicite (Oric/Atmos, Atari 1040STF, etc).

      Très cordialement.

      In English by Google :

      I'm sorry to contradict you but the problem of the "black screen" still exists with MultiMAN (HEN) when the WebMAN-1.47.22 (b5) is launched in memory.

      I have a PS3 Super-Slim (CECH-4204C), I installed without difficulty the HEN v2.2.1 then the v2.2.2 (via the WEB) on a hard drive freshly formatted in FAT32 500GB. I first installed the WebMAN-1.47.22 then a bit later the 1.47.22b5 (yesterday), then I installed the special mmCM HEN and I launched it. MultiMAN started, he made a "reset" video, accessed for a while the contents of the internal HDD with a black screen (without text) and it remained there. Knowing the concern, I once pressed the on / off button of the console (not held down), a beep was heard then 10 to 15 seconds later 3 other beeps very close together, the led remaining flashing. I kept pressing the power button again and the console turned off. Then, I lit the console again and, to my astonishment, it started without problems, it arrived on my assignment without worry.

      I guess the problem is between WebMAN and MultiMAN because if the WMM is unloaded from the memory (R2 /R3 /L3) before having launched ALL the other homebrews, no problem arises. There is therefore a problem of incompatibility between the WebMAN loaded in memory and the MultiMAN, or even the IrisMAN. It's much less sensitive with the HEN Special ManaGunZ. All the HBs that I use are HEN compatible that you have recently prepared.

      Thank you for your work, an old "plumber / hacker" congratulates you (Oric / Atmos, Atari 1040STF, etc.).

      Very cordially.
    15. Gonçalo Araújo
      Gonçalo Araújo
      Is that what I tried to say when open multiMAN when webMAN is activated gives a black screen due to Memory problem while black screen I try to press power button and even don't turn off I'm forced to remove AC Power Cable to turn off completely, This thing is very annoying.

      I hope Devs will fix this problem, let us know when it Fixed :)
    16. Mac3d0n14w4rr10r
      Mac3d0n14w4rr10r
      Hi guys, I want to report issue on Irisman, i`am on HEN v 2.2.2 and it works pretty well. When I try to load PSX game from USB with Irisman v 4.84.5 there is a black screen and the led turn off but the fan works. Its only with PSX, PS3ISO loads with no problem.
    17. jcolell
      jcolell
      with hen 2.2.2 Irisman e Managunz give me black screen most of the time. In version 2.1 works great.
    18. Labestiajake
      Labestiajake
      Reinstall hen, use the zip 2.2.2 and enable han Rewhite flash with ps3xploit.com, then retry to initiate Irisman e Managunz, if doesn´t work, reinstall irisman and webman. 100% work
    19. krafz
      krafz
      I would like to report a problem that i'm experiencing with irisman 4.84.5. Everytime I set the fan control of irisman to usermode my ps3 doesn't shut down properly. When I tried to shut down my ps3 via controller the green light is just there blinking. I need to pull the power plug off my ps3 in order for it to shut down. Once I change the fan control settings, the problem now persists even I disable the fan control setting. To fix this, I need to reinstall irisman and don't change the fan control setting. But, I need a fan control.

      I hope there's a fix to this.
    20. aakkkyyy
      aakkkyyy
      I plan to re-sign the full version of multiMAN 4.70 to accommodate HEN loading the iso of the ntfs hard drive. Excuse me? Do I need to re-sign those files?
      Last edited: Jun 21, 2019

Share This Page