PS3 multiMAN [Stealth] v04.80.00 Released + A deank sighting :)

Discussion in 'PS3 News' started by STLcardsWS, Sep 22, 2016.

By STLcardsWS on Sep 22, 2016 at 9:46 PM
  1. 8,814
    8,740
    1,172
    STLcardsWS

    STLcardsWS Administrator

    Joined:
    Sep 18, 2014
    Messages:
    8,814
    Likes Received:
    8,740
    Trophy Points:
    1,172
    Last week developer @Aldostools alerted us that @deank released a recent update on August 29 to multiMAN Stealth (StealthMAN) adding 4.80 CFW Support, .The reasons why this is considered "stealth" are outlined in the details provided along with the Installation of this official mod to multiMAN. Basically multiMAN hides in the Install Package Files, many consider this a great way to stealth the manager if you should find the need to stealth your installation of multiMAN.


    StealthMAN_PS3_deank.png

    Also speaking of deank, the well known developer in the homebrew communities has made a stop by the psx-place forums to show that is he still around in the scene lurking and the dev also leaves us with a bit of a cliffhanger about the vita scene :)

    "FYI I'm still around... I don't have that much free time as before and that's the sole reason for not posting here and there... Anyway, yesterday I spoke with Joon and with some delay I found out about the Vita progress. I sold my PSV back in 2012, but who knows... :)

    Dean
    "


    multiMAN [Stealth Edition] v4.80.00


    • Q: Why is it stealth?
      A:
      • t is not present in XMB (not present in /dev_hdd0/game/*)
      • Each time the /app_home (* Install Package Files) gets different TITLE ID and TITLE NAME
      • Every time you load a game it will change the TITLE of /app_home thus not looking suspicious
      • You can use mM while your XMB looks totally OFW (with no homebrew installed which may be detected)

      Once you booted stealth mM at least once you can safely delete the 'regular' mM from XMB if you wish.
      You can delete the standalone [* Install Package Files] application from XMB if you wish.


    • How to Install
      • Rename report_data.txt to anyFileName.self and Copy to USB stick or PS3 HDD
      • Use multiMAN mmOS, locate the file and double-click on it
      • mM stealth will install and start

    • How to load the stealth multiMAN:
      1) Restart your PS3
      2) Go go /app_home (which will change to the last game you loaded or to [* Install Package Files]) and press [X]
      3) If you hold [SELECT] pressed it will load stealth multiMAN directly.​

      The updated [* Install Package Files] supports the stealth multiMAN and you can launch it by pressing [SELECT].

      The stealth multiMAN supports online update which doesn't require PKG file installation and is a seamless process.

    Download: /multiMAN_ver_04.80.00_STEALTH_(20160829).zip

     
    Last edited: Oct 20, 2016
    disyoko, Zar, T.A.U and 3 others like this.

Comments

Discussion in 'PS3 News' started by STLcardsWS, Sep 22, 2016.

    1. barelynotlegal
      barelynotlegal
      Thanx deanK. Much appreciated
    2. bguerville
      bguerville
      I know some people had been hoping for this release ever since multiman 4.80 came out. Deank will have made their day! [emoji5]️
    3. Paulkuria
      Paulkuria
      i downloaded multman but even after extracting i never saw the pup file
    4. bguerville
      bguerville
      This stealth version does not use a pkg file.
      You need to install the standard multiman 4.80.1 pkg (download it from store.brewology.com or the forum resources section) first then use mmOS to launch the stealth version.
      The step to install stealth are in the OP. You should read the "How to install" section.
    5. jonnyjaeger
      jonnyjaeger
      @deank Please update multiman for 4.81
      Right now it recognizes all 4.81 CFW's as 4.75, asking if I want to change param.sfo to 4.75 with every "new" game.
      Annoying. Thanks for your work, hope to see an update!
    6. Moutamared
      Moutamared
      @bguerville is this stealth version support rebug 4.81 dex, please ?
      how can be sure that a stealth manager works ?
    7. bguerville
      bguerville
      I have not tried it on 4.81 however I assume that it works with 4.81 DEX just like the non stealth version.

      Stealth only means that everything is done so that the stealth manager gets recognised as a normal game, not a backup manager.
      Nothing more really...

      Nowadays I even have doubts about it being useful. It seems that the only people who got banned in the past couple of years are modders & cheaters...

      FYI I connect to PSN on a daily basis, I don't use stealth managers, never have. Never got a ban, not a single one...!
    8. Moutamared
      Moutamared
      Thank you for reply mate
      what's the way you using to connect over PSN without problems ?
      i'm using sometimes rebug toolbox to change PS3ID to cex and psnpatch
      nohting more
    9. bguerville
      bguerville
      Only psnpatch in CEX mode. You cannot use more than one ban protection tool anyway so you have to choose between SEN Enabler & psnpatch. They do the same job & unless you can sort out any mess that could be created by SEN, I recommend to stick to psnpatch.
      If you use DEX mode, you must change the active id to CEX, in theory it is better to use psnpatch but many users do not use any brews...
      Last edited: Dec 25, 2016
    10. evolut300
      evolut300
      i have a question about multiman, when i was on ferrox 4.80 no bd multiman played perfectly my backups, then upgraded to 4.81 and multiman see my games an verify them as i select the games, after that rebut to xmb an when i go to launch the game it start loading the game (screen resolution switches to 720 but there get stuck doesn't matter what game is,, so then i went back to ferrox 4.80 that used to work perfect and now does the same just black screen,
      any ideas?
      thank you
    11. bguerville
      bguerville
      Because something is different from before...
      Most of the time, you may get a problem like this if you use pre 3.55 games that aren't updated & therefore need to be resigned.
      But it can also happen when using the wrong bd emu settings. Personally I like to use Managunz for testing nowadays because you can try mixing all existing payloads variations..
      Zar will soon release a version supporting DEX 4.81...

      To begin with multiman 4.80 only works in 4.81 because s#ny reverted to the 4.75-4.78 kernel so multiman wrongly detects the system as 4.75-4.78 & manages to mount games. However multiman still needs to be updated.
      Dean requested that someone sends him a DEX 4.81 lv2 dump so he can update.

      Are you using Cobra to mount those games? Or JB folders mounted by multiman with BDemu...?
      Are you launching the game with app_home? Or with the disc icon?
      Last edited: Dec 28, 2016
    12. evolut300
      evolut300
      I'm ussing app _home no disk due to bd broken ,but when i was on 4.80 everything worked like a charm. then i updated to overflow 4.81 no bd.. a mess no app_home. then i went to ferrox 4.81 and is when everything started to go wrong. games load on app_home. but when i want to play the game went to the black screen. and anything else happen. i have to shut down my system.
      so i went ahead and downgraded to 4.80 that was working without issues.. but now it does the same just black screen..
      I've tried almost 20 games no luck. from deus ex to tomb raider. all of this games played perfectly on my ferrox 4.80 now since I've upgraded and then downgraded no one wanna play..

      So my question is if I'm back in ferrox 4.80 no bd as before what can cause that my games are not playing?
    13. bguerville
      bguerville
      Are all the games you are trying already installed?
      If yes, try removing the game data for one of them then reinstalling the whole game & applying the updates.

      Do you have a working logic board or not?

      This is not the right thread for your query.
      Can you please post in the Ferrox 4.81 thread instead?
    14. evolut300
      evolut300
      ohh i forgot.. my ps3 is the fat 80 gig. i do not have the model exact right now, i'm at work.
      but my bd is out of the system lol. the ribbon is clip on the board (ps3 board ) is broken and i do not have the patience and skills to fix it, so that is why i use no bd.
      i never used a no bt, just no bd and never had an issue with . is more i downgraded to my old ferrox 4.80 no bd , that's why i do not understand what can be messing up with loading the games
      i just do not feel like keep transfering any more games to my system. if on some point i have to format my drive to start fresh.
      that might fix the problem. but is a pain have to be transfering all my games back!

      any help is appreciated
      Happy Holidays and happy new year to everyone here..

      let's hope next year we see homebrew on ps4. ( still on 1.76 ofw) just collecting dust.
    15. bguerville
      bguerville
      Even without logic board, Cobra should be working on Ferrox 4.81 noBD CFW released here http://www.psx-place.com/index.php?threads/11886/
      Are we talking about the same CFW?

      If yes, could you try mounting an iso game? Then launch it if it mounts....
    16. evolut300
      evolut300
      yes that's the one. but due to the black screen. i went back to ferrox 4.80 no bd..
      how do i convert my games to iso ? all my games are downloaded but no iso. they're in a folder with the name and then inside the game the update folder and so on.
    17. bguerville
      bguerville
      If Cobra works, you should give up all those unnecessary JB folder games really. Iso is the recommended format nowadays anyway.

      You can make iso on your PC or on the PS3, it's up to you.
      On PC you can use Rudi Rastelli's PS3 Iso Tools.
      On PS3 you can use multiman or any other backup manager like Irisman, Managunz etc...
      Just look at the game options in the manager, there will be a create iso option.
    18. evolut300
      evolut300
      Been back to ferrox 4.80 no bd and the issue is mounting games with multiman do you think i should post on the other post?
    19. bguerville
      bguerville
      Reinstall Ferrox CFW 4.81, there is no point going back to 4.80 to have the same trouble anyway.
      Then test isos like I explained in my previous post...

Share This Page