Need help to reinstall enso

Discussion in 'HENkaku' started by Estox, Mar 11, 2019.

  1. 39
    4
    7
    Estox

    Estox Forum Noob

    Joined:
    Oct 22, 2018
    Messages:
    39
    Likes Received:
    4
    Trophy Points:
    7
    Location:
    Germany
    Hello my friends,

    I tried out the new enso ex but it do not work, I got a boot loop.
    So I uninstalled enso ex. After restarted it said I have to update my system to use my memory card. I don'T updated. Im still on 3.60

    I went to the Browser to visit henkaku.xyz again but the browser always crashes.

    I formated my memory card that I can use it again without update, but still same issues.

    How can I reinstall any kind of hack? I tried to update to 3.68 via the DNS method, but it sais im already on newest firmware (Im on 3.60) So Im also not able to udpate to 3.68 and downgrade back to 3.60.

    I guess my vita is semi bricked? or what can I do ? :(
     
  2. 9,879
    3,775
    472
    pinky

    pinky Bitsiboo's Other Half Developer

    Joined:
    Mar 8, 2015
    Messages:
    9,879
    Likes Received:
    3,775
    Trophy Points:
    472
    Gender:
    Male
    Location:
    The Great Gig in the Sky
    henkaku via the browser is pretty unstable. and, there are a few bugs with the installer. I'd suggest that you keep trying, then where you're in henkaku.install enso to avoid that frustration,

    I had heard that the act.dat records the firmware version of the system it originated on, but I can't confirm it. it contains like 6 numbers including the account id.
     
    Estox likes this.
  3. 39
    4
    7
    Estox

    Estox Forum Noob

    Joined:
    Oct 22, 2018
    Messages:
    39
    Likes Received:
    4
    Trophy Points:
    7
    Location:
    Germany
    I can not visit any website If I open the browser it crashes.
     
  4. 39
    4
    7
    Estox

    Estox Forum Noob

    Joined:
    Oct 22, 2018
    Messages:
    39
    Likes Received:
    4
    Trophy Points:
    7
    Location:
    Germany
    MH I guess I will sell my vita and buy a new one. It's a bit hard to find a 3G 1000 Vita in gfood conditions. Never use enso again, no more perma stuff with out an option to recover like E3 Flasher or Pandoras Bat. I hope the F00D will some times do anything good and useful lto the scene like the PSP got completle cracked.
     
  5. 1,728
    1,540
    272
    Berion

    Berion Developer

    Joined:
    Feb 3, 2015
    Messages:
    1,728
    Likes Received:
    1,540
    Trophy Points:
    272
    Gender:
    Male
    Location:
    rom0:/
    Your problem is not with Enso but Enso Ex, the unofficial fork which - as we see - wasn't tested enough. It's probably spoof Your console to higher firmware. There will be better if You ask SKGleba directly (reddit, discord, gbatemp etc.).

    Enso 1.1 is safe (1.0 have bug which cause perm brick in case of uninstall (hack, not the app itself of course), but I don't remember details).

    Times when we have devices "complete cracked" is the past and never come back. Cheap cryptography changed this permanently.

    I don't understand something. You said that You can launch the browser so it means You are booted to LiveArea, right? So where is boot loop mentioned before?
     
    Estox likes this.
  6. 39
    4
    7
    Estox

    Estox Forum Noob

    Joined:
    Oct 22, 2018
    Messages:
    39
    Likes Received:
    4
    Trophy Points:
    7
    Location:
    Germany
    Yes I can now boot up because I deleted all plugins. I got the boot loop because of some incompatible plugins, than i uninstalled enso ex, after that I formared all on my mermory card and its boots up and not able to reinstall henkaku again, because when I open the browser I take some seconds and the brocwser crashes. It always sais I already got highest firmware. But if I start OFW update it shows me 3.70 but when I press this I also could throw away my vita ^^ so now I stuck on 3.60 That sais im already higher so I can not update via Final h and the browser refuses completly to work. So I guess there is no chace till 3.70 got cracked What I guess will never be ^^

    https://drive.google.com/file/d/1J9my2HAC2P5F_Rq9QENH7fNjBbnk2N7E/view?usp=sharing
    [​IMG]
     
    Last edited: Mar 12, 2019
  7. 1,728
    1,540
    272
    Berion

    Berion Developer

    Joined:
    Feb 3, 2015
    Messages:
    1,728
    Likes Received:
    1,540
    Trophy Points:
    272
    Gender:
    Male
    Location:
    rom0:/
    If HENkaku site always crashing it is probably because of spoof. Yet still I cannot understand why web browser crashing itself (according to error code, faulty saved settings data).

    So, try then Memcore (if You are indeed on 3.60). If You succeed that way, be sure You have all modules in ur0:/tai, then install Enso (not Enso EX ;)).
     
    Estox likes this.
  8. 39
    4
    7
    Estox

    Estox Forum Noob

    Joined:
    Oct 22, 2018
    Messages:
    39
    Likes Received:
    4
    Trophy Points:
    7
    Location:
    Germany
    Thank You very much bro for your replys. I will try this. If it does not work. I will sell my Vita As working OFW as it is so, and buy a new one on ofw 3.60 aahh this is anoying ^^

    UPDATE: I googled "Memcore ps vita" but do not find anything at all :o

    UPDATE2: I tried the Safe Mode method, I clicked System Update, klicked via PC while Final HE is running with 3.65 loaded, and yeah my vita let me updat to 3.65. now i try to install h-encore. and downgrade back to 3.60 i love 3.60

    UPDATE3: Okay, I got H-encore running on 3.65. OMG :D I safed my preordered 1000 Vita from 2012 :D

    So for anybody running into the same issue than me. Inform you about the use of Final HE (PC Programm) and use that to install 3.65 from your OFW 3.60 Vita using the PS Vita Safe Mode (Power Off the Vita, Pres Power,PS Button and R at the same time till the Safe mode apears.)
    Go to your PC with 3.65 Loaded in Final HE and start it as admin, now press on your vita update systemsoftware over PC and your good to go. After this point you can follow the normal Steps of installing h-encore on 3.65 Vitas.

    But the Safest method is: Don't be so dumb like me an delete ensoe ex xD I wil ldowngrade to 3.60 and install enso 1.1, it works great, with reF00D its the best firmware / hack combination u can use, I will never ever upgrade !!
     
    Last edited: Mar 12, 2019
  9. 1,728
    1,540
    272
    Berion

    Berion Developer

    Joined:
    Feb 3, 2015
    Messages:
    1,728
    Likes Received:
    1,540
    Trophy Points:
    272
    Gender:
    Male
    Location:
    rom0:/
    I know You do not need it but here it is: https://github.com/CelesteBlue-dev/PSVita-Exploits/tree/master/h-encore/360-361
    Just replace system.dat in save file forging CMA backup with H-Encore.

    If You want go back to 3.60, use Modoru. But to be honest, I don't see a reason as most important plugins works on 3.65 and Enso also works on 3.65 (via The Fl0w's Enso Installer).

    Anyway, glad to help.

    Well, it was not dumb. I would probably also be catch in this trap because it is quite logical to undone changes and goes to old but well known and tested method to start from possible clean environment. I also wouldn't predict that Web Browser is somehow broken (or this is just coincidence and very bud luck (bad blocks on Vita Memory Card)).
     
    Last edited: Mar 12, 2019
    Estox likes this.
  10. 39
    4
    7
    Estox

    Estox Forum Noob

    Joined:
    Oct 22, 2018
    Messages:
    39
    Likes Received:
    4
    Trophy Points:
    7
    Location:
    Germany
    Thx for your help :eagerness: Yeah im using PSVSD with the USBMC plugin, i got bad expieiences with cross compatiblility to other plugins, I got a running setup (plugins, homebrews, games installed on sd etc.) on 3.60 so i will stay there, just backed it up. Thank god i removed my SD while deleting stuff xD so i just installed PSVSD Plugin, refreshed livearea and everything is right back in place ^^ i just downgraded to 3.60. With refood i do not see any reason to upgrade :adoration:

    Last step, fet refood running I got One game that needs 3.69 that would not run until now, but I guess I can fix this too :)

    :worked till 5am::worked till 5am::worked till 5am::worked till 5am:
     

Share This Page