Dismiss Notice

BEWARE of IMPOSTERS, posing as the PS3Xploit Members/Team:


  -PS3Xploit does NOT have a discord channel, some imposter are using one
 

  -If the info can't be found on ps3xploit.com or psx-place.com its fake
 

  -ZuKuTo / OFWModz is one of the fake names of these imposter's are using to represent the PS3xploit team.

 

 

need help with an xml

Discussion in 'PS3HEN (nonCFW PS3 Models)' started by PhoenixARC, Aug 15, 2019.

  1. 50
    13
    12
    PhoenixARC

    PhoenixARC Forum Noob

    Joined:
    Jan 25, 2019
    Messages:
    50
    Likes Received:
    13
    Trophy Points:
    12
    Gender:
    Male
    Location:
    USA
    Home Page:
    so I'm making an XML menu so people can download modpacks I make without using their computer, I'm using a HAN toolbox mod as a base to go off of, the menu shows up, but not it's contents, respective files below:
    https://www.mediafire.com/file/23zvilhi2n1dayq/Desktop.zip/file
    Note: I plan on making a proper update link, but that's after the menu shows up.
     
  2. 6,710
    7,874
    797
    DeViL303

    DeViL303 Developer PSX-Place Supporter

    Joined:
    Jan 23, 2016
    Messages:
    6,710
    Likes Received:
    7,874
    Trophy Points:
    797
    Occupation:
    Part-Time XMB Modder
    Location:
    Ireland
    Your issue is on line 86 of han_toolbox_external_content.xml. You need to be referencing your custom xml there. I also edited the phoenix_downloader.xml

    Try this, not tested.
     

    Attached Files:

    Louis Garry likes this.
  3. 50
    13
    12
    PhoenixARC

    PhoenixARC Forum Noob

    Joined:
    Jan 25, 2019
    Messages:
    50
    Likes Received:
    13
    Trophy Points:
    12
    Gender:
    Male
    Location:
    USA
    Home Page:
    Unfortunately this edit didn't change anything, it's still not showing up. I should get to bed, so I won't be responding to anything for a while...
     
  4. 6,710
    7,874
    797
    DeViL303

    DeViL303 Developer PSX-Place Supporter

    Joined:
    Jan 23, 2016
    Messages:
    6,710
    Likes Received:
    7,874
    Trophy Points:
    797
    Occupation:
    Part-Time XMB Modder
    Location:
    Ireland
    Ok, theres quite a few issues with those xmls, you have 2 x main_item_05_link in the phoenix xml too, and other issues.
     
  5. 6,710
    7,874
    797
    DeViL303

    DeViL303 Developer PSX-Place Supporter

    Joined:
    Jan 23, 2016
    Messages:
    6,710
    Likes Received:
    7,874
    Trophy Points:
    797
    Occupation:
    Part-Time XMB Modder
    Location:
    Ireland
    Fixed up another few things, you had a missing attribute tag, and your updater section was wrong in a few ways. Try this:

    BTW: No need to edit an existing section like No psn apps, its not that hard to add new menus.
     

    Attached Files:

    Last edited: Aug 16, 2019
  6. 50
    13
    12
    PhoenixARC

    PhoenixARC Forum Noob

    Joined:
    Jan 25, 2019
    Messages:
    50
    Likes Received:
    13
    Trophy Points:
    12
    Gender:
    Male
    Location:
    USA
    Home Page:
    thank's so much! worked great!
     
    DeViL303 likes this.
  7. 50
    13
    12
    PhoenixARC

    PhoenixARC Forum Noob

    Joined:
    Jan 25, 2019
    Messages:
    50
    Likes Received:
    13
    Trophy Points:
    12
    Gender:
    Male
    Location:
    USA
    Home Page:
    so when i try to install an update pkg from dropbox I get error 8002EA04 and can't find anything specific on it, any ideas?
     
  8. 6,710
    7,874
    797
    DeViL303

    DeViL303 Developer PSX-Place Supporter

    Joined:
    Jan 23, 2016
    Messages:
    6,710
    Likes Received:
    7,874
    Trophy Points:
    797
    Occupation:
    Part-Time XMB Modder
    Location:
    Ireland
    Not sure. Make sure the content ID matches in the xml entry for the update pkg, and dont use https.
     
  9. 50
    13
    12
    PhoenixARC

    PhoenixARC Forum Noob

    Joined:
    Jan 25, 2019
    Messages:
    50
    Likes Received:
    13
    Trophy Points:
    12
    Gender:
    Male
    Location:
    USA
    Home Page:
    oops, yeah, the Content ID didn't match, thanks so much!
     
    DeViL303 likes this.

Share This Page