Dismiss Notice

BEWARE of IMPOSTERS, posing as the PS3Xploit Members/Team:

  -PS3Xploit does NOT have a discord channel, some imposter are using one

  -If the info can't be found on ps3xploit.com or psx-place.com its fake

  -ZuKuTo / OFWModz is one of the fake names of these imposter's are using to represent the PS3xploit team.



PS3 Problem with IDPS Dump

Discussion in 'Ps3Xploit Tools & Utilities' started by icestching, Jul 9, 2018.

  1. 1

    icestching Forum Noob

    Jul 9, 2018
    Likes Received:
    Trophy Points:

    I'm new to the PS3 jailbreak scene.
    I was able to jailbreak my PS3 Slim (CECH-2504B) with a YouTube tutorial. Everything is running fine.

    What I've done so far:
    • Flashed the NOR with redthetrainer
    • Saved the flash_482.jpg
    • Switched from CEX to DEX
    • Installed Rebug 4.82.2 + Multiman and other homebrews

    Now the problem:

    The guy who made this video tutorial didn't mention to dump the IDPS.
    So I switched back to CEX and tried to do it after I already flashed the NOR.
    I opened the redthetrainer IDPS URL , checked the option "/dev_usb000/idps.hex" and attached the USB Stick to the right USB Port of my PS3 (the one next to the Disc Drive).
    Choosed "Intialize ROP for NOR Console" and got the message "Exploit Initialization SUCCESS...!".
    Then I choosed the option "Dump IDPS to USB or Card device" and got the message "Proceeding to dump IDPS to USB/Card device..."

    I've waited like 30 minutes and nothing happened.
    There where also no files on the USB Stick.
    I also tried a different USB Stick (also FAT32 format like the previous one), but same problem.

    What I'm doing wrong?
    Last edited: Jul 9, 2018

Share This Page