PS1 Titles Audio Skips on CFW PS3 Rebug 4.84.2

Discussion in 'PS3 Jailbreak CFW and PS3HEN' started by Final7King, Aug 14, 2019 at 4:15 PM.

  1. 1
    0
    5
    Final7King

    Final7King Forum Noob

    Joined:
    Wednesday
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    Okay, so I’ve installed Rebug 4.84.2 on my CechA01 NTSC PlayStation 3 and anytime I use WebMAN for PlayStation titles, the audio skips every 2-15 minutes despite using NTSC copies of the games I play (I’ve read using PAL version of the game on NTSC could create the issue too, but I’m definitely using NTSC copies). This issue happens on both FMV (Full motion video in case there are noobs with the same issue but don’t know the terms) and normal game play, so I can’t blame it on FMV scenes. I’ve also noticed that there are absolutely no issues with PS2 or PS3 games and no issues with actual movies (such as mp4s or AVIs) or music (such as mp3). The only skipping I keep having is for PS1 games. I’ve tried reinstalling the CFW, I’ve tried Starbugged 4.84.3 I’ve tried reinstalling WebMAN and I’ve tried seeing if Multiman could have anything to do with this with no results in solving the issue. I’d also like to mention that I have a Sata III 1.5TB HDD installed, but I had no issues on my other PS3s which are models CechA01 and CechL01 which is also using Rebug 4.84 CFW. I also want to point out that the Audio Skip doesn’t happen while I’m using an actual PS1 Disk. Any solution to this issue or is a common issue that everyone deals with?
     
    Last edited: Aug 14, 2019 at 4:28 PM

Share This Page