Dismiss Notice

BEWARE of IMPOSTERS, posing as the PS3Xploit Members/Team:


  -PS3Xploit does NOT have a discord channel, some imposter are using one
 

  -If the info can't be found on ps3xploit.com or psx-place.com its fake
 

  -ZuKuTo / OFWModz is one of the fake names of these imposter's are using to represent the PS3xploit team.

 

 

PS3 PS2 CLASSIC GUI ERROR!: PARAM.SFO is required.

Discussion in 'PS3Xploit HAN (nonCFW Compatable Models)' started by hengtcc, Oct 16, 2018.

  1. 1
    0
    5
    hengtcc

    hengtcc Forum Noob

    Joined:
    Oct 16, 2018
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    when i make the ps2 to pkg file it show this

    Title: Contra - Shattered Soldier
    Preparing package...
    Creating Package File...
    Parse error: "C:\PS3Tools\PS2CLA~1\PS2U10~1\/PARAM.SFO"
    >> !ERROR!: PARAM.SFO is required.
    Illegal Package: PARAM.SFO and ICON0.PNG are required.
    Illegal Package: Should contain at least one of NPDRM file.

    and when i install it. it show file currupted( note resign already)

    how can i fix it thank you all.
     
  2. 39
    16
    7
    Sciaa...

    Sciaa... Forum Noob

    Joined:
    Oct 12, 2018
    Messages:
    39
    Likes Received:
    16
    Trophy Points:
    7
    Gender:
    Male
    Never had issues while following these steps of this guide on PS2 conversion:
    1. Select "PS2Classics GUI"
    2. Click the folder icon and select your ISO
    3. Click "Encrypt" -- If you get an error, remove all SPACES in filenames and folders
    4. After encryption, you will be asked to save its output file "ISO.BIN.ENC"
    5. In the same "PS2Classics GUI" window, click the "Make PKG" tab
    6. Right click on ICON (ICON0.png) Background (PIC1.png) and game title/ID to change any of these to your liking
    7. Click "Make PKG"
    8. Open the location you saved your "ISO.BIN.ENC" , select it.

    Did you follow the same?
     
  3. 3
    0
    5
    zacklau

    zacklau Forum Noob

    Joined:
    May 5, 2019
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    Same..
    And I follow your step to make pkg
    Still got same error
    (>> !ERROR!: PARAM.SFO is required)
    Ps2classics 2.2.3
     
  4. 7,474
    5,532
    847
    kozarovv

    kozarovv Super Moderator

    Joined:
    Nov 8, 2014
    Messages:
    7,474
    Likes Received:
    5,532
    Trophy Points:
    847
    Home Page:
    Are you sure that you made step 3 correctly?
     
  5. 3
    0
    5
    zacklau

    zacklau Forum Noob

    Joined:
    May 5, 2019
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    Iso> C:/users/user/SLUS20836.ISO
    PS2classics>C:/users/user/tool/ps2classics/.exe
    Yes I am sure
     

Share This Page