PS3 Ethernet cable keeps disconnecting

Discussion in 'General PS3 Discussion' started by snkplkn, Aug 8, 2019.

  1. 256
    43
    32
    snkplkn

    snkplkn Member

    Joined:
    Apr 19, 2019
    Messages:
    256
    Likes Received:
    43
    Trophy Points:
    32
    Internet connection keeps disconnecting. On my router i can see LAN LED going off and PS3 says network error as ethernet cable not connected.

    When i restart PS3, ethernet cable is automatically detected and internet is functioning as normal. Then after few minutes, the internet drops and ethernet cable gets disconnected again. Why?
     
  2. 5,603
    2,694
    497
    atreyu187

    atreyu187 Retired Old Hunter Moderator

    Joined:
    Sep 29, 2014
    Messages:
    5,603
    Likes Received:
    2,694
    Trophy Points:
    497
    Gender:
    Male
    Occupation:
    Scholar of Byrgenwerth
    Location:
    Cainhurst Castle
    Home Page:
    My CECHB-01 does this as well. I have never found a fix for it.
     
  3. 256
    43
    32
    snkplkn

    snkplkn Member

    Joined:
    Apr 19, 2019
    Messages:
    256
    Likes Received:
    43
    Trophy Points:
    32
    Can anybody shed more light on this?

    I have already tried replacing Ethernet cable, restoring default settings and re configuring internet settings.

    Internet works everytime when i restart PS3 and disconnects after sometime.

    A small detail which may not matter. But after restarting PS3, if i don't launch any homebrew or the browser, i can keep PS3 connected for longer period of time, like 30 minutes - 1 hour. I stay at XMB & internet stays connected. But it does eventually gets disconnected. But if i launch homebrew or internet browser like multiman/webman, the disconnection occur much sooner.
     
  4. 11,169
    4,296
    497
    pinky

    pinky Bitsiboo's Other Half Developer

    Joined:
    Mar 8, 2015
    Messages:
    11,169
    Likes Received:
    4,296
    Trophy Points:
    497
    Gender:
    Male
    Location:
    The Great Gig in the Sky
    are you using wmm?
     
  5. 256
    43
    32
    snkplkn

    snkplkn Member

    Joined:
    Apr 19, 2019
    Messages:
    256
    Likes Received:
    43
    Trophy Points:
    32
  6. 11,169
    4,296
    497
    pinky

    pinky Bitsiboo's Other Half Developer

    Joined:
    Mar 8, 2015
    Messages:
    11,169
    Likes Received:
    4,296
    Trophy Points:
    497
    Gender:
    Male
    Location:
    The Great Gig in the Sky
    try uninstalling wmm, then using the openps3ftp (a plugin).
     
  7. 5,048
    4,490
    472
    sandungas

    sandungas Moderator Developer

    Joined:
    Dec 31, 2014
    Messages:
    5,048
    Likes Received:
    4,490
    Trophy Points:
    472
    Location:
    Babylon 20xxE series
    Make some tests to try to see if is related with temperature

    A good one (and easy), is to turn off the PS3 for several hours to allow all parts of the PS3 to return to ambient temperature (better do it at night when you go to sleep)
    And at the next day, turn ON the PS3 and count how many minutes takes to cut the ethernet connection
     
  8. 256
    43
    32
    snkplkn

    snkplkn Member

    Joined:
    Apr 19, 2019
    Messages:
    256
    Likes Received:
    43
    Trophy Points:
    32
    ok i will try to remove webman and see what happens.

    Regarding temperature. I don't think its that case. Because its completely random. Today i started PS3 after overnight rest and internet disconnected in first few minutes after start up. Then i tried some experiment. I restarted PS3 and internet was connected. I stayed on XMB without opening any browser or homebrew, signed into PSN and and managed to stay connected for 30 minutes. Then suddenly PS3 LAN light turned off & internet was disconnected.

    What i don't understand is that internet comes back everytime i restart PS3. Everytime. And drops randomly after some time. And problem is specifically with detection of ethernet cable. PS3 stop detecting ethernet cable which drops the internet connection.
     
    sandungas likes this.
  9. 256
    43
    32
    snkplkn

    snkplkn Member

    Joined:
    Apr 19, 2019
    Messages:
    256
    Likes Received:
    43
    Trophy Points:
    32
    @pinky

    ok i will try removing webman. What's the best way to completely remove it. I have read that removing webman shuts down PS3 fan. How to avoid this? Should i switch to PS3 Syscon fan settings and disable dynamic fan control before removing webman?
     
  10. 11,169
    4,296
    497
    pinky

    pinky Bitsiboo's Other Half Developer

    Joined:
    Mar 8, 2015
    Messages:
    11,169
    Likes Received:
    4,296
    Trophy Points:
    497
    Gender:
    Male
    Location:
    The Great Gig in the Sky
  11. 256
    43
    32
    snkplkn

    snkplkn Member

    Joined:
    Apr 19, 2019
    Messages:
    256
    Likes Received:
    43
    Trophy Points:
    32
    ok. i will do it.

    This url has to be typed in webman browser or default ps3 browser?
     
  12. 256
    43
    32
    snkplkn

    snkplkn Member

    Joined:
    Apr 19, 2019
    Messages:
    256
    Likes Received:
    43
    Trophy Points:
    32
    @pinky

    I can't find openps3ftp anywhere. Can you give a link to pkg? On Brewlogy, all links are broken.
     
  13. 11,169
    4,296
    497
    pinky

    pinky Bitsiboo's Other Half Developer

    Joined:
    Mar 8, 2015
    Messages:
    11,169
    Likes Received:
    4,296
    Trophy Points:
    497
    Gender:
    Male
    Location:
    The Great Gig in the Sky
  14. 256
    43
    32
    snkplkn

    snkplkn Member

    Joined:
    Apr 19, 2019
    Messages:
    256
    Likes Received:
    43
    Trophy Points:
    32
    I tried installing pkg of cex of v4.4 (experimental) and v4.3. None of them can be installed on Ferrox Cobra 4.84. It gives error 80029564 or something like that.
     
  15. 256
    43
    32
    snkplkn

    snkplkn Member

    Joined:
    Apr 19, 2019
    Messages:
    256
    Likes Received:
    43
    Trophy Points:
    32
    There is no issue in Wifi mode. The problem of internet disconnection only exists on LAN cable. Could this be problem due to dirty LAN port?
     
  16. 100
    46
    32
    Coro

    Coro Member

    Joined:
    May 2, 2019
    Messages:
    100
    Likes Received:
    46
    Trophy Points:
    32
    maybe. or loose cable (mine gets bumped sometimes and disconnects). wiggle it or try a different cable. can also try plugging into different port on the router.
     
  17. 256
    43
    32
    snkplkn

    snkplkn Member

    Joined:
    Apr 19, 2019
    Messages:
    256
    Likes Received:
    43
    Trophy Points:
    32
    Already tried changing cable and changing router port. No success.
     

Share This Page