PS3 Ps3 sound problem

Discussion in 'General PS3 Discussion' started by medor201, Aug 13, 2019.

  1. 3
    0
    5
    medor201

    medor201 Forum Noob

    Joined:
    Oct 27, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    I was playing far cry 4 the cpu temp was above 75 °c
    Then the game was freezing so i had to cut the power off by disconnecting the power cable
    The problem started when i turned the system on again . There was no sound at all not even at the welcome massage
    So i tried changing the sound output and changing hdmi cable , change into av cables , i evan changed the tv but i had no luck
    Hope someone can help.....
    Note: i have ps3 slim 320 gb
    A 4.84.1 rebug rex cfw
     
  2. 1,720
    1,194
    297
    Naked_Snake1995

    Naked_Snake1995 Senior Member

    Joined:
    Dec 11, 2017
    Messages:
    1,720
    Likes Received:
    1,194
    Trophy Points:
    297
    Gender:
    Male
    Occupation:
    Graphic Designer
    Location:
    NEC/TOKIN wants to know your location
    The PlayStation3 doesn't have a separated Audio DAC, is all carried through the Panasonic MN86471A HDMI Encoder for Digital Sound Signals, and the Sony CXM4027R AV Encoder for the Analog Signals.

    Usually the Panasonic MN86471A is the suspect as, on models above CECHG, Sony switched the IC Encoder from Silicon Image/SCEI 0735 to the Panasonic MN86471A, which is the same IC Encoder used on the PlayStation4, and these are prone to go bad, but it seems they represent a higher failure on the PlayStation4, so if its partially working, you can get a picture but no sound decoding will come though.

    But before, i would point the fingers to the IC Chip, as you mentioned that the MultiAV also doesn't show any sound, i would reinstall the firmware, or maybe before the reinstall, you could try Restoring The Database, perhaps there was a corruption on the Firmware level, and its nothing troublesome.

    Sent from my G8141 using Tapatalk
     
  3. 3
    0
    5
    medor201

    medor201 Forum Noob

    Joined:
    Oct 27, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    Thanks for your reply but i already tried rebuilding the database but it stayed the same so i thought the hdd may have bad sectors so i formated it and then reinstalled the rebug 4.84.1 rex yet the broblem remains
    I think its time for me to leave it to an expert in the matter they will know what to do
     
  4. 1,720
    1,194
    297
    Naked_Snake1995

    Naked_Snake1995 Senior Member

    Joined:
    Dec 11, 2017
    Messages:
    1,720
    Likes Received:
    1,194
    Trophy Points:
    297
    Gender:
    Male
    Occupation:
    Graphic Designer
    Location:
    NEC/TOKIN wants to know your location
    If an "expert" is really an "expert", he will point out just one thing, the IC Encoder Chip.

    By the way, did you tried fiddeling with the Sound Settings on the XMB?
     
  5. 399
    76
    32
    snkplkn

    snkplkn Member

    Joined:
    Apr 19, 2019
    Messages:
    399
    Likes Received:
    76
    Trophy Points:
    32
    Is there any audio circuit in PS3? Could there be any bad capacitors/resistors?
     
  6. 1,720
    1,194
    297
    Naked_Snake1995

    Naked_Snake1995 Senior Member

    Joined:
    Dec 11, 2017
    Messages:
    1,720
    Likes Received:
    1,194
    Trophy Points:
    297
    Gender:
    Male
    Occupation:
    Graphic Designer
    Location:
    NEC/TOKIN wants to know your location
    The Audio Circuit is the IC Chips themselfs, they have some tiny capacitors and resistors in them, ill take a picture of a COK-002 i have for spares as a reference.

    Sent from my G8141 using Tapatalk
     
  7. 3
    0
    5
    medor201

    medor201 Forum Noob

    Joined:
    Oct 27, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    Yes i did try every sloution i could think of . I think it got to be a hardware problem .
     

Share This Page