PS3 PS3 Tool Collection v4.8.1 - The must have "coollection" updated by aldostools

Discussion in 'PS3 News' started by STLcardsWS, Nov 4, 2016.

By STLcardsWS on Nov 4, 2016 at 11:51 PM
  1. 8,931

    STLcardsWS Administrator

    Sep 18, 2014
    Likes Received:
    Trophy Points:
    A small update for a large collection of tools was recently made by developer Aldostools, As PS3 Tools Collection has been updated to v4.8.1, with added 4.81 keys a variety of small updates. If you have CFW then you should have this collection of tools as it very useful for varity of task and can accomplish alot. This collection contains alot of Aldo unique tools of his own or enhanced/add-on version of some of the scene tools. This collection contain over 40 tools and utilties, check it out if you have not as there is simple to easy use tools and some advance user tools as well. View the latest update of v4.8.1 ....

    PS3 Tools Collection.PNG

    • Also here is an updated PS3 Tools Coollection including 4.81 keys and small updates :)

      IMPORTANT: run the installer as Administrator. If having issues, try turning off DEP.

      Your AV may report it as virus or malware. This is due the way PKG_ContentID.exe associates to several file extensions (including Directory), and the AV believes it's trying to take control of Windows in a malicious way.

      Please, do not ask for a change log... I don't have one.

    Download: ps3tools_4.8.1.exe
    Mirror: Sendspace / Zippyshare

    Last edited: Nov 8, 2016


Discussion in 'PS3 News' started by STLcardsWS, Nov 4, 2016.

    1. bitsbubba
      • 4.81 keys
      • small updates
    2. Drag
      installed and working perfectly, thank you master @aldostools
      T.A.U, STLcardsWS and aldostools like this.
    3. happydance
      Does it work now with wiindows 10? Can t seem to make it fully work on windows 10. The previous version install fine but most tools does not workor even launch
    4. bguerville
      Everything works fine on Windows 10.
      Have you run the installation as Administrator?
      Do you have the msvbm package installed?
      As a last resort, have you tried turning off DEP? Personally I don't need to do that on Windows 10 but some people may..
      T.A.U and aldostools like this.
    5. happydance
      already tried those and get some error like this


      sometimes I also have problem installing ps3tools on windows 7, some times it install fine and works sometimes it does not.

      I got no antivirus installeed
      zeromant likes this.
    6. bguerville
      I would bet on the issue being with your local setup. An attempt to connect to a SSL website fails due to certificate validity dates.
      Certificate Revocation errors can happen for many reasons like..
      1. Root certificate lists not updated often because the auto update feature is disabled for some reasons.
      2. System time & date was either set wrong manually or automatically using a faulty NTP Server.
      3. Use of Internet proxy or VPN.
      4. Corrupted SSL cache needs to be clear in Internet Options.
      I have never encountered this issue with PS3 Tools Collection, not on Windows 7 & not on Windows 10.

      You could stop checking certificates automatically for revocation even though it would be better to leave the feature on & correct the source of the problem as ever.
      Go to the old style control panel/internet options/Advanced Tab then scroll down until you see a gold lock: the 'security' section.
      Uncheck 'Check For Publisher's Revocation' then click 'Apply' and OK.
      Try again.
      Last edited: Nov 9, 2016
      T.A.U likes this.
    7. ricardo
      :love heart:Retro XMB Creator :love heart:
      kozarovv, STLcardsWS and aldostools like this.
    8. kozarovv
      Install redistributables one by one. Until it stop giving "PS3 Game Updater has stopped working".

      About cert problem, is minor. Click Yes and go on. You got this because company that made cert is not classified as thrusted. Probably can be fixed in settings.

      @aldostools Nice update!
      T.A.U, aldostools and DeViL303 like this.
    9. kozarovv
      Sorry for double post (but is more clear way in this case). @aldostools do you have Scetool GUI source? I'm asking because there is one important improvement that can be easily done. I mean add option to use template from other sprx/self (function is designed for self only, but it's look like it work with sprx). Any chance to add this into GUI?

      -t or --template
    10. aldostools
      No. Maybe you could try to asking to the author @keperfear
    11. zeromant
      Works fine for me aswell (i dont have ps3tools updated tho)
      aldostools likes this.
    12. aldostools
      Sorry that I'm replying here, but the "Conversation" room didn't show me a reply box.

      To specify the klicensee you need to add them to klics.txt or dev_klics.txt, the tool will detect the one corresponding to the file that you want to decrypt.

      Alternatively you can put the rap in RAPS folder or the rif in the RIFS folder with the corresponding act.dat and idps in data.

      The save button looks ok on my system, could you post a screenshot.
      Also what edition did you try?

      The PS3 browser closes automatically, but first you have to enter to the browser and disable the confirmation on close and make sure that javascript is enabled.
    13. tomyrambozha
      right click on your "ps3 tools menu.exe " ,then properties,
      compatibility = windows 7
      privilege level =run this program as administrator
      then click ok, try it, if you got same issues, check your firewall / and windows defender, allow this application to run in your pc, allow firewall to run this application in your pc, cause " ps3 tools menu.exe" have an aplication that need internet connection to check new updates,

      thanks for aldo tools, your tools is very usefull for my job
      aldostools likes this.
    14. kozarovv
      Gonna be hard :p

      So still there is no easy GUI to repack vsh using template.. Break'n'make is doing it bad, and scetool GUI don't support template overall..


      This is really not needed, I'm running Windows 10 and never need to use any compatibility mode using ps3tools 4.8.1

      But adding "run as admin" in properties is good idea.
    15. aldostools
      There is a txt file in scetool folder that let you use templates and custom parameters per file when you resign a self using right click menu. IIRC that txt already includes vsh.self for resign using the template parameter.
    16. DeViL303
      Never knew about this option til now :)
      aldostools likes this.
    17. Zoilus
      ok so i just got a new pc windows 7. im trying to install this on there...but the make pkg in the context menu is not there? i already put the pkg file in dep and its checked marked, still nothing. any ideas? thanks
    18. bguerville
      Have you installed it as Administrator?
      Have you run the pkg viewer at least once?
      Have you created exceptions in your Antivirus?
      Have you installed the msvbm5 dependency?
      Possibly the VC++ redistributable ( as well? There are various packages, you may need one of them.
      Personally I don't touch the DEP settings at all.
      Last edited: Nov 22, 2016
    19. Zoilus
      yes ran as admin

      when i was installing my anti virus asked me and I put allow and trust and even ran the install again and put allow and trust again

      yes ran pkg view once

      do you mean msvbvm50.dll ? I installed it in the ps3tools folder and then again in the "tools" folder

      that link is to somebody selling a ps3?

      this happened before on my older pc on windows 7 and @aldostools got me to fix it but i have zero idea how.

Share This Page