Dismiss Notice

BEWARE of IMPOSTERS, posing as the PS3Xploit Members/Team:


  -PS3Xploit does NOT have a discord channel, some imposter are using one
 

  -If the info can't be found on ps3xploit.com or psx-place.com its fake
 

  -ZuKuTo / OFWModz is one of the fake names of these imposter's are using to represent the PS3xploit team.

 

 

PS3HEN on Super Slim 4.85

Discussion in 'Ps3Xploit [Official Forum]' started by Soryn, Feb 15, 2020.

  1. 2
    0
    5
    Soryn

    Soryn Forum Noob

    Joined:
    Feb 15, 2020
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    So I dug out my ps3 after being told that there are now options for the super slim. However, after trying all the ps3xploit methods and those located in the All in one guide, all i get are errors.

    On ps3xploit, witht he fixed installer, I can initialize but not install... keeps saying to put ps3hen.bin on my usb (which it is and in the root folder) I have tried it with both USB ports. Using the alternate method, it just fails to initialize 100% of the time.

    When trying to install the update through system update, it just continually says its corrupt and always at 69% I have redownloaded and replaced the file countless times and also verfied the md5 of it after putting it on my flash drive. I also make sure to eject the drive in windows before pulling it out to avoid corruption. Have also tried do this from both USBs as well.

    I'm not sure what to try next to make this work. I have also tried this on multiple flash drives just in case that was the issue.

    Any ideas?
     
  2. 6
    0
    30
    leetwolf

    leetwolf Member

    Joined:
    Oct 16, 2018
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    30
    What firmware are you running? This is a bit important. DM me and we can talk directly.
     
  3. 2
    0
    5
    Soryn

    Soryn Forum Noob

    Joined:
    Feb 15, 2020
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Gender:
    Male
    seems because i'm new I don't have the ability to DM people (or I just can't find the option for it)

    anyway, I'm running OFW 4.85
     
  4. 1,870
    2,016
    397
    pink1

    pink1 Moderator Developer

    Joined:
    Feb 25, 2015
    Messages:
    1,870
    Likes Received:
    2,016
    Trophy Points:
    397
    Gender:
    Male
    You have to install 4.85 HFW the exploit won't work on 4.85 OFW. You may need to install the HFW in recovery mode to get past the update error.
     
  5. 6
    0
    30
    leetwolf

    leetwolf Member

    Joined:
    Oct 16, 2018
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    30
    You're using the 4.85 HFW file right? I've never had any issues installing when using the appropriate file. Just did a 4.85 OFW SuperSlim 5 minutes ago.
     

Share This Page