PS3 PS3xPAD (v0.8) - New VSH & in-Game VSH Menu + Custom/Native Driver Input Modes + More ...

Discussion in 'PS3 News' started by STLcardsWS, Dec 26, 2015.

By STLcardsWS on Dec 26, 2015 at 2:23 PM
  1. 9,432
    9,913
    1,172
    STLcardsWS

    STLcardsWS Administrator

    Joined:
    Sep 18, 2014
    Messages:
    9,432
    Likes Received:
    9,913
    Trophy Points:
    1,172
    Developer OsirisX is back with a new release to the PS3xPAD plugin for the PS3, after the dev took a break and focused on an in-game VSH Menu Proof of Concept as seen here, Now with the release of the new version 0.8 of PS3xPAD it now has an XMB VSH menu as pictured and also with some low memory games the ability to use an in-game vsh menu, Sadly those high memory games the in-game VSH Menu for the plugin does not work, but those are just a few of the many features that the developer has crafted in this release, New information and features can be seen in the release quote by OsirisX:


    gNaXaXl.png
    Download: ps3xpad_0.8.zip
    Mirror: link

    Source:
    ps3hax.net
     
    Last edited: Jan 17, 2018
    T.A.U, rocknard and UniqueUserName like this.

Comments

Discussion in 'PS3 News' started by STLcardsWS, Dec 26, 2015.

    1. junaid
      junaid
      @habib Can this be run using the exploit?
    2. uday
      uday
      maybe not
    3. LuanTeles
      LuanTeles
      I still cant make it work in 4.81 Rebug DEX, the combo only shows me the Webman Mod temperature and ip menu LOL
    4. mickael28
      mickael28
      Hi guys, I recently got a PS3 CFW and I've tried a few shooting games which do not have in-game options to configure the Y-axis so that if you press up the cursor will go up at the moment.

      I cannot control the cursor like that, so I was trying to find any setting in the PS3 system settings to allow me to invert the Y-axis so that if I press up in the remote the cursor will go down but I've not found anything, but I couldn't find such an option.

      I was redirected here by a fellow gamer who thought this plugin could do the trick. I'm not too technical, so it'd take me a while to have all this setup. Before I start, do you think I could achieve my purpose with this plugin, ie, configure the PS3 controller in such a way that allows me to have invert the Y-axis?
    5. Arteml
      Arteml
      Hello everyone, help us to understand the compatibility of usb bluetooth wireless adapter with playstation3. I have no name adapter available, but the console gives an error when connecting it. Help me choose a compatible device for playstation3 to connect dualshock4 over the air.
      I looked at one version of the 8bitdo bluetooth adapter, but do not know if it's compatible?
    6. arcadekidflo
      arcadekidflo
      I added the first generation of Xbox One controller and it works

      0x045E, 0x02DD, Microsoft Xbox One Controller, XTYPE_XBOXONE

      I would like to add DS4 v2 , does it have a different VID/PID than v1 ?
      Also , could it work with some type of keyboard / mouse ?
      Anthonyy817 likes this.
    7. Death_Dealer
      Death_Dealer
      Would this allow for a ds4 to work with ps2 games?:confused3:
    8. LuanTeles
      LuanTeles
      3 years later, i tried again and i cant even toggle the vsh menu ahhaa
    9. pinky
      pinky
      speaking of the vsh menu, I think the ultimate vsh menu for the psp was made by theflow or totalnoob as he was known back then. it needs to be updated (I think), 'cause it doesn't work on 6.60, at least for me. I think the final version was for 5.50. I saw a fork of it that's supposed to work with 6.xx, but there are some major problems on l(me).

      edit: sorry, off topic. :)
    10. Toetje583
      Toetje583
      Hi All,

      The VSH menu does work however there certain USB devices that seem to break it. For example my Limited Edition PlayStation F.C. DS4 controller does not work after adding the correct vid/pid () while it works just fine using the Original DS4 controller. I also tried the same with NVIDIA Shield Controller, also this device does not work after adding correct vid/pid.

      Original:

      Works:

      0x054c, 0x05c4, Sony Playstation DualShock 4, PTYPE_PS4
      0x050D, 0x065A, BT Dongle, PTYPE_BT

      Does not work:

      0x054c, 0x09cc, Sony Playstation DualShock 4 FC, PTYPE_PS4
      0x0955, 0x7214, NVIDIA Shield Controller, XTYPE_XBOX360


      Both the BT Dongle and DS4 controller work however the FC Edition is not detected, if I remove the vid/pid the controller works again but only basic functionality. the PS button etc does not work.

      There might be a workaround using a BT Dongle, perhaps there is a tool to set a BT mac adress on pc and then hope it pairs. (Diden't tested it).
    11. arcadekidflo
      arcadekidflo
      I went back to 0.7 because some DS3 controllers can't sync after installing 0.8
    12. Memeboii
      Memeboii
      So i have installed this plugin works fine with battlefield 4 and pvz and cod waw but not Call of Duty: Black ops 3 and 2 so what happened is that when i load the plugin ingame it shows a white block on the corner of my screen and it crashes my ps3


      any way to solve this because i really wanna play with rumble also i used a ds4
    13. Riixaz
      Riixaz
      I can't seem to bring up the vsh menu with a ds4 v2 wired. Im on PS3Hen and resigned the sprx files and have webmanmod if it means anything
    14. Coro
      Coro
      it doesnt work from what i understand. if you have a ps3 blueray (or "media") remote use it to press ps button. or use the "move navigation" controller. i have gotten several from gamestop for $1 or $2.

      you can also send commands to webman mod from your phone/pc on the same wifi. this will let you exit the game for example...
      https://www.psx-place.com/threads/webman-mod-web-commands.1508/
      ItsmeAJ likes this.

Share This Page