PS VITA / PS TV PS4 Link now noob friendly with PS4 Relink by theorywrong

Discussion in 'PS Vita News' started by atreyu187, Feb 10, 2017.

By atreyu187 on Feb 10, 2017 at 2:19 PM
  1. 5,904
    2,933
    497
    atreyu187

    atreyu187 Old Hunter Moderator

    Joined:
    Sep 29, 2014
    Messages:
    5,904
    Likes Received:
    2,933
    Trophy Points:
    497
    Gender:
    Male
    Occupation:
    Scholar of Byrgenwerth
    Location:
    Cainhurst Castle
    Home Page:
    So you own a Vita or PlayStation TV and want to use Remote Play? Well if you are a HENkaku user and didn't so this prior to losing PSN access you have been out of luck till earlier this week when Yifan Lu released a method of doing this. I wrote an article about his method and then I even posted a tutorial using other tools to make it a tad bit simpler for everyone involved but now there is a way to do this by simply running an application developed earlier today that has automated the entire process.

    It is called PS4 Relink by developer theorywrong. Simply install the VPK and follow the instructions to have PS4 Link running again. The only prerequisite is to activate your system using a PS3 until developer CelesteBlue updated his ePSP Bubble installer to v2.0 which I reported on last night. It will now also activate your system. This finally removes any need to communicate with Sony's servers or any additional hardware.

    So we can finally enjoy total freedom on our systems without the need of Sony having any record of our systems running HENkaku. Check out the initial link below.

    PS4Link_vita.jpg

     
    Last edited by a moderator: Feb 10, 2017
    TOM1211 and DeViL303 like this.

Comments

Discussion in 'PS Vita News' started by atreyu187, Feb 10, 2017.

    1. barelynotlegal
      barelynotlegal
      Required firmware for ps4? Any ofw work?
    2. atreyu187
      atreyu187
      Not sure to be honest I'm on the latest firmware and haven't read any reports about older ones being tested or working
    3. kozarovv
      kozarovv
      Latest OFW, or (theory) 1.76 with spoof. Basically PS4 need to be connected to psn if i understand correctly.
    4. Joonie
      Joonie
      1.76 + spoof won't connect to PSN, so I think you will need 4.06 or 4.07 (optional update afaik)


      Sent from my iPhone using Tapatalk
    5. kozarovv
      kozarovv
      Lol, what's purpose of spoof when you can't go psn?
    6. STLcardsWS
      STLcardsWS
      A nice release works well :) .. Thanks Yifanlu & theorywrong
    7. barelynotlegal
      barelynotlegal
      Reds bypass still work for 4.01? Been a minute so not sure.
      Thanks for the heads up on ofw.
    8. Joonie
      Joonie
      To prevent FW update pop up..
      kozarovv likes this.
    9. CloneD
      CloneD
      Super tired at the moment, been up 25+ hrs. Will test on 4.50 beta2 sometime tomorrow. :)

Share This Page