PS3 sMAN (v1.12) by deank: Adds BIN + CUE scanning for PS2 Games

Discussion in 'PS3 News' started by STLcardsWS, Oct 8, 2017.

By STLcardsWS on Oct 8, 2017 at 12:27 PM
  1. 8,463

    STLcardsWS Administrator

    Sep 18, 2014
    Likes Received:
    Trophy Points:
    Earlier in the week PS3 developer deank made a small change to the sMAN plugin with an update that promotes the project to version 1.12. In previous version of the sMAN (plugin based off deank's original webMAN with new features not to be confused with Aldostools webMAN MOD (which is also a great plugin choice as well) ) In sMAN PS2 ISO (not bin+cue) were only supported during Scanning. While some members in the psx-place forum though this could be a bug developer deank clarifies the situation by stating " It is not really a bug, because sMAN only supports PS2 games in ISO format but not BIN + CUE. That's why it does not find the game during the scan " so the developer has now added support to Scan also your PS2 games in BIN + CUE format. If you have not gave this plugin a try yet, the Slaunch Interface is one of the biggest cosmetic difference you will see compare to deank's original webMAN. ​


    Source / Discussion @:

    Attached Files:

    Last edited: Oct 8, 2017
    rocknard, sbp, esc0rtd3w and 5 others like this.


Discussion in 'PS3 News' started by STLcardsWS, Oct 8, 2017.

    1. SpyroMancer
      Anyone knows how to turn off auto mount on Sman? When i open my ps3, the last iso is still mounted..
    2. No0bZiLLa
      did you try turning off autoload on xmb? i think webman ect has an option to stop autoload, but it will probably still show the icon until you turn if off in xmb settings.
      T.A.U and bitsbubba like this.
    3. kozarovv
      Not sure it work, but you can try check option to mount AUTOBOOT.ISO. Also you can create empty autoboot.iso file with text editor, then sman try to mount it at boot, and do nothing as this is not proper ISO.
      T.A.U, bitsbubba and No0bZiLLa like this.
    4. bitsbubba
      I've actually did this before, worked well for what I needed it for
    5. SpyroMancer
      I have tried it, but it was never on either ways. I don't use it in webman.
      I saw on the screenshots of sman 1.00 that there was an option there to load/unload last game, but i don't find it in the last versions
    6. MixeryMaxe
      Maybe just unmount the game before shutdown the console?
      kozarovv and T.A.U like this.
    7. SpyroMancer
      yeah, i actually never thought of that. it must work like the physical copies and eject button. thank you very much.
    8. rocknard
      Hm... I'm testing with my new HD nfts and sMAN v1.12n doesn't recognize my .iso (on PS3ISO folder). Only with NTFS drives 1.17 can "recognize" the iso on xmb interface and sman gui (the game load fine with sman, but not cover on xmb interface or gui). I saw some behavior with the extracted files on HD internal (wmtemp) after trying refreshing with sman and ntfs driver:

      Odin Sphere Leifthrasir [BLES02241].ntfs[PS3ISO]
      Odin Sphere Leifthrasir [BLES02241].PNG
      Odin Sphere Leifthrasir [BLES02241].SFO
      Odin Sphere Leifthrasir [BLES02.PNG
      Odin Sphere Leifthrasir [BLES02.SFO

      I will do more test. Maybe i'm the only one? :) Maybe i do something wrong...

      P.S.: i don't know why i have one iso splitted on NTFS... i will check the isotools.
      Deleted the wmtemp folder after update to v1.12n
      Last edited: Oct 9, 2017
    9. oneohthree
      Sorry for being late to report this. I have a USB NTFS HDD with around 70 titles in ISO format. sMAN freezes while scanning, however webMAN works without issues (it takes some time to update the covers).
    10. Zar
      Perhaps, it's one of your ISO is freezing the plugin. Try to scan 35 iso (move the other in another directory) and then try the 35 other iso. if it freeze on only one of this pack then split again this pack... until you find the 'corrupted' iso.
      oneohthree and bitsbubba like this.
    11. oneohthree
      I haven't thought of that, thanks for the tip. I'll do it tonight.
    12. ricardo
      I deleted the boot_plugins and SPRX from sman, which were in hdd0, but it still continues on XMB.Rebug 4.81.2 ;)
    13. esc0rtd3w
    14. Ali Manal
      Ali Manal
      please help

      Hello everyone

      the full story i was using sMAN version 1.11 everything work fine with REBUG 4.80.1 REX EDITION and cobra 7.55 then i update my cfw to REBUG 4.82.1 LITE EDITION with Cobra 7.54 then installed reactpsn 3.20 and i active some games and installed iris manager 4.82 then i updated sMAN to 1.12 but when i want to ps2 iso i got black screen and console freeze i can do anything even power button want work and i had to remove power cable to restart my system , so i reinstall sMAN 1.11 maybe it work and same thing now , all of this happen after REBUG 4.82.1 LITE EDITION

      note all my ps2 iso work fine with ris manager 4.82 and ManaGunZ v1.31
    15. Mijo
      The exact same thing is happening to me. But i havent tried iris manager though. Did you find a solution?

      Sendt fra min SM-G900F med Tapatalk
    16. Lordjontan
      I had the same problem. To fix it I had to reinstall the cfw
    17. Mijo
      Okay i will try to do that. But is it true that is not all ps2 games that will run on a ps3? Ive read in a thread here, that is only the following games that can run on ps3:

      Sendt fra min SM-G900F med Tapatalk
    18. Mijo
      I have tried to reinstall my cfw with same results. Is it only some ps2 games that runs on ps3 through multiman.?:)

      Sendt fra min SM-G900F med Tapatalk
    19. Ali Manal
      Ali Manal
      no fix , maybe update the cfw caused the problem and you need to install fresh cfw from usb , i use irish manger for ps2 games for now i cant format my hdd for clean cfw install , maybe in future

      also i notice even ps3 game stopped working with black screen but after few days , it work again

Share This Page