[SOLVED] Webman MOD Freezes When loading from XMB

Discussion in 'webMAN MOD' started by 96 Problemz, Feb 18, 2018.

  1. 3
    1
    7
    96 Problemz

    96 Problemz Forum Noob

    Joined:
    Feb 18, 2018
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    7
    Gender:
    Male
    Hello,

    Anytime I try and load a game from the my games section on XMB my console freezes. I have tried this on 1.47.06 and 1.47.01. I can load the game from the game section on the webportal and multiman but whenever I try and load it from the xmb it freezes. I am on Rebug REX 4.81.2

    SOLUTION:
     
    Last edited: Feb 19, 2018
  2. 4,234
    3,804
    372
    DeViL303

    DeViL303 Developer PSX-Place Supporter

    Joined:
    Jan 23, 2016
    Messages:
    4,234
    Likes Received:
    3,804
    Trophy Points:
    372
    Gender:
    Male
    Location:
    Ireland
    Home Page:
    Make sure you are not running 2 of the same type of plugins as they could conflict, like webman mod and sman, or 2 ftp servers. Check your dev_hdd0/boot_plugins.txt file, make sure you are not using both the built in webman mod (toggled in Rebug toolbox) , and a manually installed version (which you will see in the txt file). You could try uninstalling wMM completely and reinstalling it, If none of that helps you might need to reinstall CFW.
     
    Last edited: Feb 19, 2018
    dazzaXx, 96 Problemz and bitsbubba like this.
  3. 3
    1
    7
    96 Problemz

    96 Problemz Forum Noob

    Joined:
    Feb 18, 2018
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    7
    Gender:
    Male
    Good morning,

    Thanks for your response! I do not have a boot_plugins file in dev_hdd0 however I did run the webman updater pkg thinking it would update the built in one from rebug so maybe that's the issue? How would I go about uninstalling webman though I searched through the setup page but couldn't find anything. Thanks again!
     
  4. 127
    69
    32
    dazzaXx

    dazzaXx Member

    Joined:
    Feb 4, 2018
    Messages:
    127
    Likes Received:
    69
    Trophy Points:
    32
    Gender:
    Male
    Occupation:
    .RCO Plugin Coder
    Location:
    United Kingdom
    Do you have CCAPI 2.80 installed by any chance? I've noticed that the new CCAPI conflicts with webman MOD via making it crash when trying to mount a game through the XMB, if you do have CCAPI 2.80 installed, i'd recommend downgrading it to 2.70 as this version of CCAPI doesn't cause crashing issues.
     
    Last edited: Feb 19, 2018
    96 Problemz and DeViL303 like this.
  5. 4,234
    3,804
    372
    DeViL303

    DeViL303 Developer PSX-Place Supporter

    Joined:
    Jan 23, 2016
    Messages:
    4,234
    Likes Received:
    3,804
    Trophy Points:
    372
    Gender:
    Male
    Location:
    Ireland
    Home Page:
    That should be fine, the webman MOD updater will detect where you have the sprx installed to and will update it. You could try visit http://yourPS3ip/delete.ps3?uninstall in any webbrowser on your LAN (inc PS3 itself)

    Then run the updater again after rebooting.
    You can see more wMM web commands here: http://www.psx-place.com/threads/webman-mod-web-commands.1508/
     
    96 Problemz likes this.
  6. 3
    1
    7
    96 Problemz

    96 Problemz Forum Noob

    Joined:
    Feb 18, 2018
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    7
    Gender:
    Male
    Thank you both for your help! The issue did turn out to be CCAPI, I updated to 2.80rev2 and it started working again.
     
    dazzaXx likes this.

Share This Page