PS3 These are my consoles - What should I do?

Discussion in 'PS3 Jailbreak CFW and PS3HEN' started by Takumoru, Sep 22, 2019.

  1. 5
    1
    32
    Takumoru

    Takumoru Member

    Joined:
    Sep 22, 2019
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    32
    Gender:
    Male
    Hey everyone!

    I'm a semi-n00b here. I've installed a CFW on my 60GB Phat model, but that was years ago, so I'm not up to speed on the CFW scene at all.

    I have 4 slim models that I want to do some work on. Some questions follow;
    CECH-2001A OFW 4.85
    CECH-2504B OFW 4.40
    CECH-2504B OFW 4.50
    CECH-3003B OFW 4.60

    * What can and can't I do with these models? (I think I heard something about 3k models not being possible to install CFW on?)

    * Are there any reasons for me to keep some of them on OFW? (I do have plans to do some LAN/Co-Op play with a buddy of mine, so I guess I'd possibly need to keep 2 of them on latest OFW? Other possible reasons would be nice to know as well :) )

    * If I'm to update any of them, which FW should I go for? Just CFW wichever one they're already on?

    * Can I update directly with a CFW or do I need to update to the respective OFW first, then install CFW?

    All help greatly appreciated :)
     
  2. 1,634
    1,119
    297
    Coldheart2236

    Coldheart2236 Moderator

    Joined:
    Oct 13, 2018
    Messages:
    1,634
    Likes Received:
    1,119
    Trophy Points:
    297
    Gender:
    Male
    The CECH-3003B is unable to install CFW - you are correct in saying this - but I would run MinVerChk on both CECH-2504B consoles to make sure they have a base factory firmware of 3.56 or below, since 3.60 and above means you cannot install CFW on them.

    Your CECH-2001A is almost certain to be compatible, but it wouldn't hurt to try MinVerChk to be 100% sure. For your 3003B console and/or if one or both of your 2504B PS3s have 3.60 or higher base firmware, your best option is HEN which will allow you to run homebrew on them.
     
    Takumoru likes this.
  3. 5
    1
    32
    Takumoru

    Takumoru Member

    Joined:
    Sep 22, 2019
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    32
    Gender:
    Male
    Thanks for the reply!
    I started out working on the 4.40 (2504B) console now since that one alonge with the other 2504B (4.60) seems like the most promising candidates for CFW.
    Needed a fresh HDD & install and that's working as we speak.

    But since it's on 4.40 and 3.55 is the last FW where CFW is possible, does that mean I can somehow downgrade it?
     
  4. 9,436
    9,920
    1,172
    STLcardsWS

    STLcardsWS Administrator

    Joined:
    Sep 18, 2014
    Messages:
    9,436
    Likes Received:
    9,920
    Trophy Points:
    1,172
    Quick summary of process/timeline - (not full instructions/steps plenty of guides and info around the forum)


    3.55 is highest firmware when it comes to just installing a CFW PUP just like an Offical PUP.
    • Install 3.55 OFW
    • Install CFW

    in 4.82 OFW the PS3Xploit Team released a utility called Flash Writer and once this webkit exploit was ran on the web browser of the PS3 it would then allow to install CFW like on 3.55 once the flash writer did its magic.
    • Install 4.82 OFW
    • Run Flash Writer Tool
    • Install a CFW

    Sony responded by blocking it in 4.83
    • fffuuuuucccccckkk, no method other then do not update to 4.83 at the time..

    In 4.84 Developer's responded with HFW (this firmware basically brings back the hole to 4.85 with a clever hack)..
    • Install 4.84 OFW
    • Install 4.84 HFW
    • Run Flash Writer Tool (for cfw models only)
    • Install a CFW/

    In 4.85 the process remained the same (with updated tools for new firmware support,,Sony made no attempt to patch HFW )
    • Install 4.85 OFW
    • Install 4.85 HFW
    • Run Flash Writer Tool (for CFW models)
    • Install a CFW
     
    Last edited: Sep 22, 2019
    Takumoru, MrMario2011 and Algol like this.
  5. 5
    1
    32
    Takumoru

    Takumoru Member

    Joined:
    Sep 22, 2019
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    32
    Gender:
    Male
    Alright. I think I'm getting a bit smarter as we go along :')

    While my post was awaiting approval last night I ran the FW checker these are my results;

    ModelFW InstalledFW Base
    CECH-2001AOFW 4.852.70
    CECH-2504B (1)OFW 4.403.56
    CECH-2504B (2)OFW 4.503.40
    CECH-3003BOFW 4.603.66

    So from what I gathered [along with info given here, thanks again :)] I can basically just upgrade all my 2k series consoles to OFW 4.85 without any worries(?)
    Then install HFW 4.85
    Then run Flash Writer Tool
    Then install CFW

    I'm a bit unsure about the second 2504B though. It's on 3.56. I've read somewhere that 3.56 OR lower is okay. Which should mean mine is good to go, right?

    And am I correct in saying all 3 consoles that have a 3.56 base or lower have the same opportunity here?
    Or will for example my 2001A be more compatible with exploits since it's base is as low as 2.70?
     
Tags:

Share This Page