Unable to play PS2 isos on PS3 running Rebug CFW

Discussion in 'PS3 Jailbreak CFW and PS3HEN' started by ps2mobbins, Dec 21, 2019.

  1. 3
    1
    7
    ps2mobbins

    ps2mobbins Forum Noob

    Joined:
    Dec 21, 2019
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    7
    So I have installed Webman and whenever I boot my ps3 I get the 'Webman loaded' notification on startup. However when trying to play ps2 isos games that are compatible get stuck at loading after the PS2 logo splash. I also can not find the toggle to enable webman on rebug toolbox and when i try to toggle PS2Emu it says it has swapped and to reboot for changes to take effect.Yet it doesnt show that it switched to cobra on the gui (before rebooting) like it does when i switch to cobra mode. Can someone help me out please i really just want to play ps2 games and im not sure what im doing wrong.
     
  2. 8,487
    9,575
    797
    DeViL303

    DeViL303 Developer PSX-Place Supporter

    Joined:
    Jan 23, 2016
    Messages:
    8,487
    Likes Received:
    9,575
    Trophy Points:
    797
    That was only in some old versions of Rebug where webMAN was built in.

    Not sure which Rebug you are using, or which model console? But that PS2 Emu toggle is not needed on Rebug 4.85 and even on older versions it was only needed on some console models. If you are on Rebug 4.85 Make sure you have the latest toolbox installed.

    Make sure your webMAN Mod is up to date too, install this an then run it.

    https://github.com/aldostools/webMA...d/1.47.25/webMAN_MOD_1.47.25.10_Installer.pkg
     
  3. 3
    1
    7
    ps2mobbins

    ps2mobbins Forum Noob

    Joined:
    Dec 21, 2019
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    7
    ok caus i was running rebug lite 4.85.1 cfw w cobra and downgraded to rebug 4.84.2 rex cause i thought it was an issue newer firmware

    for webman im running webMAN MOD 1.47.25 for lite edition ill try your link

    also my ps3 version is cech-2101A
     
    Last edited by a moderator: Dec 21, 2019
  4. 8,487
    9,575
    797
    DeViL303

    DeViL303 Developer PSX-Place Supporter

    Joined:
    Jan 23, 2016
    Messages:
    8,487
    Likes Received:
    9,575
    Trophy Points:
    797
    OK, Rebug 4.84 still uses that PS2 emu option, but its not needed on a CECH2101 afaik. You could try using Managunz to mount the iso, just to rule out any possible webman mod issue with that game.
     
  5. 3
    1
    7
    ps2mobbins

    ps2mobbins Forum Noob

    Joined:
    Dec 21, 2019
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    7
    ok so i switched back to the latest rebug 4.85 lite cfw, reinstalled the most up to date versions of the other tools such as:

    webmanmod 1.47.25(already pressed l1 for full version)
    REBUG TOOLBOX 2.03.03 MULTI.

    i tried again and got the same issue with the ps2 iso (PS2 logo splash and then "now loading" screen for my game)
    now what may be the issue is that i had a bad iso cause i just tried a psp iso and it worked fine

    got it fixed it was the iso all along it was bad games are working good now.
     
    Last edited by a moderator: Dec 21, 2019
    DeViL303 likes this.

Share This Page