PS3 [Update] multiMAN 04.85.01 - Official Update from deank adds 4.83-4.85 CFW Support + PS3HEN Support

Discussion in 'multiMAN' started by STLcardsWS, Sep 28, 2019.

By STLcardsWS on Sep 28, 2019 at 11:14 AM
  1. 8,930
    9,023
    1,172
    STLcardsWS

    STLcardsWS Administrator

    Joined:
    Sep 18, 2014
    Messages:
    8,930
    Likes Received:
    9,023
    Trophy Points:
    1,172
    UPDATE 04.85.01 - Improved PS3HEN Support Added

    Original: Appears that developer @deank has pushed an official update for the popular PS3 Homebrew known as multiMAN (or mM). We have not seen an official update since firmware 4.82 (albeit from some unofficial modified version, that were not ideal), there was not much of a need for an update since the previous official update of 4.82 worked fine as is on 4.83 /4.84 / 4.85. In that time Sony's changes in 4.8x era of firmware were minimal and presented little changes for the PS3. The only thing that was missing was firmware detection of 4.83 and greater, as it was impossible for the application to know the offsets of future firmware's. However, deank quietly pushed an update via the applications online update. This new update provides official support for CFW 4.83 - 4.85 which will recognize and properly fix the cosmetic issue and display the new firmware presents.

    Other then that its the same old classic multiMAN, which is not a bad thing as this was and still is an iconic applications for the PS3. This powerful Homebrew is packed with tons of functionality for your cfw enabled PS3, Regarding support for PS3HEN user's I am not sure as of writing this if this version supports PS3HEN fully, (see 04.85.01 update) nothing is mentioned so we should not assume. On brewology there is an unofficial multiMAN 4.84 PS3HEN version (* in previous releases), but not sure how compatible many of the feature are (maybe we could have user's comment below with some feedback regarding ps3hen) PS3HEN user's in general should also realize that many PS3 Homebrew apps were created with CFW in mind. so there can be compatibility issue with some features..Note that ManaGunZ is supporting PS3HEN w/ a special PS3HEN mode that will disable the CFW features.



    (A Quick demonstration of multiMAN)

    • multiMAN_4.81_CFW_deank.jpg

      New in multiMAN v04.85.00:
      • Added Support for CFW 4.83 - 4.85
      • Update 04.85.01 - Official PS3HEN Support Added (Signed files for PS3HEN )
        • Support multiMAN @: paypal.me/webplugins
        • See more info @ multiman.deanbg.com


      @aldostools mentions deank also provided recently:

    • via deank

    Download 04.85.01:

    Source: multiMAN online Update
    (thanks to @Zwei & @xiaoyang for the alert)


    Support MultiMAN @: paypal.me/webplugins
    See more info @ multiman.deanbg.com
     
    Last edited: Oct 13, 2019 at 10:14 PM

Comments

Discussion in 'multiMAN' started by STLcardsWS, Sep 28, 2019.

    1. Luisile
      Luisile
      The 4.84 CEX is detecting fine. Yeah the message is preety......
      Filipe Santos likes this.
    2. Filipe Santos
      Filipe Santos
      Then you know what to do.
      Donate.
      MrMario2011 and citra mulia like this.
    3. Jesgon890
      Jesgon890
      I installed multiman 4.85 on my PS3 Super Slim with HFW that has the Hen enabler installed and works correctly
      amirzaim and Filipe Santos like this.
    4. MrMario2011
      MrMario2011
      An unexpected but welcome update! Tested on CFW and the latest HEN/HFW combination, working well on both!
      Filipe Santos likes this.
    5. Zwei
      Zwei
      does sMAN 1.12 work on CFW 4.85?
    6. aldostools
      aldostools
      It should work... LV1/LV2 offsets haven't changed since 4.75 for CEX (with exception of 4.80 CEX) and since 4.81 for DEX. Only the FW version reported could be wrong.
      T.A.U and citra mulia like this.
    7. Filipe Santos
      Filipe Santos
      it works.
      T.A.U likes this.
    8. liquidgykill
      liquidgykill
      Im getting black screens and freeze ps3 on a black void trying to load an iso game from an usb or an external hdd, what could it be?
      Im on hfw 4.84 and the last hen installed.
    9. Filipe Santos
      Filipe Santos
      try copying your .iso backup to the internal hdd to ps3iso
      if the problem keeps persisting use ps3isorebuilder or try making another 1:1 copy of your disc directly to .iso.
    10. liquidgykill
      liquidgykill
      Ill try it but I dont have that problem with webman mod
    11. Filipe Santos
      Filipe Santos
      game's not launching is not related to webman or multiman.
    12. liquidgykill
      liquidgykill
      What I meant was that webman mod does load the isos without any problem and the games lauch and work, but this latest myltiman does not even load the isos, it gives a black screen and the ps3 shut off by itself.
      jeka26 likes this.
    13. Filipe Santos
      Filipe Santos
      try using a previous version of multiman or hen edition if youre on a hen system.
    14. wtf51
      wtf51
      All psx plugins are bad, scanline lag, many default When will it improve its utility for Playstation 1 games ?? Deank can you fix this problem ?the PlayStation Classic is much better than the play 3 xD
    15. alzaabi
    16. jeka26
      jeka26
      If some applications for CFW or crookedly signed for firmware 3.56 and higher,
      do not start on HEN 4.85, we need to re-sign them for firmware 3.55 and make it work.
      https://www.pspx.ru/forum/showpost.php?p=1194479
    17. liquidgykill
      liquidgykill
      Guys Im having constant black screens followed by a shutdown (without a red led) of my console after trying to load a PS3 Iso from a HDD on the last multiman.
      I have tried:
      Reinstaling last HFW
      Reinstalled last hen
      Reinstalled last MM

      The result is the same with every iso, shutdown, no red led, press power twice to power the console again; I have had this exact same issue with an old multiman some months ago and only an update fixed it.
      Webman Mod charges my isos perfectly.
    18. jeka26
      jeka26
      re-signing it under EBOOT.bin firmware 3.55 may help
    19. liquidgykill
      liquidgykill
      How?
      Can you elaborate please?
    20. Filipe Santos
      Filipe Santos
      I really don't understand the reason for all these ''complaints''.
      My console's running Hen fine with this latest Multiman and guess what??
      SMOOOOOOOOOOOOOOOOOTHHHHHHH.

Share This Page