PS3 (Update) PS3 HFW (Hybrid Firmware) 4.85.1 - PS3Xploit HAN & Flash Tools Restored for 4.85 OFW users

Discussion in 'PS3 Jailbreak CFW and PS3HEN' started by Joonie, Mar 21, 2019.

By Joonie on Mar 21, 2019 at 6:34 PM
  1. 3,107
    3,117
    372
    Joonie

    Joonie Developer

    Joined:
    Oct 15, 2014
    Messages:
    3,107
    Likes Received:
    3,117
    Trophy Points:
    372
    Location:
    Southwest US
    UPDATE2 (April 27 2019) nonCFW PS3 MODELS There is now a PS3 HEN that enables HOMEBREW !!!!!!!! >> See Link

    The new HEN requires this 4.84 Hybrid Firmware (HFW).
    4.85 has been released here by @Joonie: link


    UPDATE1: PS3Xploit 4.84 HFW Flash Writer + IDPS/Flash Dumpers Updated v2.0.1 - (Now install CFW from 4.84) See HERE for details


    Huge News as the PS3 exploit ladder has taken a step up into 4.84 rung, with a new approach to bring back PS3Xploit functionality on 4.84. With a Hybrid Firmware (NOT A CFW) that can be installed on ANY MODEL PS3 over any Official Firmware (OFW) version. .The only thing this modified firmware essentially does is bring back the patched webkit from OFW 4.82 that was an entry point for PS3Xploit, if you recall when 4.84 was released developers @bguerville and @esc0rtd3w stated the exploit was not actually patched but rather only the webkit entry used was removed in 4.83+ which rendered the actual exploit unreachable (not patched and could be restored). Now the webkit is back for 4.84 OFW thanks to this new clever magic that has allowed OFW user's to use and install this slightly modified Firmware.

    So, what does all this mean? Now it will be just like it was back in 4.82 before PS3Xploit was "patched"(some ps3xploit tools need updated still) you will be able to install a CFW (on a CFW compatible model) and for those unfortunate user's that does not have a CFW Compatible model (i.e. SuperSlim/late slims) you have will have access to the HAN exploit . So for new user's or ones that updated, here is your second chances thanks to the efforts of the members of PS3Xploit Team and to @Joonie (waved magic wand on files) and prepared this magically release, @habib (for valuable input on this project) and @esc0rtd3w (work in porting ps3xploit tools to 4.84)

    It has been an exciting month here at psx-place with so much progress on all fronts of the PS3 . the fuel of this project actually comes from a user simply igniting a spark with an idea as @Doge_Rules did with this thread truly making it a community effort. Updated - to version 4.84.2 (see details below)

    -STLcardsWS

    HFW_Joonie_ps3Xploit.jpg
    (Note: NOT ALL PS3Xploit tools are updated currently, Ps3Xploit team is currently working on updating those tools. Stay tuned.)

    • 4.84.2 HFW (Hybrid Firmware)
      Restores PS3Xploit Flasher/Tools & PS3Xploit HAN for 4.84 OFW user's

      Today, we proudly present the very first modified OFW that can be installed on all PS3 models. (NOTE: THIS IS NOT A FULL BLOWN CFW, HOWEVER IT Allows you to run the patched webkit exploit that's ported to 4.84)

      Yes, you didn't hear wrong, it can be installed over

      • ALL OFW versions on ALL PS3 models
        • ex) OFW 4.83, 4.84 , CECH-3XXX, CECH-4XXX and etc..

      We wanted this to be called "HHHFW" since it was Hybrid, Hack-able, HAN ready also inspired by @habib but let's call it HFW since this is Hybrid FW (Well you can call this MFW).

      The idea was reminded by some guy who didn't want to be annoying but actually ended up being helpful: @ psx-place.com

      Habib had this idea long time ago but the previous attempt was not successful due to lack of interest and preparation.

      As you all know, I recently started messing with my PS3 again and this idea was brought back.

      So then I went ahead and tried his magical idea.... after a few hours later... Boom!!, now we have HFW that works on all PS3 models (including 3K and 4K) that allows the previously patched exploit by using old webkit from 4.50 that's been used until 4.83. This method is rather hacky than technical, so I would like to leave this method under the radar for now until it gets patched out (this can easily be patched).

      What can you do with this HFW 4.84.1/2?
      1. You can use PSN since the FW is the latest.
      2. You can downgrade/Install CFW on your PS3 if your model is downgrade-able/hack-able (excluding CECH-3K and 4K)
      (The same capability as what you had for 4.82 OFW)
      3. You can use HAN and all the tools that worked up to 4.82 with this FW.
      4. You can always go back to the real OFW 4.84 if you wish.​

      To all scener's and developers
      • Please update the HAN toolbox or any xml that can support 4.84 if anyone's available.


      [​IMG]



      UPDATE 3-22-2019 - 4.84.2 Released
      HFW 4.84.2_PS3UPDAT.PUP
      • Bugfix : Fixed the installation issue with regions that use following languages
        English (UK), Turkish (Turkey), and Portugal (Brazil) , Thanks to @citra mulia to report the bug :)
      • upload_2019-3-22_0-1-23.png

    • 4.84_icon.jpg
      System Update displaying 4.84.1 HFW
      c3LQ54O.png

      PS3Xploit Tools running on 4.84 HFW
      upload_2019-3-21_9-15-20.png
      upload_2019-3-20_22-7-55.png

    • DO NOT UPDATE WHEN A NEW OFW FIRMWARE UPDATE IS RELEASED!!!

      -STLcardsWS

    • Here is a video tutorial by @MrMario2011



    Download link (MEGA) : HFW_4.84.2_PS3UPDAT.PUP

    MD5 :4247362b54fadd2e4d7c09007f720803
    UPDATE: v4.85.1 has been released


    UPDATE (3-24-19): PS3Xploit 4.84 HFW Flash Writer + IDPS/Flash Dumpers Updated v2.0.1 - (Now install CFW from 4.84) See HERE for details

    Additional Download/Resources
     
    Last edited by a moderator: Sep 14, 2019

Comments

Discussion in 'PS3 Jailbreak CFW and PS3HEN' started by Joonie, Mar 21, 2019.

    1. Reku
      Reku
      So I can update to this and then downgrade to 4.82?

      Sent from my SM-J737T1 using Tapatalk
    2. DeViL303
      DeViL303
      If you have CFW compatible model yes, but there is no need to , we can do everything on 4.84 that we could do on 4.82.
    3. citra mulia
      citra mulia
      @Joonie, thank you for the HFW, I tried it on PS3 4004A, updated via Safe Mode because the default was 4.84, I got an 8002F325 error, as far as I know it was caused by license.xml
      esc0rtd3w likes this.
    4. Reku
      Reku
      So I could update to this fw and then use the tools that you had to be on 4.82 to use

      Sent from my SM-J737T1 using Tapatalk
      DeViL303 likes this.
    5. Joonie
      Joonie
      That's weird. There's no check on license.xml, maybe try repacking the pup by using version.txt taken from OFW.
      esc0rtd3w likes this.
    6. DeViL303
      DeViL303
      Yep, slightly different versions as offsets are different for 4.84, but exact same functionality.
    7. Reku
      Reku
      Ok I might wait till someone makes a yt video about this so I dont screw anything up

      Sent from my SM-J737T1 using Tapatalk
    8. DeViL303
      DeViL303
      Well nothing has changed with process, you will just need to go to a different webpage for the exploits (or use different support files) , ones that are set up for 4.84.. but all the old tutorials are still valid. Just the link will change.
      Algol and esc0rtd3w like this.
    9. PChaos
      PChaos
      [​IMG]

      everytime I try to use any han options it gives me this error :/
    10. MrPoppy
      MrPoppy
      @Joonie so I've formatted my PS3, Reinstalled the HFW, and my `Game` tab was completely empty.

      I reinstalled HAN, and a folder icon showed up! But, It doesn't have a title..
      [​IMG]

      I made sure to unpack the files in the han_supportfiles-484.zip archive, I am totally lost
      Stays the same after enabling HAN as well, any clues?

      EDIT: I decided to try the non 484 zip, reinstalled and re-enabled.. Works perfectly now.

      I feel pretty dumb right now :miserable: should've tried that
      Sorry for the questions, thanks for your amazing work :eagerness:
      Last edited: Mar 21, 2019
      Algol, esc0rtd3w and Joonie like this.
    11. Md Hesam
      Md Hesam
      Han is back for ofw 4.84 & 4.83
    12. Versatile
      Versatile
      I can't wait for the new nand/nor web writer tools to be released. Love to host the web exploit locally again just like I did for ps3xploitv2. :)
      esc0rtd3w likes this.
    13. Doge_Rules
      Doge_Rules
      OMG..it was just a random idea that popped into my head and i soon as i got it thought of posting it on the forums :))))






      -We Love You Exploit Team
    14. Gumdrifter
      Gumdrifter
      Alright, so I'm trying to get the HAN toolkit installed and enabled on HFW 4.84, but I'm not sure how to get it up and running since the HAN Enabler and Installer is disabled for me. Am I supposed to do something or is my brain going on airplane mode today? I already have the files that are necessary on my USB drive.
    15. Joonie
      Joonie
      Did you extract the files for 4.84?

      the new files for 4.84 are not right, which is why you're having an issue. use the old support files for now until the new one's uploaded.
      Last edited: Mar 21, 2019
      WTF-IGO, esc0rtd3w and DeViL303 like this.
    16. Gumdrifter
      Gumdrifter
      Yes, I've extracted the files for 4.84.
    17. ucupthea
      ucupthea
      great news,
      i'm still worried if updated to 4.84 is that ok?
      right now, i'm still stay in 4.82 with HAN v0.5 Mod with offline
    18. Joonie
      Joonie
      Yes it's perfectly fine, you can wait for a few more days until all the old tools get updated for 4.84
      WTF-IGO, esc0rtd3w and ucupthea like this.
    19. esc0rtd3w
      esc0rtd3w
      WTF-IGO, Algol, Xx11xx22xX and 2 others like this.
    20. Joonie
      Joonie
      Thanks for your confirmation, new files for 4.84 will be uploaded as there was a mistake earlier. which is why @Gumdrifter got an issue with 4.84 files just like you did.

Share This Page