Update to 3.30?

Discussion in 'PlayStation TV (Vita TV)' started by protivakid, Mar 30, 2016.

  1. 40
    8
    37
    protivakid

    protivakid Member

    Joined:
    Mar 18, 2016
    Messages:
    40
    Likes Received:
    8
    Trophy Points:
    37
    A game I want requires FW 3.30 for my PSTV. Any idea what will break if I update to only that version? I saw QCMA was updated to work with it last year. Will TN-V, TN-X, or the eml whitelist hack no longer work?
     
  2. 355
    115
    72
    ed89

    ed89 Member

    Joined:
    Nov 8, 2014
    Messages:
    355
    Likes Received:
    115
    Trophy Points:
    72
    Location:
    Euroasia
    tnx will no longer work and you will need a new exploit game for tnv 3.20 is golden firmware for hacks on pstv (at least at the moment) not sure but you will also loose "package installer" if it work on pstv...
     
  3. 1,362
    925
    222
    nCadeRegal

    nCadeRegal Moderator

    Joined:
    Jul 1, 2015
    Messages:
    1,362
    Likes Received:
    925
    Trophy Points:
    222
    Gender:
    Male
    3.36 wouldn't be a bad firmware for you to go to. You will lose pkg installer and tnx, but the flow has the ps1 bubble installer now. You will still have em hacks and cfw on the pap side. I beleive numblast was one of the exploitable games on that firmware. There is a nice tutorial here in the vita section for manually updating to a certain firmware. If you get stuck use the callout tag system and ask for [MENTION=7]atreyu187[/MENTION] or [MENTION=3657]pinky[/MENTION] they are very knowledgeable when it comes to vita and pstv. Goodluck
     
  4. 11,933
    4,770
    497
    pinky

    pinky Bitsiboo's Other Half Developer

    Joined:
    Mar 8, 2015
    Messages:
    11,933
    Likes Received:
    4,770
    Trophy Points:
    497
    Gender:
    Male
    Location:
    The Great Gig in the Sky
    tn-x won't work on 3.30. the eml trick will. as for tn-v, u can just transfer over the custom bubble via the eml trick to any game, and it will work. exploitable games r no longer needed with the eml trick.
     
  5. 40
    8
    37
    protivakid

    protivakid Member

    Joined:
    Mar 18, 2016
    Messages:
    40
    Likes Received:
    8
    Trophy Points:
    37
    If PSOne Loader compatibility is ever figured out for the PSTV then TN-X won't be an issue right? Since to my knowledge PSOne Loader and TN-X use the same built-in Vita PS1 emulator?
     
  6. 11,933
    4,770
    497
    pinky

    pinky Bitsiboo's Other Half Developer

    Joined:
    Mar 8, 2015
    Messages:
    11,933
    Likes Received:
    4,770
    Trophy Points:
    497
    Gender:
    Male
    Location:
    The Great Gig in the Sky
    yes. there's probably little chance that total noob (TN) will make a tn-x build for later firmware. someone leaked his stuff, so he quit the scene a while back. PSOne loader may be ur only hope when it comes to ps1 games. personally, I don't care for ps1 stuff much since I have a hacked ps2 and ps3. ;)
     

Share This Page