Dismiss Notice

BEWARE of IMPOSTERS, posing as the PS3Xploit Members/Team:


  -PS3Xploit does NOT have a discord channel, some imposter are using one
 

  -If the info can't be found on ps3xploit.com or psx-place.com its fake
 

  -ZuKuTo / OFWModz is one of the fake names of these imposter's are using to represent the PS3xploit team.

 

 

Updating my ps3

Discussion in 'Ps3Xploit [Official Forum]' started by melindamay, Jun 18, 2019.

  1. 15
    2
    7
    melindamay

    melindamay Forum Noob

    Joined:
    Dec 4, 2018
    Messages:
    15
    Likes Received:
    2
    Trophy Points:
    7
    Hi, I have a ps3 chec-2504B running 4.83 with Multiman and I want to play online games. Will updating to Multiman 4.84 be enough? Should I upload 4.84 CFW too?

    Thanks for answering.
     
  2. 11
    4
    32
    endz

    endz Member

    Joined:
    Mar 7, 2019
    Messages:
    11
    Likes Received:
    4
    Trophy Points:
    32
    I would update to a 4.84 cfw. Then install the PSN Patch plugin, this disables connection to PSN until you use a button combo to reenable it, and it makes going on PSN and playing games online safer I think, by making it so CFW are less detectable by Sony. I would have your games backed up in ISO format, load the ISO, then reenable PSN through PSN Patch and start playing. When reenable PSN it disables CFW function, so i think to do things like mount another game or go into homebrew you have to restart your system first afterwards.

    If you're on multiman 4.82.00, that should be fine, but I do not use multiman, I like webman mod and IRISMAN better.
     
  3. 2,648
    1,294
    297
    Cypher_CG89

    Cypher_CG89 Senior Member

    Joined:
    Jul 30, 2018
    Messages:
    2,648
    Likes Received:
    1,294
    Trophy Points:
    297
    Gender:
    Male
    Occupation:
    Lead Graphic Artist/Dev, VENOM ELITE GAMING
    Location:
    North East, England, UK
    There is no MultiMAN v4.84, just v4.82 and the same version with a fix for HEN. MultiMAN v4.82 will work fine on CFW 4.83 and 4.84.

    Using the most upto date CFW version is always a good idea, unless of course you have reason for staying on a lower FW version. There are plenty to chose from>

    REBUG, Ferrox, Starbugged, Overflow all have 4.84 versions < these are the main ones people use, most people tend to go for REBUG REX.

    But its all about what you prefer to choose and use, so pick your poison and update.
     
Tags:

Share This Page